<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Culture4Kids! | The Hawaii Herald</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="google-site-verification" content="TsqnCwV5PEsS1MaT5zxoMnKSjjNQoy2LdmhK3iHUmhk" />
    <link rel="pingback" href="" />
    <meta property="og:image" content="https://www.thehawaiiherald.com/wp-content/uploads/2017/07/Culture4KidsMarian-Carolyn.jpg" /><link rel="icon" type="image/png" href="https://www.thehawaiiherald.com/wp-content/uploads/2017/11/favicon.ico"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hawaii Herald &raquo; Feed" href="https://www.thehawaiiherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hawaii Herald &raquo; Comments Feed" href="https://www.thehawaiiherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hawaii Herald &raquo; Culture4Kids! Comments Feed" href="https://www.thehawaiiherald.com/culture4kids-17/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thehawaiiherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='https://www.thehawaiiherald.com/wp-content/uploads/formidable/css/formidablepro.css?ver=11162325' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='https://www.thehawaiiherald.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.thehawaiiherald.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.thehawaiiherald.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.thehawaiiherald.com/wp-content/themes/HawaiiHerald/style.css?ver=8.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.thehawaiiherald.com/wp-content/themes/Newspaper/includes/demos/college/demo_style.css?ver=8.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thehawaiiherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thehawaiiherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thehawaiiherald.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.2'></script>
<script type='text/javascript' src='https://www.thehawaiiherald.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.2'></script>
<link rel='https://api.w.org/' href='https://www.thehawaiiherald.com/wp-json/' />
<link rel='prev' title='Oshogatsu &#8211; New Life for Your Leftover Mochi' href='https://www.thehawaiiherald.com/oshogatsu-new-life-for-your-leftover-mochi/' />
<link rel='next' title='Spotlight &#8211; Colbert Matsumoto Receives Imperial Decoration' href='https://www.thehawaiiherald.com/spotlight-colbert-matsumoto-receives-imperial-decoration/' />
<link rel="canonical" href="https://www.thehawaiiherald.com/culture4kids-17/" />
<link rel='shortlink' href='https://www.thehawaiiherald.com/?p=12579' />
<link rel="alternate" type="application/json+oembed" href="https://www.thehawaiiherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thehawaiiherald.com%2Fculture4kids-17%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thehawaiiherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thehawaiiherald.com%2Fculture4kids-17%2F&#038;format=xml" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.thehawaiiherald.com\/wp-admin\/","wpRestNonce":"76b96e8e09","wpRestUrl":"https:\/\/www.thehawaiiherald.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.thehawaiiherald.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.6.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.thehawaiiherald.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.thehawaiiherald.com/category/culture/",
                                "name": "Culture"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.thehawaiiherald.com/culture4kids-17/",
                                "name": "Culture4Kids!"                                
                            }
                        }    ]
                        }
                       </script><script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51904119-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script></head>

<body class="post-template-default single single-post postid-12579 single-format-standard culture4kids-17 global-block-template-1 td-college single_template_8 wpb-js-composer js-comp-ver-5.4.2 vc_responsive td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hawaii.herald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thehawaiiherald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img src="https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g" width="80" height="80" alt="" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-11078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-11078"><a href="https://www.thehawaiiherald.com/"><i class="fa fa-home td-only-icon"></i></a></li>
<li id="menu-item-10579" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10579"><a href="https://www.thehawaiiherald.com/category/issues/">Current Issue</a></li>
<li id="menu-item-10580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10580"><a href="https://www.thehawaiiherald.com/category/lead-stories/">Lead Stories</a></li>
<li id="menu-item-12018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12018"><a href="https://www.thehawaiiherald.com/columnists-draft/">Columnists</a></li>
<li id="menu-item-10582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10582"><a href="https://www.thehawaiiherald.com/category/tv-program-guide/">Japanese TV</a></li>
<li id="menu-item-10584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10584"><a href="https://www.thehawaiiherald.com/subscribe/">Subscribe</a></li>
<li id="menu-item-10585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10585"><a href="https://www.thehawaiiherald.com/where-to-find-us/">Where to find us</a></li>
<li id="menu-item-10586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10586"><a href="https://www.thehawaiiherald.com/printing-services/">Printing Services</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.thehawaiiherald.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, January 19, 2018
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-main-footer" class="top-header-menu"><li id="menu-item-11087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-11087"><a href="https://www.thehawaiiherald.com/subscribe/">Subscribe</a></li>
<li id="menu-item-11086" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11086"><a href="https://www.thehawaiiherald.com/contact-the-hawaii-herald/">Contact Us</a></li>
<li id="menu-item-11085" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11085"><a href="https://www.thehawaiiherald.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-11082" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11082"><a href="https://www.thehawaiiherald.com/issue-archive/">Archives</a></li>
<li id="menu-item-11083" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11083"><a href="https://www.thehawaiiherald.com/printing-services/">Printing Services</a></li>
<li id="menu-item-11084" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11084"><a href="https://www.thehawaiiherald.com/where-to-find-us/">Where to find us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hawaii.herald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thehawaiiherald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.thehawaiiherald.com/">
            <img class="td-retina-data" data-retina="https://www.thehawaiiherald.com/wp-content/uploads/2014/06/thh-logo.png" src="https://www.thehawaiiherald.com/wp-content/uploads/2014/07/thh-logo.png" alt="Logo for theHawaiiHerald.com - Hawaii\'s Japanese American Journal Publication" title="Logo for theHawaiiHerald.com - Hawaii\'s Japanese American Journal Publication"/>
            <span class="td-visual-hidden">The Hawaii Herald</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5a6190f71801f_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="8335313272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="8335313272"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="8335313272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="8335313272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.thehawaiiherald.com/">
			<img class="td-retina-data" data-retina="https://www.thehawaiiherald.com/wp-content/uploads/2014/06/thh-logo.png" src="https://www.thehawaiiherald.com/wp-content/uploads/2014/07/thh-logo.png" alt="Logo for theHawaiiHerald.com - Hawaii\'s Japanese American Journal Publication" title="Logo for theHawaiiHerald.com - Hawaii\'s Japanese American Journal Publication"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.thehawaiiherald.com/">
			<img class="td-retina-data" data-retina="https://www.thehawaiiherald.com/wp-content/uploads/2014/06/thh-logo.png" src="https://www.thehawaiiherald.com/wp-content/uploads/2014/07/thh-logo.png" alt="Logo for theHawaiiHerald.com - Hawaii\'s Japanese American Journal Publication" title="Logo for theHawaiiHerald.com - Hawaii\'s Japanese American Journal Publication"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-11078"><a href="https://www.thehawaiiherald.com/"><i class="fa fa-home td-only-icon"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-10579"><a href="https://www.thehawaiiherald.com/category/issues/">Current Issue</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5a6190f71876b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5a6190f71876b" ><script>var block_td_uid_2_5a6190f71876b = new tdBlock();
block_td_uid_2_5a6190f71876b.id = "td_uid_2_5a6190f71876b";
block_td_uid_2_5a6190f71876b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"723","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5a6190f71876b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5a6190f71876b_rand","tdc_css_class_style":"td_uid_2_5a6190f71876b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5a6190f71876b.td_column_number = "3";
block_td_uid_2_5a6190f71876b.block_type = "td_block_mega_menu";
block_td_uid_2_5a6190f71876b.post_count = "5";
block_td_uid_2_5a6190f71876b.found_posts = "22";
block_td_uid_2_5a6190f71876b.header_color = "";
block_td_uid_2_5a6190f71876b.ajax_pagination_infinite_stop = "";
block_td_uid_2_5a6190f71876b.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_2_5a6190f71876b);
</script><div id=td_uid_2_5a6190f71876b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/lead-story-mildred-kobashikawas-good-long-life/" rel="bookmark" title="Lead Story &#8211; Mildred Kobashikawa&#8217;s Good, Long Life"><img width="218" height="150" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/Lead-storysiblings-218x150.jpg" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/Lead-storysiblings-218x150.jpg 218w, https://www.thehawaiiherald.com/wp-content/uploads/2018/01/Lead-storysiblings-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mildred and Tom Kobashikawa, pictured here with her siblings and their spouses, enjoyed 67 years of marriage, until he passed in 2006. From left: sister Ethel and Harold Isa, sister-in-law Yoshiko and brother Ted Oshiro, Mildred and Tom Kobashikawa, sister Nora and Kenneth Chibana, and sister Patsy and Harold Afuso. (Photo courtesy Karen Fuse)" title="Lead Story &#8211; Mildred Kobashikawa&#8217;s Good, Long Life"/></a></div>                <a href="https://www.thehawaiiherald.com/category/issues/" class="td-post-category">Issues</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/lead-story-mildred-kobashikawas-good-long-life/" rel="bookmark" title="Lead Story &#8211; Mildred Kobashikawa&#8217;s Good, Long Life">Lead Story &#8211; Mildred Kobashikawa&#8217;s Good, Long Life</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/spotlight-colbert-matsumoto-receives-imperial-decoration/" rel="bookmark" title="Spotlight &#8211; Colbert Matsumoto Receives Imperial Decoration"><img width="218" height="150" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/SpotlightMatsumoto-group-218x150.jpg" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/SpotlightMatsumoto-group-218x150.jpg 218w, https://www.thehawaiiherald.com/wp-content/uploads/2018/01/SpotlightMatsumoto-group-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Colbert Matsumoto (seated, fourth from left) and Consul General of Japan Koichi Ito hold Matsumoto’s Imperial Decoration certificate. Also seated in the front row (from left): Irene Hirano Inouye, former Gov. George Ariyoshi, Ito, Matsumoto, wife Gail Matsumoto and mother Matsuko Matsumoto. Standing behind are Colbert Matsumoto’s other family members and friends. (Photo courtesy Japanese Consulate)" title="Spotlight &#8211; Colbert Matsumoto Receives Imperial Decoration"/></a></div>                <a href="https://www.thehawaiiherald.com/category/community-focus/" class="td-post-category">Community Focus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/spotlight-colbert-matsumoto-receives-imperial-decoration/" rel="bookmark" title="Spotlight &#8211; Colbert Matsumoto Receives Imperial Decoration">Spotlight &#8211; Colbert Matsumoto Receives Imperial Decoration</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/culture4kids-17/" rel="bookmark" title="Culture4Kids!"><img width="218" height="150" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2017/07/Culture4KidsMarian-Carolyn-218x150.jpg" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2017/07/Culture4KidsMarian-Carolyn-218x150.jpg 218w, https://www.thehawaiiherald.com/wp-content/uploads/2017/07/Culture4KidsMarian-Carolyn-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Photo of Carolyn Kubota Morinishi and Marian Kurosaki Kubota" title="Culture4Kids!"/></a></div>                <a href="https://www.thehawaiiherald.com/category/culture/" class="td-post-category">Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/culture4kids-17/" rel="bookmark" title="Culture4Kids!">Culture4Kids!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/oshogatsu-new-life-for-your-leftover-mochi/" rel="bookmark" title="Oshogatsu &#8211; New Life for Your Leftover Mochi"><img width="218" height="150" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/OshogatsukIkura-218x150.jpg" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/OshogatsukIkura-218x150.jpg 218w, https://www.thehawaiiherald.com/wp-content/uploads/2018/01/OshogatsukIkura-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mochi topped with ikura." title="Oshogatsu &#8211; New Life for Your Leftover Mochi"/></a></div>                <a href="https://www.thehawaiiherald.com/category/culture/" class="td-post-category">Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/oshogatsu-new-life-for-your-leftover-mochi/" rel="bookmark" title="Oshogatsu &#8211; New Life for Your Leftover Mochi">Oshogatsu &#8211; New Life for Your Leftover Mochi</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/business-long-life-sun-noodle/" rel="bookmark" title="Business &#8211; Long Life Sun Noodle"><img width="218" height="150" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/BusinessAgu-ramen-218x150.jpg" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/BusinessAgu-ramen-218x150.jpg 218w, https://www.thehawaiiherald.com/wp-content/uploads/2018/01/BusinessAgu-ramen-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Photo of a bowl of ramen from Agu Ramen restaurant" title="Business &#8211; Long Life Sun Noodle"/></a></div>                <a href="https://www.thehawaiiherald.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/business-long-life-sun-noodle/" rel="bookmark" title="Business &#8211; Long Life Sun Noodle">Business &#8211; Long Life Sun Noodle</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5a6190f71876b" data-td_block_id="td_uid_2_5a6190f71876b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5a6190f71876b" data-td_block_id="td_uid_2_5a6190f71876b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10580"><a href="https://www.thehawaiiherald.com/category/lead-stories/">Lead Stories</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5a6190f719efd_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5a6190f719efd" ><script>var block_td_uid_3_5a6190f719efd = new tdBlock();
block_td_uid_3_5a6190f719efd.id = "td_uid_3_5a6190f719efd";
block_td_uid_3_5a6190f719efd.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"138","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5a6190f719efd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5a6190f719efd_rand","tdc_css_class_style":"td_uid_3_5a6190f719efd_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5a6190f719efd.td_column_number = "3";
block_td_uid_3_5a6190f719efd.block_type = "td_block_mega_menu";
block_td_uid_3_5a6190f719efd.post_count = "5";
block_td_uid_3_5a6190f719efd.found_posts = "67";
block_td_uid_3_5a6190f719efd.header_color = "";
block_td_uid_3_5a6190f719efd.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a6190f719efd.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_3_5a6190f719efd);
</script><div id=td_uid_3_5a6190f719efd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/lead-story-mildred-kobashikawas-good-long-life/" rel="bookmark" title="Lead Story &#8211; Mildred Kobashikawa&#8217;s Good, Long Life"><img width="218" height="150" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/Lead-storysiblings-218x150.jpg" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/Lead-storysiblings-218x150.jpg 218w, https://www.thehawaiiherald.com/wp-content/uploads/2018/01/Lead-storysiblings-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mildred and Tom Kobashikawa, pictured here with her siblings and their spouses, enjoyed 67 years of marriage, until he passed in 2006. From left: sister Ethel and Harold Isa, sister-in-law Yoshiko and brother Ted Oshiro, Mildred and Tom Kobashikawa, sister Nora and Kenneth Chibana, and sister Patsy and Harold Afuso. (Photo courtesy Karen Fuse)" title="Lead Story &#8211; Mildred Kobashikawa&#8217;s Good, Long Life"/></a></div>                <a href="https://www.thehawaiiherald.com/category/issues/" class="td-post-category">Issues</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/lead-story-mildred-kobashikawas-good-long-life/" rel="bookmark" title="Lead Story &#8211; Mildred Kobashikawa&#8217;s Good, Long Life">Lead Story &#8211; Mildred Kobashikawa&#8217;s Good, Long Life</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/lead-story-reflecting-on-its-a-wonderful-life/" rel="bookmark" title="Lead Story &#8211; Reflecting on &#8220;Its a Wonderful Life&#8221;"><img width="218" height="150" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2017/12/Lead-StoryWonderful-Life-218x150.jpg" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2017/12/Lead-StoryWonderful-Life-218x150.jpg 218w, https://www.thehawaiiherald.com/wp-content/uploads/2017/12/Lead-StoryWonderful-Life-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A scene from Frank Capra’s “It’s A Wonderful Life.” (Courtesy photo)" title="Lead Story &#8211; Reflecting on &#8220;Its a Wonderful Life&#8221;"/></a></div>                <a href="https://www.thehawaiiherald.com/category/issues/december-15-2017/" class="td-post-category">December 15, 2017</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/lead-story-reflecting-on-its-a-wonderful-life/" rel="bookmark" title="Lead Story &#8211; Reflecting on &#8220;Its a Wonderful Life&#8221;">Lead Story &#8211; Reflecting on &#8220;Its a Wonderful Life&#8221;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/lead-story-queen-liliuokalani-honored-at-honpa-hongwanji/" rel="bookmark" title="Lead Story &#8211; Queen Lili‘uokalani Honored at Honpa Hongwanji"><img width="218" height="150" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2017/12/Cover-storypan-out-shot-218x150.jpg" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2017/12/Cover-storypan-out-shot-218x150.jpg 218w, https://www.thehawaiiherald.com/wp-content/uploads/2017/12/Cover-storypan-out-shot-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="A portrait of Queen Lili‘uokalani, adorned with strands of crown flower, her majesty’s favorite blossom, rests on an easel at the front of the temple as Honpa Hongwanji ministers chant. (Photos by Kristen Nemoto Jay)" title="Lead Story &#8211; Queen Lili‘uokalani Honored at Honpa Hongwanji"/></a></div>                <a href="https://www.thehawaiiherald.com/category/culture/" class="td-post-category">Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/lead-story-queen-liliuokalani-honored-at-honpa-hongwanji/" rel="bookmark" title="Lead Story &#8211; Queen Lili‘uokalani Honored at Honpa Hongwanji">Lead Story &#8211; Queen Lili‘uokalani Honored at Honpa Hongwanji</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/lead-story-remembering-the-wrath-of-iniki/" rel="bookmark" title="Lead Story &#8211; Remembering the Wrath of Iniki"><img width="218" height="150" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2017/11/Lead-StoryHaraguchi-Rice-Mill-218x150.jpg" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2017/11/Lead-StoryHaraguchi-Rice-Mill-218x150.jpg 218w, https://www.thehawaiiherald.com/wp-content/uploads/2017/11/Lead-StoryHaraguchi-Rice-Mill-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Haraguchi Rice Mill in Hanalei of one of the many structures devastated by Hurricane ‘Iniki. (Photo courtesy Patsy and Alan Iwasaki)" title="Lead Story &#8211; Remembering the Wrath of Iniki"/></a></div>                <a href="https://www.thehawaiiherald.com/category/history/" class="td-post-category">History</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/lead-story-remembering-the-wrath-of-iniki/" rel="bookmark" title="Lead Story &#8211; Remembering the Wrath of Iniki">Lead Story &#8211; Remembering the Wrath of Iniki</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/lead-story-shimaya-shoten-turns-100/" rel="bookmark" title="Lead Story &#8211; Shimaya Shoten Turns 100"><img width="218" height="150" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2017/09/Lead-story1976-Shimaya-218x150.png" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2017/09/Lead-story1976-Shimaya-218x150.png 218w, https://www.thehawaiiherald.com/wp-content/uploads/2017/09/Lead-story1976-Shimaya-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Shimaya Shoten was located on River Street from 1917 until 1962.Shimaya Shoten was located on River Street from 1917 until 1962." title="Lead Story &#8211; Shimaya Shoten Turns 100"/></a></div>                <a href="https://www.thehawaiiherald.com/category/issues/" class="td-post-category">Issues</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/lead-story-shimaya-shoten-turns-100/" rel="bookmark" title="Lead Story &#8211; Shimaya Shoten Turns 100">Lead Story &#8211; Shimaya Shoten Turns 100</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a6190f719efd" data-td_block_id="td_uid_3_5a6190f719efd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5a6190f719efd" data-td_block_id="td_uid_3_5a6190f719efd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12018"><a href="https://www.thehawaiiherald.com/columnists-draft/">Columnists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10582"><a href="https://www.thehawaiiherald.com/category/tv-program-guide/">Japanese TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10584"><a href="https://www.thehawaiiherald.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10585"><a href="https://www.thehawaiiherald.com/where-to-find-us/">Where to find us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10586"><a href="https://www.thehawaiiherald.com/printing-services/">Printing Services</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.thehawaiiherald.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><article id="post-12579" class="td-post-template-8 post-12579 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-culture-for-kids category-issues category-january-5-2018 category-january-5-2018-columnists category-new-years-issue" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-image-gradient-style8">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.thehawaiiherald.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Culture" class="entry-crumb" href="https://www.thehawaiiherald.com/category/culture/">Culture</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Culture4Kids!</span></div></div>

        <div class="td-post-header-holder">

            <header class="td-post-title">

                <ul class="td-category"><li class="entry-category"><a  href="https://www.thehawaiiherald.com/category/culture/">Culture</a></li><li class="entry-category"><a  href="https://www.thehawaiiherald.com/category/culture-for-kids/">Culture4Kids!</a></li><li class="entry-category"><a  href="https://www.thehawaiiherald.com/category/issues/">Issues</a></li><li class="entry-category"><a  href="https://www.thehawaiiherald.com/category/issues/january-5-2018/">January 5, 2018</a></li><li class="entry-category"><a  href="https://www.thehawaiiherald.com/category/columnist/">Columnist</a></li><li class="entry-category"><a  href="https://www.thehawaiiherald.com/category/columnist/january-5-2018-columnists/">January 5, 2018 Columnists</a></li><li class="entry-category"><a  href="https://www.thehawaiiherald.com/category/new-years-issue/">New Years Issue</a></li></ul>                <h1 class="entry-title">Culture4Kids!</h1>

                
                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.thehawaiiherald.com/author/carolynkm_nickname/">Carolyn Kubota Morinishi</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-17T02:18:43+00:00" >January 17, 2018</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-12579">88</span></div>                    <div class="td-post-comments"><a href="https://www.thehawaiiherald.com/culture4kids-17/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

<div class="td-post-template-8-box">
    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thehawaiiherald.com%2Fculture4kids-17%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Culture4Kids%21&url=https%3A%2F%2Fwww.thehawaiiherald.com%2Fculture4kids-17%2F&via=The+Hawaii+Herald"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.thehawaiiherald.com/culture4kids-17/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thehawaiiherald.com/culture4kids-17/&amp;media=https://www.thehawaiiherald.com/wp-content/uploads/2017/07/Culture4KidsMarian-Carolyn.jpg&description=Culture4Kids%21" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Culture4Kids%21%20-%20https%3A%2F%2Fwww.thehawaiiherald.com%2Fculture4kids-17%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

    <div class="td-post-content">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_4_5a6190f71c7c7_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="2149178873"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="2149178873"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="2149178873"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="2149178873"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><img class="aligncenter size-large wp-image-12577" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/Screenshot-2018-01-16-16.15.04-1024x767.png" alt="Culture4Kids! New Year's Traditional &quot;Firsts&quot;" width="696" height="521" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/Screenshot-2018-01-16-16.15.04-1024x767.png 1024w, https://www.thehawaiiherald.com/wp-content/uploads/2018/01/Screenshot-2018-01-16-16.15.04-300x225.png 300w, https://www.thehawaiiherald.com/wp-content/uploads/2018/01/Screenshot-2018-01-16-16.15.04-768x575.png 768w, https://www.thehawaiiherald.com/wp-content/uploads/2018/01/Screenshot-2018-01-16-16.15.04-80x60.png 80w, https://www.thehawaiiherald.com/wp-content/uploads/2018/01/Screenshot-2018-01-16-16.15.04-265x198.png 265w, https://www.thehawaiiherald.com/wp-content/uploads/2018/01/Screenshot-2018-01-16-16.15.04-696x521.png 696w, https://www.thehawaiiherald.com/wp-content/uploads/2018/01/Screenshot-2018-01-16-16.15.04-1068x800.png 1068w, https://www.thehawaiiherald.com/wp-content/uploads/2018/01/Screenshot-2018-01-16-16.15.04-561x420.png 561w, https://www.thehawaiiherald.com/wp-content/uploads/2018/01/Screenshot-2018-01-16-16.15.04.png 1546w" sizes="(max-width: 696px) 100vw, 696px" /><img class="aligncenter size-large wp-image-12578" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/Screenshot-2018-01-16-16.15.26-1024x785.png" alt="Culture4Kids! A Puzzle of New Year's Firsts!" width="696" height="534" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/Screenshot-2018-01-16-16.15.26-1024x785.png 1024w, https://www.thehawaiiherald.com/wp-content/uploads/2018/01/Screenshot-2018-01-16-16.15.26-300x230.png 300w, https://www.thehawaiiherald.com/wp-content/uploads/2018/01/Screenshot-2018-01-16-16.15.26-768x589.png 768w, https://www.thehawaiiherald.com/wp-content/uploads/2018/01/Screenshot-2018-01-16-16.15.26-80x60.png 80w, https://www.thehawaiiherald.com/wp-content/uploads/2018/01/Screenshot-2018-01-16-16.15.26-696x533.png 696w, https://www.thehawaiiherald.com/wp-content/uploads/2018/01/Screenshot-2018-01-16-16.15.26-1068x819.png 1068w, https://www.thehawaiiherald.com/wp-content/uploads/2018/01/Screenshot-2018-01-16-16.15.26-548x420.png 548w, https://www.thehawaiiherald.com/wp-content/uploads/2018/01/Screenshot-2018-01-16-16.15.26.png 1576w" sizes="(max-width: 696px) 100vw, 696px" /></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_5_5a6190f71c846_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="5102645272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="5102645272"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="5102645272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="5102645272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thehawaiiherald.com%2Fculture4kids-17%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Culture4Kids%21&url=https%3A%2F%2Fwww.thehawaiiherald.com%2Fculture4kids-17%2F&via=The+Hawaii+Herald"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.thehawaiiherald.com/culture4kids-17/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thehawaiiherald.com/culture4kids-17/&amp;media=https://www.thehawaiiherald.com/wp-content/uploads/2017/07/Culture4KidsMarian-Carolyn.jpg&description=Culture4Kids%21" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Culture4Kids%21%20-%20https%3A%2F%2Fwww.thehawaiiherald.com%2Fculture4kids-17%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thehawaiiherald.com/culture4kids-17/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.thehawaiiherald.com/culture4kids-17/" data-text="Culture4Kids!" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thehawaiiherald.com/oshogatsu-new-life-for-your-leftover-mochi/">Oshogatsu &#8211; New Life for Your Leftover Mochi</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.thehawaiiherald.com/spotlight-colbert-matsumoto-receives-imperial-decoration/">Spotlight &#8211; Colbert Matsumoto Receives Imperial Decoration</a></div></div></div>        <div class="author-box-wrap"><a href="https://www.thehawaiiherald.com/author/carolynkm_nickname/"><img src="https://www.thehawaiiherald.com/wp-content/uploads/2017/07/Culture4KidsMarian-Carolyn-150x150.jpg" width="96" height="96" alt="Carolyn Kubota Morinishi" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.thehawaiiherald.com/author/carolynkm_nickname/">Carolyn Kubota Morinishi</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Carolyn Kubota Morinishi"></span><meta itemprop="datePublished" content="2018-01-17T02:18:43+00:00"><meta itemprop="dateModified" content="2018-01-17T02:18:43+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thehawaiiherald.com/culture4kids-17/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thehawaiiherald.com/wp-content/uploads/2014/07/thh-logo.png"></span><meta itemprop="name" content="The Hawaii Herald"></span><meta itemprop="headline " content="Culture4Kids!"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thehawaiiherald.com/wp-content/uploads/2017/07/Culture4KidsMarian-Carolyn.jpg"><meta itemprop="width" content="2816"><meta itemprop="height" content="1880"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_6_5a6190f71cdad_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5a6190f71cdad" ><script>var block_td_uid_6_5a6190f71cdad = new tdBlock();
block_td_uid_6_5a6190f71cdad.id = "td_uid_6_5a6190f71cdad";
block_td_uid_6_5a6190f71cdad.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5a6190f71cdad_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5a6190f71cdad_rand","tdc_css_class_style":"td_uid_6_5a6190f71cdad_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":12579,"live_filter_cur_post_author":"17","block_template_id":""}';
block_td_uid_6_5a6190f71cdad.td_column_number = "3";
block_td_uid_6_5a6190f71cdad.block_type = "td_block_related_posts";
block_td_uid_6_5a6190f71cdad.post_count = "3";
block_td_uid_6_5a6190f71cdad.found_posts = "1065";
block_td_uid_6_5a6190f71cdad.header_color = "";
block_td_uid_6_5a6190f71cdad.ajax_pagination_infinite_stop = "";
block_td_uid_6_5a6190f71cdad.max_num_pages = "355";
tdBlocksArray.push(block_td_uid_6_5a6190f71cdad);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_7_5a6190f71d069" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5a6190f71cdad" href="#">RELATED ARTICLES</a><a id="td_uid_8_5a6190f71d0a0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5a6190f71cdad" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_5a6190f71cdad class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/lead-story-mildred-kobashikawas-good-long-life/" rel="bookmark" title="Lead Story &#8211; Mildred Kobashikawa&#8217;s Good, Long Life"><img width="218" height="150" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/Lead-storysiblings-218x150.jpg" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/Lead-storysiblings-218x150.jpg 218w, https://www.thehawaiiherald.com/wp-content/uploads/2018/01/Lead-storysiblings-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mildred and Tom Kobashikawa, pictured here with her siblings and their spouses, enjoyed 67 years of marriage, until he passed in 2006. From left: sister Ethel and Harold Isa, sister-in-law Yoshiko and brother Ted Oshiro, Mildred and Tom Kobashikawa, sister Nora and Kenneth Chibana, and sister Patsy and Harold Afuso. (Photo courtesy Karen Fuse)" title="Lead Story &#8211; Mildred Kobashikawa&#8217;s Good, Long Life"/></a></div>                <a href="https://www.thehawaiiherald.com/category/issues/" class="td-post-category">Issues</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/lead-story-mildred-kobashikawas-good-long-life/" rel="bookmark" title="Lead Story &#8211; Mildred Kobashikawa&#8217;s Good, Long Life">Lead Story &#8211; Mildred Kobashikawa&#8217;s Good, Long Life</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/spotlight-colbert-matsumoto-receives-imperial-decoration/" rel="bookmark" title="Spotlight &#8211; Colbert Matsumoto Receives Imperial Decoration"><img width="218" height="150" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/SpotlightMatsumoto-group-218x150.jpg" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/SpotlightMatsumoto-group-218x150.jpg 218w, https://www.thehawaiiherald.com/wp-content/uploads/2018/01/SpotlightMatsumoto-group-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Colbert Matsumoto (seated, fourth from left) and Consul General of Japan Koichi Ito hold Matsumoto’s Imperial Decoration certificate. Also seated in the front row (from left): Irene Hirano Inouye, former Gov. George Ariyoshi, Ito, Matsumoto, wife Gail Matsumoto and mother Matsuko Matsumoto. Standing behind are Colbert Matsumoto’s other family members and friends. (Photo courtesy Japanese Consulate)" title="Spotlight &#8211; Colbert Matsumoto Receives Imperial Decoration"/></a></div>                <a href="https://www.thehawaiiherald.com/category/community-focus/" class="td-post-category">Community Focus</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/spotlight-colbert-matsumoto-receives-imperial-decoration/" rel="bookmark" title="Spotlight &#8211; Colbert Matsumoto Receives Imperial Decoration">Spotlight &#8211; Colbert Matsumoto Receives Imperial Decoration</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/oshogatsu-new-life-for-your-leftover-mochi/" rel="bookmark" title="Oshogatsu &#8211; New Life for Your Leftover Mochi"><img width="218" height="150" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/OshogatsukIkura-218x150.jpg" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/OshogatsukIkura-218x150.jpg 218w, https://www.thehawaiiherald.com/wp-content/uploads/2018/01/OshogatsukIkura-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mochi topped with ikura." title="Oshogatsu &#8211; New Life for Your Leftover Mochi"/></a></div>                <a href="https://www.thehawaiiherald.com/category/culture/" class="td-post-category">Culture</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/oshogatsu-new-life-for-your-leftover-mochi/" rel="bookmark" title="Oshogatsu &#8211; New Life for Your Leftover Mochi">Oshogatsu &#8211; New Life for Your Leftover Mochi</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5a6190f71cdad" data-td_block_id="td_uid_6_5a6190f71cdad"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5a6190f71cdad" data-td_block_id="td_uid_6_5a6190f71cdad"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/culture4kids-17/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.thehawaiiherald.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12579' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ec33769de8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="138"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_9 td_block_widget td_uid_9_5a6190f71dcf1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_9_5a6190f71dcf1" >
<style>
body .td_uid_9_5a6190f71dcf1_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_9_5a6190f71dcf1_rand .td-pulldown-filter-link:hover,
            body .td_uid_9_5a6190f71dcf1_rand .td-subcat-item a:hover,
            body .td_uid_9_5a6190f71dcf1_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_9_5a6190f71dcf1_rand .td_quote_on_blocks,
            body .td_uid_9_5a6190f71dcf1_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_9_5a6190f71dcf1_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_9_5a6190f71dcf1_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_9_5a6190f71dcf1_rand .td-instagram-user a {
                color: #4FB0EA;
            }

            body .td_uid_9_5a6190f71dcf1_rand .td-next-prev-wrap a:hover,
            body .td_uid_9_5a6190f71dcf1_rand .td-load-more-wrap a:hover {
                background-color: #4FB0EA;
                border-color: #4FB0EA;
            }

            body .td_uid_9_5a6190f71dcf1_rand .block-title > *,
            body .td_uid_9_5a6190f71dcf1_rand .td-trending-now-title,
            body .td_uid_9_5a6190f71dcf1_rand .td-read-more a,
            body .td_uid_9_5a6190f71dcf1_rand .td-weather-information:before,
            body .td_uid_9_5a6190f71dcf1_rand .td-weather-week:before,
            body .td_uid_9_5a6190f71dcf1_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_9_5a6190f71dcf1_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_9_5a6190f71dcf1_rand .td-post-category,
            body .td_uid_9_5a6190f71dcf1_rand .td-post-category:hover {
                background-color: #4FB0EA;
            }
            body .td-footer-wrapper .td_uid_9_5a6190f71dcf1_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_9_5a6190f71dcf1_rand .block-title {
                border-color: #4FB0EA;
            }
</style><script>var block_td_uid_9_5a6190f71dcf1 = new tdBlock();
block_td_uid_9_5a6190f71dcf1.id = "td_uid_9_5a6190f71dcf1";
block_td_uid_9_5a6190f71dcf1.atts = '{"limit":"4","sort":"random_posts","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"723","category_ids":"","custom_title":"Recent Posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#4FB0EA","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_5a6190f71dcf1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5a6190f71dcf1_rand","tdc_css_class_style":"td_uid_9_5a6190f71dcf1_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5a6190f71dcf1.td_column_number = "1";
block_td_uid_9_5a6190f71dcf1.block_type = "td_block_9";
block_td_uid_9_5a6190f71dcf1.post_count = "4";
block_td_uid_9_5a6190f71dcf1.found_posts = "22";
block_td_uid_9_5a6190f71dcf1.header_color = "#4FB0EA";
block_td_uid_9_5a6190f71dcf1.ajax_pagination_infinite_stop = "";
block_td_uid_9_5a6190f71dcf1.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_9_5a6190f71dcf1);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=td_uid_9_5a6190f71dcf1 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/generation-gap-84/" rel="bookmark" title="Generation Gap">Generation Gap</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.thehawaiiherald.com/category/comics/" class="td-post-category">Comics</a>                    <span class="td-post-author-name"><a href="https://www.thehawaiiherald.com/author/jonmurakami_nick/">Jon J. Murakami</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-16T21:46:09+00:00" >January 16, 2018</time></span>                    <div class="td-module-comments"><a href="https://www.thehawaiiherald.com/generation-gap-84/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/culture4kids-17/" rel="bookmark" title="Culture4Kids!">Culture4Kids!</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.thehawaiiherald.com/category/culture/" class="td-post-category">Culture</a>                    <span class="td-post-author-name"><a href="https://www.thehawaiiherald.com/author/carolynkm_nickname/">Carolyn Kubota Morinishi</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-17T02:18:43+00:00" >January 17, 2018</time></span>                    <div class="td-module-comments"><a href="https://www.thehawaiiherald.com/culture4kids-17/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/todays-thought-54/" rel="bookmark" title="Today&#8217;s Thought">Today&#8217;s Thought</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.thehawaiiherald.com/category/issues/" class="td-post-category">Issues</a>                    <span class="td-post-author-name"><a href="https://www.thehawaiiherald.com/author/herald_adminstrator/">herald_admin</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-16T21:41:50+00:00" >January 16, 2018</time></span>                    <div class="td-module-comments"><a href="https://www.thehawaiiherald.com/todays-thought-54/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/ryans-table-sustainability-for-2018/" rel="bookmark" title="Ryan&#8217;s Table &#8211; Sustainability for 2018">Ryan&#8217;s Table &#8211; Sustainability for 2018</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.thehawaiiherald.com/category/food/" class="td-post-category">Food</a>                    <span class="td-post-author-name"><a href="https://www.thehawaiiherald.com/author/herald_adminstrator/">herald_admin</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-16T23:38:31+00:00" >January 16, 2018</time></span>                    <div class="td-module-comments"><a href="https://www.thehawaiiherald.com/ryans-table-sustainability-for-2018/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5a6190f71dcf1" data-td_block_id="td_uid_9_5a6190f71dcf1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5a6190f71dcf1" data-td_block_id="td_uid_9_5a6190f71dcf1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_categories"><h4 class="block-title"><span>Article Categories</span></h4><form action="https://www.thehawaiiherald.com" method="get"><label class="screen-reader-text" for="cat">Article Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3">100th Inf. / 442nd Reg.&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="4">2014 Primary Election&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="266">2015&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="5">2015 Columnists&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="6">2015 Nengajo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="7">2017 Nengajo&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="727">2018 Nengajo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="8">33rd Okinawan Festival&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="9">34th Okinawan Festival&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="10">35th Okinawan Festival&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="11">AARP&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="12">Advertorials&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="13">Aging&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="14">AJA Baseball&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="15">APA Heritage Month&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="268">April 1, 2016&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="269">April 1, 2016 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="270">April 15, 2016&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="271">April 15, 2016 Columnists&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="272">April 17, 2015&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="273">April 17, 2015 Columnists&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="274">April 21, 2017&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="275">April 21, 2017 Columnists&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="276">April 3, 2015&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="277">April 3, 2015 Columnists&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="278">April 7, 2017&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="279">April 7, 2017 Columnists&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="16">Art&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="17">Article Vault&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="280">August 1, 2014&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="281">August 15, 2014&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="282">August 18, 2017&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="283">August 18, 2017 Columnists&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="284">August 19, 2016&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="285">August 19, 2016 Columnists&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="286">August 21, 2015&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="287">August 21, 2015 Columnists&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="288">August 4, 2017&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="289">August 4, 2017 Columnists&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="290">August 5, 2016&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="291">August 5, 2016 Columnists&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="293">August 7, 2015&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="294">August 7, 2015 Columnists&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="19">Big Island&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="20">Bon Dance&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="21">Bon Dance Schedule&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="22">Book Review&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="23">Brain Health&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="24">Bulletin Board&nbsp;&nbsp;(225)</option>
	<option class="level-0" value="25">Business&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="26">Business Short&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="27">Caregiving&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="28">Cherry Blossom Festival&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="29">Civic Engagement&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="30">Columnist&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="31">Comics&nbsp;&nbsp;(170)</option>
	<option class="level-0" value="32">Commentary&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="33">Communicating&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="34">Community&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="35">Community Focus&nbsp;&nbsp;(216)</option>
	<option class="level-0" value="36">Culture&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="37">Culture4Kids!&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="38">Dear Editor&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="39">Dear Frances&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="719">December 1, 2017&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="720">December 1, 2017 Columnists&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="721">December 15, 2017&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="722">December 15, 2017 Columnists&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="295">December 16, 2016&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="40">December 16, 2016 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="296">December 18, 2015&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="41">December 18, 2015 Columnists&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="297">December 19, 2014&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="42">December 19, 2014 Columnists&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="298">December 2, 2016&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="43">December 2, 2016 Columnists&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="299">December 4, 2015&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="44">December 4, 2015 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="45">December 5 2014 Columnists&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="300">December 5, 2014&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="46">Dialogue&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="47">Doc&#8217;s Jocks&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="48">Drama Queen Journals&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="49">Economics&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="50">Education&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="51">Elections&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="52">Entertainment&nbsp;&nbsp;(105)</option>
	<option class="level-0" value="53">Environment&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="54">Estate Planning&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="55">Evergreen&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="56">Facing Future&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2">Featured&nbsp;&nbsp;(324)</option>
	<option class="level-0" value="301">February 17, 2017&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="57">February 17, 2017 Columnists&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="302">February 19, 2016&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="58">February 19, 2016 Columnists&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="303">February 20, 2015&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="59">February 20, 2015 Columnists&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="304">February 3, 2017&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="60">February 3, 2017, Columnists&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="305">February 5, 2016&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="61">February 5, 2016 Columnists&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="306">February 6, 2015&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="62">February 6, 2015 Columnists&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="63">Federal Benefits&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="64">Feedback&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="709">Financial&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="65">Food&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="66">Friday Feature&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="67">From My Yard&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="68">From The Mailbag&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="69">General Election Questionnaire&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="70">Haisai Hawaii&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="71">Hawaii Herald 35th&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="72">Hawaii International Film Festival (HIFF), 2016&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="73">Hawaii International Film Festival 2017&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="714">Health&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="75">Healthy Living&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="76">Historical Fiction&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="77">History&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="78">Home-Grown Pride&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="79">Identity&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="80">Internment History&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="81">Island Values&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="82">Issues&nbsp;&nbsp;(1,039)</option>
	<option class="level-0" value="83">Itadakimasu&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="84">January 1, 2016&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="85">January 1, 2016 Columnists&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="86">January 15, 2016&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="87">January 15, 2016 Columnists&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="88">January 16, 2015&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="89">January 16, 2015 Columnists&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="90">January 2, 2015&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="91">January 2, 2015 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="92">January 20, 2017&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="93">January 20, 2017 Columnists&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="723">January 5, 2018&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="724">January 5, 2018 Columnists&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="94">January 6, 2017&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="95">January 6, 2017 Columnists&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="96">Japan news&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="98">Japanese American internment&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="99">Japanese Americans&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="100">Joe in Japan&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="101">July 1 2016&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="102">July 1 2016 Columnists&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="103">July 15, 2016&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="104">July 15, 2016 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="105">July 17, 2015&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="106">July 17, 2015 Columnists&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="107">July 18, 2014&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="108">July 21, 2017&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="109">July 21, 2017 Columnists&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="110">July 3, 2015&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="111">July 3, 2015 Columnists&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="112">July 4, 2014&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="113">July 7, 2017&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="114">July 7, 2017 Columnists&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="115">June 16, 2017&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="116">June 16, 2017 Columnists&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="117">June 17 2016&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="118">June 17 2016 Columnists&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="120">June 19, 2015&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="121">June 19, 2015 Columnists&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="122">June 2, 2017&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="123">June 2, 2017 Columnists&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="124">June 20, 2014&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="125">June 3 2016&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="126">June 3 2016 Columnists&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="127">June 5, 2015&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="128">June 5, 2015 Columnists&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="129">June 6, 2014&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="130">Kauai&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="131">KBFD&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="132">Keiro Controversy&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="133">Kids&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="134">KIKU&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="135">Kyodo News Reports&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="136">Landmarks&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="137">Language&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="138">Lead Stories&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="139">Legacy Of The Sansei&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="140">Liquid Culture&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="141">Literature&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="142">Live Music&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="143">Making A Difference&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="144">Manga&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="145">March 17, 2017&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="146">March 17, 2017 Columnists&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="147">March 18, 2016&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="148">March 18, 2016 Columnists&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="149">March 20, 2015&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="150">March 20, 2015 Columnists&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="151">March 3, 2017&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="152">March 3, 2017 Columnists&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="153">March 4, 2016&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="154">March 4, 2016 Columnists&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="155">March 6, 2015&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="156">March 6, 2015 Columnists&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="157">Maui&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="158">May 15, 2015&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="159">May 15, 2015 Columnists&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="160">May 19, 2017&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="161">May 19, 2017 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="162">May 1st, 2015&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="163">May 1st, 2015 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="164">May 20, 2016&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="165">May 20, 2016 Columnists&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="166">May 5, 2017&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="167">May 5, 2017 Columnists&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="168">May 6, 2016&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="169">May 6, 2016 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="170">Medicare 411&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="171">Memorials&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="172">MIS National Renunion&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="174">My Furusato&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="726">My Hawaii&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="175">National News&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="725">New Years Issue&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="176">NGN&nbsp;&nbsp;(143)</option>
	<option class="level-0" value="177">Nisei Soldiers&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="178">Nisei Veterans&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="717">November 17, 2017&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="718">November 17, 2017 Columnists&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="179">November 18, 2016&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="180">November 18, 2016 Columnists&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="181">November 20, 2015&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="182">November 20, 2015 Columnists&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="183">November 21 2014 Columnists&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="184">November 21, 2014&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="185">November 3, 2017&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="186">November 3, 2017 Columnists&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="187">November 4, 2016&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="188">November 4, 2016 Columnists&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="189">November 6, 2015&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="190">November 6, 2015 Columnists&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="191">November 7 2014 Columnists&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="192">November 7, 2014&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="193">October 16, 2015&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="194">October 16, 2015 Columnists&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="195">October 17 2014 Columnists&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="196">October 17, 2014&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="197">October 2, 2015&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="198">October 2, 2015 Columnists&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="199">October 20, 2017&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="200">October 20, 2017 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="201">October 21, 2016&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="202">October 21, 2016 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="203">October 3 2014 Columnists&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="204">October 3, 2014&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="205">October 6, 2017&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="206">October 6, 2017 Columnists&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="207">October 7, 2016&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="208">October 7, 2016 Columnists&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="209">Okinawa&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="210">Okinawa POWs&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="211">Pearl Harbor 75th Anniversary&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="212">Picture Bride&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="213">Poems&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="214">Poetry&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="215">Political Advertorials&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="216">Politics&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="217">Primary Election Advertorials&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="218">Queen&#8217;s Interview&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="219">Real Possibilities&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="220">Rememberance&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="221">Resources&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="222">Role Models&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="223">Ryan&#8217;s Table&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="224">Science&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="225">September 1, 2017&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="226">September 1, 2017 Columnists&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="227">September 15, 2017&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="228">September 15, 2017 Columnists&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="229">September 16, 2016&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="230">September 16, 2016 Columnists&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="231">September 18, 2015&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="232">September 18, 2015 Columnists&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="233">September 19 2014 Columnists&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="234">September 19, 2014&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="235">September 2, 2016&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="236">September 2, 2016 Columnists&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="237">September 4, 2015&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="238">September 4, 2015 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="240">September 5 2014 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="241">September 5, 2014&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="242">Showtime Asia&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="243">Shushin&nbsp;&nbsp;(82)</option>
	<option class="level-0" value="244">Sidebar&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="245">Silver Anniversary&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="246">Sister States&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="713">Sport&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="247">Sports&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="248">Spotlight&nbsp;&nbsp;(194)</option>
	<option class="level-0" value="249">Student Exchange&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="707">Student Life&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="250">Taking Care&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="251">Taxes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="712">Technology&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="252">The Arts&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="253">The Herald Salutes&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="254">Theater Review&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="255">Today&#8217;s Thought&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="256">TV Program Guide&nbsp;&nbsp;(245)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="257">Upcoming Events&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="258">US &#8211; Japan Relations&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="259">Veterans&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="260">Walk The Earth&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="261">Women&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="262">Women&#8217;s History Month&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="263">Your Social Security&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="264">Your Story&nbsp;&nbsp;(2)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_10_5a6190f72251d_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><a href="http://www.thehawaiiherald.com/japanese-culture4kids-the-book/"><img src="https://www.thehawaiiherald.com/wp-content/uploads/2014/12/jcfc-ad.jpg" class="img-responsive"></a></div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-post-template-8-box -->
</article> <!-- /.post -->



<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.thehawaiiherald.com/"><img class="td-retina-data" src="https://www.thehawaiiherald.com/wp-content/uploads/2014/07/thh-logo.png" data-retina="https://www.thehawaiiherald.com/wp-content/uploads/2014/06/thh-logo.png" alt="Logo for theHawaiiHerald.com - Hawaii\'s Japanese American Journal Publication" title="Logo for theHawaiiHerald.com - Hawaii\'s Japanese American Journal Publication" width="300" /></a></div><div class="footer-text-wrap">The Hawaii Herald’s name has been connected with several different publications since Hawaii Hochi founder Fred Kinzaburo Makino first came up with it in October 1942. The Herald’s comprehensive and varied coverage chronicles the past achievements, current concerns and future aspirations of its distinguished community.<div class="footer-email-wrap">Contact us: <a href="mailto:thehawaiiherald@gmail.con">thehawaiiherald@gmail.con</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hawaii.herald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thehawaiiherald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center">
<div class="ad sidebarad">
	<a href="https://www.facebook.com/HonoluluMyohojiMission/" target="_blank" rel="noopener">
	<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-myohojiMission.png" alt="Ad for Honolulu Myohoji Mission, wishing A Happy New Year" />
	</a>
</div>
<div class="ad sidebarad">
<a href="https://www.facebook.com/mrojisan/" target="_blank" rel="noopener">
<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-mrOjisan.png" alt="Ad for Mr. Ojisan, wishing A Happy New Year featuring four dishes to offer" />
</a>
</div>
<div class="ad sidebarad">
	<a href="http://www.pagodahawaii.com/" target="_blank" rel="noopener">
	<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-pagoda.png" alt="Ad for Pagoda Restaurant & Catering, wishing A Happy New Year with Year of the Dog graphics" />
	</a>
</div>
<div class="ad sidebarad">
<a href="" target="_blank" rel="noopener">
<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-nakasoneDance.png" alt="Ad for Nakasone Dance Academy, wishing A Happy New Year" />
</a>
</div>
	<div class="ad sidebarad">
	<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-samSatos.png" alt="Ad for Sam Sato's Inc., wishing A Happy New Year" />
</div>
<div class="ad sidebarad">
<a href="http://rainbowdrivein.com/" target="_blank" rel="noopener">
<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-rainbows.png" alt="Ad for Rainbow Drive In, wishing A Happy New Year" />
</a>
</div>
<div class="ad sidebarad">
	<a href="http://www.shingonshuhawaii.com/" target="_blank" rel="noopener">
	<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-shingonShu.png" alt="Ad for Shingon Shu Hawaii, wishing A Happy New Year" />
	</a>
</div>
<div class="ad sidebarad">
<a href="https://www.facebook.com/pages/Sekis-Machine-Works/112093722186285" target="_blank" rel="noopener">
<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-sekisMachine.png" alt="Ad for Seki's Machine Works, Inc., wishing A Happy New Year" />
</a>
</div>
<div class="ad sidebarad">
	<a href="http://www.tokunagastore.com/" target="_blank" rel="noopener">
	<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-sTokunaga.png" alt="Ad for S. Tokunaga Store, Inc., wishing a Happy New Year" />
	</a>
</div>
<div class="ad sidebarad">
<a href="http://www.shinnyoenusa.net/hawaii/" target="_blank" rel="noopener">
<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-shinnyoEn.png" alt="Ad for Shinnyo-En Hawaii, wishing A Happy New Year" />
</a>
</div>
<div class="ad sidebarad">
	<a href="http://www.suisan.com/" target="_blank" rel="noopener">
	<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-suisan.png" alt="Ad for Suisan, saying 'Best Wishes to All for 2018'" />
	</a>
</div>
<div class="ad sidebarad">
<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-tanikai.png" alt="Ad for Tanikia, wishing a Happy New Year" />
</div>
<div class="ad sidebarad">
	<a href="http://tamashiromarket.com/" target="_blank" rel="noopener">
	<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-tamashiro.png" alt="Ad for Tamashiro Market, wishing a Happy New Year" />
	</a>
</div>
<div class="ad sidebarad">
<a href="https://www.facebook.com/pages/Tomas-Karaoke/190710800943748" target="_blank" rel="noopener">
<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-toma.png" alt="Ad for Toma Karaoke, wishing a Happy New Year" />
</a>
</div>
<div class="ad sidebarad">
	<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-toguchi.png" alt="Ad for Mitsuko Toguchi Nakasone, wishing a Happy New Year" />
</div>
<div class="ad sidebarad">
<a href="https://www.facebook.com/Pacific-Money-Exchange-334259073338074/" target="_blank" rel="noopener">
<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-transPacific.png" alt="Ad for Trans Pacific Tours, Inc. and Pacific Money Exchange, wishing a Happy New Year" />
</a>
</div>
<div class="ad sidebarad">
	<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-urasenke.png" alt="Ad for Chad Urasenke Tankokai Hawaii Association, wishing a Happy New Year" />
</div>
<div class="ad sidebarad">
<a href="http://utagehawaii.com/" target="_blank" rel="noopener">
<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-utage.png" alt="Ad for Utage Restaurant, wishing a Happy New Year" />
</a>
</div>
<div class="ad sidebarad">
	<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-USJH.png" alt="Ad for Shinnen Akemashite, celebrating the 150th Anniversary of the Gannemono" />
</div>
<div class="ad sidebarad">
<a href="https://www.facebook.com/pages/Waianae-Store/157935087573085" target="_blank" rel="noopener">
<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-waianaeStore.png" alt="Ad for Waianae Store, wishing a Happy New Year" />
</a>
</div>
</div></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center">
	<div class="ad sidebarad">
		<a href="http://hongwanjihawaii.com/" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-honpaHongwanji.png" alt="Ad for Honpa Hongwanji Mission of Hawaii wishing  A Happy New Year" />
		</a>
	</div>
	<div class="ad sidebarad">
		<a href="http://www.huoa.org/nuuzi/index.html" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-HUOA.png" alt="Ad for Hawaii United Okinawa Association wishing A Happy New Year" />
		</a>
	</div>
	<div class="ad sidebarad">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-hosoi.png" alt="Ad for Hosoi Garden Mortuary Inc. wishing A Happy New Year" />
	</div>
	<div class="ad sidebarad">
		<a href="http://jashawaii.org/" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-JASH.png" alt="Ad for Japan-America Society of Hawaii, saying 'Best Wishes for the New Year'" />
		</a>
	</div>
	<div class="ad sidebarad">
		<a href="https://www.facebook.com/IkenoboHonolulu/" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-ikenobo.png" alt="Ad for Ikenbono Ikebana Honolulu Hawaii Chapter, wishing A Happy New Year" />
		</a>
	</div>
	<div class="ad sidebarad">
		<a href="http://www.jcahawaii.org/" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-JCAH.png" alt="Ad for Japanese Community Association of Hawaii wishing A Happy New Year" />
		</a>
	</div>
	<div class="ad sidebarad">
		<a href="http://www.jblhawaii.com/" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-JBL.png" alt="Ad for JBL Hawaii, LTD. wishing a Happy New Year" />
		</a>
	</div>
	<div class="ad sidebarad">
		<a href="https://www.jcch.com/events/new-year%E2%80%99s-%E2%80%98ohana-festival" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-JCCH-ohana.png" alt="Ad for 25th Annual New Year's Ohana Festival" />
		</a>
	</div>
	<div class="ad sidebarad">
		<a href="http://hjcc.org/" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-jcc.png" alt="Ad for Honolulu Japanese Chamber of Commerce, wishing A Happy New Year" />
		</a>
	</div>
	<div class="ad sidebarad">
		<a href="http://www.jwsf.org/" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-jwsf.png" alt="Ad for Japanese Women's Society Foundation wishing A Happy New Year" />
		</a>
	</div>
	<div class="ad sidebarad">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-karate.png" alt="Ad for Karate Do Shorin Ryu Hawaii Seibukan and Ala Hawaii Kitchen" />
	</div>
	<div class="ad sidebarad">
		<a href="http://www.holualoahawaii.com/member_sites/kimura.html" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-kimuraLauhala.png" alt="Ad for Kimura Lauhala Shop, wishing Hauoli Makahiki Hou! (Happy New Year in Hawaiian)" />
		</a>
	</div>
	<div class="ad sidebarad">
		<a href="http://keithkaneshiroprosecutor.com" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-keithkaneshiro.png" alt="Ad for Keith Kaneshiro, Prosecutor, wishing A Happy New Year" />
		</a>
	</div>
	<div class="ad sidebarad">
		<a href="http://www.koyasanshingonhawaii.org/" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-koyosanMission.png" alt="Ad for Koyasan Shingon Mission of Hawaii" />
		</a>
	</div>
	<div class="ad sidebarad">
		<a href="http://koyorealty.com/" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-koyoRealty.png" alt="Ad for Koyo Realty, Inc. featuring contact info for Hiroko Nakamura" />
		</a>
	</div>
	<div class="ad sidebarad">
		<a href="https://www.ksdrivein.com/" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-KsDriveInn.png" alt="Ad for K's Drive In and Kadota Liquor, wishing A Happy New Year" />
		</a>
	</div>
	<div class="ad sidebarad">
		<a href="http://www.marianscatering.com/" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-mariansCatering.png" alt="Ad for Marian's Catering, with location and contact info (Manoa Grand Ballroom) and wishing A Happy New Year" />
		</a>
	</div>
	<div class="ad sidebarad">
		<a href="http://www.ktasuperstores.com/" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-kta.png" alt="Ad for KTA Stores, with store locations and wishing A Happy New Year" />
		</a>
	</div>
	<div class="ad sidebarad">
		<a href="http://www.taikohawaii.com/" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-matsurTaiko.png" alt="Ad for Hawaii Matsuri Taiko Somei Taiko, wishing a Happy New Year" />
		</a>
	</div>
	<div class="ad sidebarad">
		<a href="https://mccully-bike.myshopify.com/" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-mccullyBicycle.png" alt="Ad for McCully Bicycle, thanking customers for their continued patronage" />
		</a>
	</div>
</div></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center">
	<div class="ad sidebarad">
		<a href="https://www.abcstores.com/" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-ABCstore.png" alt="Ad wishing Happy New Year on behalf of ABC Stores" />
		</a>
	</div>
	<div class="ad sidebarad">
		<a href="http://aloha-tofu.com/blog/2015/02/aloha-tofu-town/" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-alohaTofu.png" alt="Ad wishing Happy New Year on behalf of Aloha Tofu Town" />
		</a>
	</div>
	<div class="ad sidebarad">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-afusoryu.png" alt="Ad wishing Happy New Year on behalf of Ryuku Koten Afuso-ryu Onganku Kenkyu Choichi Kai USA" />
	</div>
	<div class="ad sidebarad">
		<a href="http://ameritonemaui.com/" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-ameritoneMaui.png" alt="Ad wishing Happy New Year on behalf of Ameritone Maui" />
		</a>
	</div>
	<div class="ad sidebarad">
		<a href="https://www.facebook.com/pages/Amano-Fish-Cake-Factory/119775588075402" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-amanoFishcake.png" alt="Ad wishing Happy New Year on behalf of Amano Fishcake" />
		</a>
	</div>
	<div class="ad sidebarad">
		<a href="https://www.honolulu.gov/district5.html" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-annKobayashi.png" alt="Ad wishing Happy New Year on behalf of Ann Kobayashi" />
		</a>
	</div>
	<div class="ad sidebarad">
		<a href="https://cafe100.com/" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-cafe100.png" alt="Ad wishing Happy New Year on behalf of Cafe 100" />
		</a>
	</div>
	<div class="ad sidebarad">
		<a href="http://benfranklinhawaii.com/" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-benFranklin.png" alt="Ad for Ben Franklin on UV and LED Resin Workshops" />
		</a>
	</div>
	<div class="ad sidebarad">
		<a href="https://www.honolulu.gov/district6.html" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-carolFukunaga.png" alt="Ad wishing Happy New Year on behalf of City Councimember, Carol Fukunaga" />
		</a>
	</div>
	<div class="ad sidebarad">
		<a href="https://hanabusa.house.gov/" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-colleenHanabusa.png" alt="Ad wishing Happy New Year on behalf of Colleen Hanabusa" />
		</a>
	</div>
	<div class="ad sidebarad">
		<a href="https://www.centralpacificbank.com/" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-cpb.png" alt="Ad wishing Happy New Year on behalf of Central Pacific Bank" />
		</a>
	</div>
	<div class="ad sidebarad">
		<a href="https://governor.hawaii.gov/" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-davidIge.png" alt="Ad wishing Happy New Year on behalf of Governor, David Ige" />
		</a>
	</div>
	<div class="ad sidebarad">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-deigoclub.png" alt="Ad wishing Happy New Year on behalf of Deigo Club" />
	</div>
	<div class="ad sidebarad">
		<a href="http://www.hawaiifukuokakenjinkai.org/" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-fukuokaKenjin.png" alt="Ad wishing Happy New Year on behalf of Hawaii Fukuoka Kenjin Kai" />
		</a>
	</div>
	<div class="ad sidebarad">
		<a href="http://www.dodomortuary.com/fh/home/home.cfm?fh_id=11845" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-dodoMortuary.png" alt="Ad wishing Happy New Year on behalf of Dodo Mortuary, Inc. & Crematory" />
		</a>
	</div>
	<div class="ad sidebarad">
		<a href="https://www.facebook.com/HonoluluFukushimaKenjinKai/" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-fukushimaBento.png" alt="Ad for 95th Anniversary Celebration, Ala Moana Hotel 1/14/18 and 2/17/18 for Honolulu Fukushima Kenjin Kai" />
		</a>
	</div>
	<div class="ad sidebarad">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-hawaiianMiso.png" alt="Ad for Hawaiian Miso & Soy Co., LTD. wishing A Happy New Year" />
	</div>
	<div class="ad sidebarad">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-hawaiiBuddhistCouncil.png" alt="Ad for Hawaii Buddhist Council wishing A Happy New Year" />
	</div>
	<div class="ad sidebarad">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-hiloTermite.png" alt="Ad for Hilo Termite and Pest Control, LTD." />
	</div>
	<div class="ad sidebarad">
		<a href="https://www.facebook.com/HonoluluHiroshimaKenjinkai/" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/01/NYads-hiroshimaKenjinKai.png" alt="Ad for Honolulu Hiroshima Kenjin Kai wishing A Happy New Year" />
		</a>
	</div>
	
</div></div></aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-main-footer-container"><ul id="menu-main-footer-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-11087"><a href="https://www.thehawaiiherald.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11086"><a href="https://www.thehawaiiherald.com/contact-the-hawaii-herald/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11085"><a href="https://www.thehawaiiherald.com/advertise-with-us/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11082"><a href="https://www.thehawaiiherald.com/issue-archive/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11083"><a href="https://www.thehawaiiherald.com/printing-services/">Printing Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11084"><a href="https://www.thehawaiiherald.com/where-to-find-us/">Where to find us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; <script>document.write(new Date().getFullYear())</script> The Hawaii Herald | Website by <a href="https://www.hawaiiinformation.com/products-services/websites/" target="_blank">Hawaii Information Service</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5a6190f72479f
    -->

    <script type='text/javascript' src='https://www.thehawaiiherald.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.5.1'></script>
<script type='text/javascript' src='https://www.thehawaiiherald.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.thehawaiiherald.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script async="async" type='text/javascript' src='https://www.thehawaiiherald.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://www.thehawaiiherald.com/wp-content/uploads/2017/07/Culture4KidsMarian-Carolyn.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.thehawaiiherald.com/wp-content/themes/HawaiiHerald/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.thehawaiiherald.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a6190f72489d"></textarea>
						<div id="td_live_css_uid_1_5a6190f72489d" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a6190f72489d');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a6190f72489d");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>