<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>NGN Programs | The Hawaii Herald</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta name="google-site-verification" content="TsqnCwV5PEsS1MaT5zxoMnKSjjNQoy2LdmhK3iHUmhk" />
    <meta name="keywords" content="Hawaii Herald, Newspaper, Online Newspaper, Hawaii Herald Newspaper, Hawaii’s Japanese American Journal, Hawaii Herald, Japanese Newspaper, Hawaii's Japanese Newspaper, Local News, Local Coverage, Hawaii Hochi Ltd." />
    <meta property="og:locale" content="en_US" />
    <meta property="og:type" content="website" />
    <meta property="og:title" content="The Hawaii Herald - Hawaii's Japanese American Journal" />
    <meta property="og:description" content="" />
    <meta property="og:image" content="" />
    <meta property="og:site_name" content="The Hawaii Herald" />
    <link rel="pingback" href="" />
    <meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="https://www.thehawaiiherald.com/wp-content/uploads/2022/08/1.jpg" /><link rel="icon" type="image/png" href="https://www.thehawaiiherald.com/wp-content/uploads/2017/11/favicon.ico"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hawaii Herald &raquo; Feed" href="https://www.thehawaiiherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hawaii Herald &raquo; Comments Feed" href="https://www.thehawaiiherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hawaii Herald &raquo; NGN Programs Comments Feed" href="https://www.thehawaiiherald.com/2022/08/18/ngn-programs-83/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thehawaiiherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://www.thehawaiiherald.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thehawaiiherald.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.thehawaiiherald.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.9.1' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.thehawaiiherald.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.9.1' type='text/css' media='print' />
<link rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://www.thehawaiiherald.com/wp-content/plugins/pmpro-advanced-levels-shortcode/css/pmpro-advanced-levels.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.thehawaiiherald.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.thehawaiiherald.com/wp-content/themes/HawaiiHerald/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.thehawaiiherald.com/wp-content/themes/Newspaper/includes/demos/college/demo_style.css?ver=9.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thehawaiiherald.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thehawaiiherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.thehawaiiherald.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thehawaiiherald.com/wp-json/wp/v2/posts/26926" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thehawaiiherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thehawaiiherald.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel="canonical" href="https://www.thehawaiiherald.com/2022/08/18/ngn-programs-83/" />
<link rel='shortlink' href='https://www.thehawaiiherald.com/?p=26926' />
<link rel="alternate" type="application/json+oembed" href="https://www.thehawaiiherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thehawaiiherald.com%2F2022%2F08%2F18%2Fngn-programs-83%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thehawaiiherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thehawaiiherald.com%2F2022%2F08%2F18%2Fngn-programs-83%2F&#038;format=xml" />
<meta name="cdp-version" content="1.3.0" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.thehawaiiherald.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.thehawaiiherald.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.thehawaiiherald.com/category/issues/",
                                "name": "Issues"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.thehawaiiherald.com/category/issues/august-19-2022/",
                                "name": "August 19, 2022"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.thehawaiiherald.com/2022/08/18/ngn-programs-83/",
                                "name": "NGN Programs"                                
                            }
                        }    ]
                        }
                       </script>		<style type="text/css" id="wp-custom-css">
			.pmpro_level {
	border-bottom: 1px solid grey;
}
		</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51904119-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51904119-1');
</script>
</head>

<body class="post-template-default single single-post postid-26926 single-format-standard pmpro-body-level-required pmpro-body-level-1 pmpro-body-level-4 pmpro-body-level-5 pmpro-body-level-6 pmpro-body-level-7 pmpro-body-has-access ngn-programs-83 global-block-template-1 td-college single_template_8 wpb-js-composer js-comp-ver-5.5.2 vc_responsive td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hawaii.herald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/hawaii_herald/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thehawaiiherald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' loading='lazy'/></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-14468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-14468"><a href="https://www.thehawaiiherald.com/"><i class="fa fa-home td-only-icon"></i></a></li>
<li id="menu-item-14326" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14326"><a href="https://www.thehawaiiherald.com/category/issues/">Current Issue</a></li>
<li id="menu-item-14327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14327"><a href="https://www.thehawaiiherald.com/category/lead-stories/">Lead Stories</a></li>
<li id="menu-item-14363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14363"><a href="https://www.thehawaiiherald.com/columnists-2/">Columnists</a></li>
<li id="menu-item-14328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14328"><a href="https://www.thehawaiiherald.com/category/tv-program-guide/">Japanese TV</a></li>
<li id="menu-item-15619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15619"><a href="https://www.thehawaiiherald.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-14357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14357"><a href="https://www.thehawaiiherald.com/where-to-find-us/">Where to find us</a></li>
<li id="menu-item-14358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14358"><a href="https://www.thehawaiiherald.com/printing-services/">Printing Services</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.thehawaiiherald.com/terms-of-service-and-privacy-policy/">Terms Of Service &#038; Privacy Policy</a></div>
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.thehawaiiherald.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Sunday, August 21, 2022
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><strong><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in</a></strong><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-main-footer" class="top-header-menu"><li id="menu-item-15620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-15620"><a href="https://www.thehawaiiherald.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-14351" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14351"><a href="https://www.thehawaiiherald.com/contact-the-hawaii-herald/">Contact Us</a></li>
<li id="menu-item-14350" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14350"><a href="https://www.thehawaiiherald.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-14361" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14361"><a href="https://www.thehawaiiherald.com/issue-archive/">Archives</a></li>
<li id="menu-item-14362" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14362"><a href="https://www.thehawaiiherald.com/printing-services/">Printing Services</a></li>
<li id="menu-item-14349" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14349"><a href="https://www.thehawaiiherald.com/where-to-find-us/">Where to find us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hawaii.herald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/hawaii_herald/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thehawaiiherald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.thehawaiiherald.com/terms-of-service-and-privacy-policy/">Terms Of Service &#038; Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.thehawaiiherald.com/">
            <img class="td-retina-data" data-retina="https://www.thehawaiiherald.com/wp-content/uploads/2014/06/thh-logo.png" src="https://www.thehawaiiherald.com/wp-content/uploads/2014/07/thh-logo.png" alt="Logo for theHawaiiHerald.com - Hawaii\'s Japanese American Journal Publication" title="Logo for theHawaiiHerald.com - Hawaii\'s Japanese American Journal Publication"/>
            <span class="td-visual-hidden">The Hawaii Herald</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_63020f37ab7a0_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="8335313272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="8335313272"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="8335313272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="8335313272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.thehawaiiherald.com/">
			<img class="td-retina-data" data-retina="https://www.thehawaiiherald.com/wp-content/uploads/2014/06/thh-logo.png" src="https://www.thehawaiiherald.com/wp-content/uploads/2014/07/thh-logo.png" alt="Logo for theHawaiiHerald.com - Hawaii\'s Japanese American Journal Publication" title="Logo for theHawaiiHerald.com - Hawaii\'s Japanese American Journal Publication"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.thehawaiiherald.com/">
			<img class="td-retina-data" data-retina="https://www.thehawaiiherald.com/wp-content/uploads/2014/06/thh-logo.png" src="https://www.thehawaiiherald.com/wp-content/uploads/2014/07/thh-logo.png" alt="Logo for theHawaiiHerald.com - Hawaii\'s Japanese American Journal Publication" title="Logo for theHawaiiHerald.com - Hawaii\'s Japanese American Journal Publication"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-14468"><a href="https://www.thehawaiiherald.com/"><i class="fa fa-home td-only-icon"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-14326"><a href="https://www.thehawaiiherald.com/category/issues/">Current Issue</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_63020f37ac0ab_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_63020f37ac0ab" ><script>var block_td_uid_2_63020f37ac0ab = new tdBlock();
block_td_uid_2_63020f37ac0ab.id = "td_uid_2_63020f37ac0ab";
block_td_uid_2_63020f37ac0ab.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"941","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_63020f37ac0ab_rand","tdc_css_class":"td_uid_2_63020f37ac0ab_rand","tdc_css_class_style":"td_uid_2_63020f37ac0ab_rand_style"}';
block_td_uid_2_63020f37ac0ab.td_column_number = "3";
block_td_uid_2_63020f37ac0ab.block_type = "td_block_mega_menu";
block_td_uid_2_63020f37ac0ab.post_count = "5";
block_td_uid_2_63020f37ac0ab.found_posts = "28";
block_td_uid_2_63020f37ac0ab.header_color = "";
block_td_uid_2_63020f37ac0ab.ajax_pagination_infinite_stop = "";
block_td_uid_2_63020f37ac0ab.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_2_63020f37ac0ab);
</script><div id=td_uid_2_63020f37ac0ab class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/2022/06/20/hawaii-okinawa-today-10/" rel="bookmark" class="td-image-wrap" title="HAWAII OKINAWA TODAY"><img width="218" height="139" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2014/07/placeholder.jpg" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2014/07/placeholder.jpg 800w, https://www.thehawaiiherald.com/wp-content/uploads/2014/07/placeholder-300x192.jpg 300w, https://www.thehawaiiherald.com/wp-content/uploads/2014/07/placeholder-768x491.jpg 768w" sizes="(max-width: 218px) 100vw, 218px" alt="The Hawaii Herald Logo" title="HAWAII OKINAWA TODAY"/></a></div>                <a href="https://www.thehawaiiherald.com/category/columnist/april-15-2022-columnists/" class="td-post-category">April 15, 2022 Columnists</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/2022/06/20/hawaii-okinawa-today-10/" rel="bookmark" title="HAWAII OKINAWA TODAY">HAWAII OKINAWA TODAY</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/2022/06/17/herald-salutes-32/" rel="bookmark" class="td-image-wrap" title="Herald Salutes"><img width="218" height="150" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/06/Herald-Salutes-Lori-Matsukawa-scaled-e1655517135652-218x150.jpg" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/06/Herald-Salutes-Lori-Matsukawa-scaled-e1655517135652-218x150.jpg 218w, https://www.thehawaiiherald.com/wp-content/uploads/2022/06/Herald-Salutes-Lori-Matsukawa-scaled-e1655517135652-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Herald Salutes"/></a></div>                <a href="https://www.thehawaiiherald.com/category/herald-salutes/" class="td-post-category">Herald Salutes</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/2022/06/17/herald-salutes-32/" rel="bookmark" title="Herald Salutes">Herald Salutes</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/2022/06/03/todays-thought-154/" rel="bookmark" class="td-image-wrap" title="Today&#8217;s Thought"><img width="218" height="130" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2014/10/revpaulosum-topi.jpg" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2014/10/revpaulosum-topi.jpg 1000w, https://www.thehawaiiherald.com/wp-content/uploads/2014/10/revpaulosum-topi-300x179.jpg 300w, https://www.thehawaiiherald.com/wp-content/uploads/2014/10/revpaulosum-topi-768x459.jpg 768w" sizes="(max-width: 218px) 100vw, 218px" alt="Rev. Paul Osumi" title="Today&#8217;s Thought"/></a></div>                <a href="https://www.thehawaiiherald.com/category/columnist/2022-columnists/" class="td-post-category">2022 Columnists</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/2022/06/03/todays-thought-154/" rel="bookmark" title="Today&#8217;s Thought">Today&#8217;s Thought</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/2022/05/20/cover-story-were-back/" rel="bookmark" class="td-image-wrap" title="Cover Story &#8211; WE’RE BACK!"><img width="218" height="150" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/05/Cover-HPV-Waipahu-Memorial-Stone-218x150.jpg" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/05/Cover-HPV-Waipahu-Memorial-Stone-218x150.jpg 218w, https://www.thehawaiiherald.com/wp-content/uploads/2022/05/Cover-HPV-Waipahu-Memorial-Stone-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cover Story &#8211; WE’RE BACK!"/></a></div>                <a href="https://www.thehawaiiherald.com/category/culture/" class="td-post-category">Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/2022/05/20/cover-story-were-back/" rel="bookmark" title="Cover Story &#8211; WE’RE BACK!">Cover Story &#8211; WE’RE BACK!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/2022/05/20/dialogue-aloha/" rel="bookmark" class="td-image-wrap" title="Dialogue &#8211; ALOHA!"><img width="218" height="139" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2014/07/placeholder.jpg" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2014/07/placeholder.jpg 800w, https://www.thehawaiiherald.com/wp-content/uploads/2014/07/placeholder-300x192.jpg 300w, https://www.thehawaiiherald.com/wp-content/uploads/2014/07/placeholder-768x491.jpg 768w" sizes="(max-width: 218px) 100vw, 218px" alt="The Hawaii Herald Logo" title="Dialogue &#8211; ALOHA!"/></a></div>                <a href="https://www.thehawaiiherald.com/category/commentary/" class="td-post-category">Commentary</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/2022/05/20/dialogue-aloha/" rel="bookmark" title="Dialogue &#8211; ALOHA!">Dialogue &#8211; ALOHA!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_63020f37ac0ab" data-td_block_id="td_uid_2_63020f37ac0ab"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_63020f37ac0ab" data-td_block_id="td_uid_2_63020f37ac0ab"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14327"><a href="https://www.thehawaiiherald.com/category/lead-stories/">Lead Stories</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_63020f37ae161_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_63020f37ae161" ><script>var block_td_uid_3_63020f37ae161 = new tdBlock();
block_td_uid_3_63020f37ae161.id = "td_uid_3_63020f37ae161";
block_td_uid_3_63020f37ae161.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"161","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_63020f37ae161_rand","tdc_css_class":"td_uid_3_63020f37ae161_rand","tdc_css_class_style":"td_uid_3_63020f37ae161_rand_style"}';
block_td_uid_3_63020f37ae161.td_column_number = "3";
block_td_uid_3_63020f37ae161.block_type = "td_block_mega_menu";
block_td_uid_3_63020f37ae161.post_count = "5";
block_td_uid_3_63020f37ae161.found_posts = "178";
block_td_uid_3_63020f37ae161.header_color = "";
block_td_uid_3_63020f37ae161.ajax_pagination_infinite_stop = "";
block_td_uid_3_63020f37ae161.max_num_pages = "36";
tdBlocksArray.push(block_td_uid_3_63020f37ae161);
</script><div id=td_uid_3_63020f37ae161 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/2022/08/18/cover-story-welcome-back/" rel="bookmark" class="td-image-wrap" title="Cover Story &#8211; WELCOME BACK!"><img width="218" height="150" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Cover-Photo-OkiSunday_0239-218x150.jpg" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Cover-Photo-OkiSunday_0239-218x150.jpg 218w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Cover-Photo-OkiSunday_0239-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cover Story &#8211; WELCOME BACK!"/></a></div>                <a href="https://www.thehawaiiherald.com/category/2022-okinawan-festival/" class="td-post-category">2022 Okinawan Festival</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/2022/08/18/cover-story-welcome-back/" rel="bookmark" title="Cover Story &#8211; WELCOME BACK!">Cover Story &#8211; WELCOME BACK!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/2022/08/05/cover-story-super-shea/" rel="bookmark" class="td-image-wrap" title="Cover Story &#8211; SUPER SHEA!"><img width="218" height="150" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Cover-Photo-218x150.jpg" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Cover-Photo-218x150.jpg 218w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Cover-Photo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cover Story &#8211; SUPER SHEA!"/></a></div>                <a href="https://www.thehawaiiherald.com/category/issues/august-5-2022/" class="td-post-category">August 5, 2022</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/2022/08/05/cover-story-super-shea/" rel="bookmark" title="Cover Story &#8211; SUPER SHEA!">Cover Story &#8211; SUPER SHEA!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/2022/07/15/cover-story-maui-taiko/" rel="bookmark" class="td-image-wrap" title="Cover Story &#8211; MAUI TAIKO"><img width="218" height="150" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Maui-Taiko-Fukumoto-218x150.jpeg" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Maui-Taiko-Fukumoto-218x150.jpeg 218w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Maui-Taiko-Fukumoto-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cover Story &#8211; MAUI TAIKO"/></a></div>                <a href="https://www.thehawaiiherald.com/category/commentary/" class="td-post-category">Commentary</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/2022/07/15/cover-story-maui-taiko/" rel="bookmark" title="Cover Story &#8211; MAUI TAIKO">Cover Story &#8211; MAUI TAIKO</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/2022/07/01/cover-story-not-just-another-war-story/" rel="bookmark" class="td-image-wrap" title="Cover Story &#8211; NOT JUST ANOTHER WAR STORY"><img width="218" height="150" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-03-at-12.31.16-PM-218x150.png" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-03-at-12.31.16-PM-218x150.png 218w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-03-at-12.31.16-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cover Story &#8211; NOT JUST ANOTHER WAR STORY"/></a></div>                <a href="https://www.thehawaiiherald.com/category/commentary/" class="td-post-category">Commentary</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/2022/07/01/cover-story-not-just-another-war-story/" rel="bookmark" title="Cover Story &#8211; NOT JUST ANOTHER WAR STORY">Cover Story &#8211; NOT JUST ANOTHER WAR STORY</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/2022/06/17/cover-story-upward-bound/" rel="bookmark" class="td-image-wrap" title="Cover Story &#8211; UPWARD BOUND"><img width="218" height="150" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/06/Cover-story-Group-218x150.jpg" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/06/Cover-story-Group-218x150.jpg 218w, https://www.thehawaiiherald.com/wp-content/uploads/2022/06/Cover-story-Group-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cover Story &#8211; UPWARD BOUND"/></a></div>                <a href="https://www.thehawaiiherald.com/category/commentary/" class="td-post-category">Commentary</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/2022/06/17/cover-story-upward-bound/" rel="bookmark" title="Cover Story &#8211; UPWARD BOUND">Cover Story &#8211; UPWARD BOUND</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_63020f37ae161" data-td_block_id="td_uid_3_63020f37ae161"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_63020f37ae161" data-td_block_id="td_uid_3_63020f37ae161"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14363"><a href="https://www.thehawaiiherald.com/columnists-2/">Columnists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-14328"><a href="https://www.thehawaiiherald.com/category/tv-program-guide/">Japanese TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15619"><a href="https://www.thehawaiiherald.com/subscriptions/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14357"><a href="https://www.thehawaiiherald.com/where-to-find-us/">Where to find us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14358"><a href="https://www.thehawaiiherald.com/printing-services/">Printing Services</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.thehawaiiherald.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><article id="post-26926" class="td-post-template-8 post-26926 post type-post status-publish format-standard has-post-thumbnail hentry category-august-19-2022 category-august-19-2022-columnists category-issues category-ngn category-tv-program-guide pmpro-level-required pmpro-level-1 pmpro-level-4 pmpro-level-5 pmpro-level-6 pmpro-level-7 pmpro-has-access" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-image-gradient-style8">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.thehawaiiherald.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Issues" class="entry-crumb" href="https://www.thehawaiiherald.com/category/issues/">Issues</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in August 19, 2022" class="entry-crumb" href="https://www.thehawaiiherald.com/category/issues/august-19-2022/">August 19, 2022</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">NGN Programs</span></div></div>

        <div class="td-post-header-holder">

            <header class="td-post-title">

                <ul class="td-category"><li class="entry-category"><a  href="https://www.thehawaiiherald.com/category/issues/">Issues</a></li><li class="entry-category"><a  href="https://www.thehawaiiherald.com/category/issues/august-19-2022/">August 19, 2022</a></li><li class="entry-category"><a  href="https://www.thehawaiiherald.com/category/columnist/">Columnist</a></li><li class="entry-category"><a  href="https://www.thehawaiiherald.com/category/columnist/august-19-2022-columnists/">August 19, 2022 Columnists</a></li><li class="entry-category"><a  href="https://www.thehawaiiherald.com/category/ngn/">NGN</a></li><li class="entry-category"><a  href="https://www.thehawaiiherald.com/category/tv-program-guide/">TV Program Guide</a></li></ul>                <h1 class="entry-title">NGN Programs</h1>

                
                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.thehawaiiherald.com/author/hawaii-herald/">Hawaii Herald</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-18T18:40:48+00:00" >August 18, 2022</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-26926">107</span></div>                    <div class="td-post-comments"><a href="https://www.thehawaiiherald.com/2022/08/18/ngn-programs-83/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

<div class="td-post-template-8-box">
    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thehawaiiherald.com%2F2022%2F08%2F18%2Fngn-programs-83%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=NGN+Programs&url=https%3A%2F%2Fwww.thehawaiiherald.com%2F2022%2F08%2F18%2Fngn-programs-83%2F&via=The+Hawaii+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

    <div class="td-post-content">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_4_63020f37b1a23_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="2149178873"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="2149178873"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="2149178873"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="2149178873"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><img class="aligncenter size-large wp-image-26927" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/08/1-766x1024.jpg" alt="" width="696" height="930" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/08/1-766x1024.jpg 766w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/1-225x300.jpg 225w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/1-768x1026.jpg 768w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/1-1150x1536.jpg 1150w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/1-696x930.jpg 696w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/1-1068x1427.jpg 1068w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/1-314x420.jpg 314w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/1.jpg 1514w" sizes="(max-width: 696px) 100vw, 696px" /> <img loading="lazy" class="aligncenter size-large wp-image-26928" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/08/2-767x1024.jpg" alt="" width="696" height="929" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/08/2-767x1024.jpg 767w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/2-225x300.jpg 225w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/2-768x1026.jpg 768w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/2-1150x1536.jpg 1150w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/2-696x930.jpg 696w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/2-1068x1427.jpg 1068w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/2-314x420.jpg 314w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/2.jpg 1379w" sizes="(max-width: 696px) 100vw, 696px" /> <img loading="lazy" class="aligncenter size-large wp-image-26929" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/08/3-767x1024.jpg" alt="" width="696" height="929" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/08/3-767x1024.jpg 767w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/3-225x300.jpg 225w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/3-768x1026.jpg 768w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/3-1150x1536.jpg 1150w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/3-696x930.jpg 696w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/3-1068x1427.jpg 1068w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/3-314x420.jpg 314w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/3.jpg 1379w" sizes="(max-width: 696px) 100vw, 696px" /> <img loading="lazy" class="aligncenter size-large wp-image-26930" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/08/4-767x1024.jpg" alt="" width="696" height="929" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/08/4-767x1024.jpg 767w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/4-225x300.jpg 225w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/4-768x1026.jpg 768w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/4-1150x1536.jpg 1150w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/4-696x930.jpg 696w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/4-1068x1427.jpg 1068w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/4-314x420.jpg 314w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/4.jpg 1379w" sizes="(max-width: 696px) 100vw, 696px" /> <img loading="lazy" class="aligncenter size-large wp-image-26931" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/08/5-767x1024.jpg" alt="" width="696" height="929" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/08/5-767x1024.jpg 767w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/5-225x300.jpg 225w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/5-768x1026.jpg 768w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/5-1150x1536.jpg 1150w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/5-696x930.jpg 696w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/5-1068x1427.jpg 1068w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/5-314x420.jpg 314w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/5.jpg 1379w" sizes="(max-width: 696px) 100vw, 696px" /> <img loading="lazy" class="aligncenter size-large wp-image-26932" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/08/6-767x1024.jpg" alt="" width="696" height="929" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/08/6-767x1024.jpg 767w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/6-225x300.jpg 225w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/6-768x1026.jpg 768w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/6-1150x1536.jpg 1150w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/6-696x930.jpg 696w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/6-1068x1427.jpg 1068w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/6-314x420.jpg 314w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/6.jpg 1379w" sizes="(max-width: 696px) 100vw, 696px" /> <img loading="lazy" class="aligncenter size-large wp-image-26933" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/08/7-767x1024.jpg" alt="" width="696" height="929" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/08/7-767x1024.jpg 767w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/7-225x300.jpg 225w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/7-768x1026.jpg 768w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/7-1150x1536.jpg 1150w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/7-696x930.jpg 696w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/7-1068x1427.jpg 1068w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/7-314x420.jpg 314w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/7.jpg 1379w" sizes="(max-width: 696px) 100vw, 696px" /></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_5_63020f37b1b6f_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="5102645272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="5102645272"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="5102645272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="5102645272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thehawaiiherald.com/2022/08/18/ngn-programs-83/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thehawaiiherald.com%2F2022%2F08%2F18%2Fngn-programs-83%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=NGN+Programs&url=https%3A%2F%2Fwww.thehawaiiherald.com%2F2022%2F08%2F18%2Fngn-programs-83%2F&via=The+Hawaii+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thehawaiiherald.com/2022/08/18/ngn3-august-movie-schedule-11/">NGN3 SEPTEMBER MOVIE SCHEDULE</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.thehawaiiherald.com/2022/08/18/ngn-spectrum-ch-677-hd-1677-for-updated-information-call-538-1966-2-2/">NGN — Spectrum Ch. 677/HD 1677 (For updated information, call 538–1966) # 2</a></div></div></div>        <div class="author-box-wrap"><a href="https://www.thehawaiiherald.com/author/hawaii-herald/"><img alt='' src='https://secure.gravatar.com/avatar/ca491c5cfc83f3462757e20a36831d84?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ca491c5cfc83f3462757e20a36831d84?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.thehawaiiherald.com/author/hawaii-herald/">Hawaii Herald</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Hawaii Herald"></span><meta itemprop="datePublished" content="2022-08-18T18:40:48+00:00"><meta itemprop="dateModified" content="2022-08-18T19:24:26-10:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thehawaiiherald.com/2022/08/18/ngn-programs-83/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thehawaiiherald.com/wp-content/uploads/2014/07/thh-logo.png"></span><meta itemprop="name" content="The Hawaii Herald"></span><meta itemprop="headline " content="NGN Programs"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thehawaiiherald.com/wp-content/uploads/2022/08/1.jpg"><meta itemprop="width" content="1514"><meta itemprop="height" content="2023"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_6_63020f37b2381_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_63020f37b2381" ><script>var block_td_uid_6_63020f37b2381 = new tdBlock();
block_td_uid_6_63020f37b2381.id = "td_uid_6_63020f37b2381";
block_td_uid_6_63020f37b2381.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_63020f37b2381_rand","td_column_number":3,"live_filter_cur_post_id":26926,"live_filter_cur_post_author":"26","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_63020f37b2381_rand","tdc_css_class_style":"td_uid_6_63020f37b2381_rand_style"}';
block_td_uid_6_63020f37b2381.td_column_number = "3";
block_td_uid_6_63020f37b2381.block_type = "td_block_related_posts";
block_td_uid_6_63020f37b2381.post_count = "3";
block_td_uid_6_63020f37b2381.found_posts = "3646";
block_td_uid_6_63020f37b2381.header_color = "";
block_td_uid_6_63020f37b2381.ajax_pagination_infinite_stop = "";
block_td_uid_6_63020f37b2381.max_num_pages = "1216";
tdBlocksArray.push(block_td_uid_6_63020f37b2381);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_7_63020f37b2a12" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_63020f37b2381" href="#">RELATED ARTICLES</a><a id="td_uid_8_63020f37b2a15" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_63020f37b2381" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_63020f37b2381 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/2022/08/18/culture4kids-75/" rel="bookmark" class="td-image-wrap" title="Culture4Kids!"><img width="218" height="150" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/01/Inside-The-Hawaii-Herald-Marian-Carolyn-lighter-218x150.jpg" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/01/Inside-The-Hawaii-Herald-Marian-Carolyn-lighter-218x150.jpg 218w, https://www.thehawaiiherald.com/wp-content/uploads/2022/01/Inside-The-Hawaii-Herald-Marian-Carolyn-lighter-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Culture4Kids!"/></a></div>                <a href="https://www.thehawaiiherald.com/category/issues/2022-issues/" class="td-post-category">2022</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/2022/08/18/culture4kids-75/" rel="bookmark" title="Culture4Kids!">Culture4Kids!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/2022/08/18/cover-story-welcome-back/" rel="bookmark" class="td-image-wrap" title="Cover Story &#8211; WELCOME BACK!"><img width="218" height="150" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Cover-Photo-OkiSunday_0239-218x150.jpg" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Cover-Photo-OkiSunday_0239-218x150.jpg 218w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Cover-Photo-OkiSunday_0239-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cover Story &#8211; WELCOME BACK!"/></a></div>                <a href="https://www.thehawaiiherald.com/category/2022-okinawan-festival/" class="td-post-category">2022 Okinawan Festival</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/2022/08/18/cover-story-welcome-back/" rel="bookmark" title="Cover Story &#8211; WELCOME BACK!">Cover Story &#8211; WELCOME BACK!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/2022/08/18/sports-culture-still-flyin/" rel="bookmark" class="td-image-wrap" title="Sports Culture &#8211; STILL FLYIN’"><img width="218" height="150" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Still-Flyin-2015-Masters-Camp-218x150.jpg" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Still-Flyin-2015-Masters-Camp-218x150.jpg 218w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Still-Flyin-2015-Masters-Camp-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sports Culture &#8211; STILL FLYIN’"/></a></div>                <a href="https://www.thehawaiiherald.com/category/issues/august-19-2022/" class="td-post-category">August 19, 2022</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/2022/08/18/sports-culture-still-flyin/" rel="bookmark" title="Sports Culture &#8211; STILL FLYIN’">Sports Culture &#8211; STILL FLYIN’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_63020f37b2381" data-td_block_id="td_uid_6_63020f37b2381"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_63020f37b2381" data-td_block_id="td_uid_6_63020f37b2381"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/18/ngn-programs-83/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thehawaiiherald.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26926' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_9 td_block_widget td_uid_9_63020f37b3ba4_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_9_63020f37b3ba4" >
<style>
.td-theme-wrap .td_uid_9_63020f37b3ba4_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_9_63020f37b3ba4_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_9_63020f37b3ba4_rand .td-subcat-item .td-cur-simple-item {
                color: #4FB0EA;
            }

            .td-theme-wrap .td_uid_9_63020f37b3ba4_rand .block-title > *,
            .td-theme-wrap .td_uid_9_63020f37b3ba4_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #4FB0EA;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_9_63020f37b3ba4_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_9_63020f37b3ba4_rand .block-title {
                border-color: #4FB0EA;
            }

            
            .td-theme-wrap .td_uid_9_63020f37b3ba4_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_9_63020f37b3ba4_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_9_63020f37b3ba4_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_9_63020f37b3ba4_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_9_63020f37b3ba4_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_9_63020f37b3ba4_rand .td-instagram-user a {
                color: #4FB0EA;
            }

            .td-theme-wrap .td_uid_9_63020f37b3ba4_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_9_63020f37b3ba4_rand .td-load-more-wrap a:hover {
                background-color: #4FB0EA;
                border-color: #4FB0EA;
            }

            .td-theme-wrap .td_uid_9_63020f37b3ba4_rand .td-read-more a,
            .td-theme-wrap .td_uid_9_63020f37b3ba4_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_9_63020f37b3ba4_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_9_63020f37b3ba4_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_9_63020f37b3ba4_rand .td-post-category,
            .td-theme-wrap .td_uid_9_63020f37b3ba4_rand .td-post-category:hover {
                background-color: #4FB0EA;
            }
</style><script>var block_td_uid_9_63020f37b3ba4 = new tdBlock();
block_td_uid_9_63020f37b3ba4.id = "td_uid_9_63020f37b3ba4";
block_td_uid_9_63020f37b3ba4.atts = '{"custom_title":"Recent Posts","custom_url":"","block_template_id":"","header_color":"#4FB0EA","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"821","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_63020f37b3ba4_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_63020f37b3ba4_rand","tdc_css_class_style":"td_uid_9_63020f37b3ba4_rand_style"}';
block_td_uid_9_63020f37b3ba4.td_column_number = "1";
block_td_uid_9_63020f37b3ba4.block_type = "td_block_9";
block_td_uid_9_63020f37b3ba4.post_count = "4";
block_td_uid_9_63020f37b3ba4.found_posts = "11";
block_td_uid_9_63020f37b3ba4.header_color = "#4FB0EA";
block_td_uid_9_63020f37b3ba4.ajax_pagination_infinite_stop = "";
block_td_uid_9_63020f37b3ba4.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_9_63020f37b3ba4);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=td_uid_9_63020f37b3ba4 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/2020/06/22/nvmc-chinese-wellness-lifestyle-workshop/" rel="bookmark" title="Bulletin Board &#8211; NVMC: Chinese Wellness Lifestyle Workshop">Bulletin Board &#8211; NVMC: Chinese Wellness Lifestyle Workshop</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.thehawaiiherald.com/category/bulletin-board/" class="td-post-category">Bulletin Board</a>                    <span class="td-post-author-name"><a href="https://www.thehawaiiherald.com/author/hawaii-herald/">Hawaii Herald</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-22T19:31:38+00:00" >June 22, 2020</time></span>                    <div class="td-module-comments"><a href="https://www.thehawaiiherald.com/2020/06/22/nvmc-chinese-wellness-lifestyle-workshop/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/2020/06/23/community-focus-bamboo-ridge-at-home/" rel="bookmark" title="Community Focus &#8211; Bamboo Ridge at Home">Community Focus &#8211; Bamboo Ridge at Home</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.thehawaiiherald.com/category/community/" class="td-post-category">Community</a>                    <span class="td-post-author-name"><a href="https://www.thehawaiiherald.com/author/hawaii-herald/">Hawaii Herald</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-23T03:26:41+00:00" >June 23, 2020</time></span>                    <div class="td-module-comments"><a href="https://www.thehawaiiherald.com/2020/06/23/community-focus-bamboo-ridge-at-home/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/2020/06/22/janm-digital-film-festival-madame-fujima-kansuma-film-qa/" rel="bookmark" title="Bulletin Board &#8211; JANM Digital Film Festival: &#8220;Madame Fujima Kansuma&#8221; Film Q&#038;A">Bulletin Board &#8211; JANM Digital Film Festival: &#8220;Madame Fujima Kansuma&#8221; Film Q&#038;A</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.thehawaiiherald.com/category/art/" class="td-post-category">Art</a>                    <span class="td-post-author-name"><a href="https://www.thehawaiiherald.com/author/hawaii-herald/">Hawaii Herald</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-22T19:29:04+00:00" >June 22, 2020</time></span>                    <div class="td-module-comments"><a href="https://www.thehawaiiherald.com/2020/06/22/janm-digital-film-festival-madame-fujima-kansuma-film-qa/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/2020/06/22/bulletin-board-hisam-from-home-free-kids-art-class/" rel="bookmark" title="Bulletin Board &#8211; HISAM from Home, Free Kids Art Class">Bulletin Board &#8211; HISAM from Home, Free Kids Art Class</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.thehawaiiherald.com/category/art/" class="td-post-category">Art</a>                    <span class="td-post-author-name"><a href="https://www.thehawaiiherald.com/author/hawaii-herald/">Hawaii Herald</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-22T19:25:46+00:00" >June 22, 2020</time></span>                    <div class="td-module-comments"><a href="https://www.thehawaiiherald.com/2020/06/22/bulletin-board-hisam-from-home-free-kids-art-class/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_categories"><h4 class="block-title"><span>Article Categories</span></h4><form action="https://www.thehawaiiherald.com" method="get"><label class="screen-reader-text" for="cat">Article Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3">100th Inf. / 442nd Reg.&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="4">2014 Primary Election&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="304">2015&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="5">2015 Columnists&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="6">2015 Nengajo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="7">2017 Nengajo&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="8">2018 Nengajo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="9">2018 Primary Election&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="746">2019 Nengajo&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="778">2019 Okinawan Festival&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="825">2020&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="831">2020&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="832">2020 Columnists&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="827">2020 Columnists&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="838">2020 Comumnists&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="799">2020 Nengajo&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="866">2021&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="860">2021 Nengajo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="859">2021 New Year&#8217;s Special Edition&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="898">2021 Okinawan Festival&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="921">2022&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="920">2022 Columnists&nbsp;&nbsp;(130)</option>
	<option class="level-0" value="955">2022 Okinawan Festival&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="10">33rd Okinawan Festival&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="11">34th Okinawan Festival&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="12">35th Okinawan Festival&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="13">36th Okinawan Festival&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="850">40th Anniversary Special&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="923">A Year In Review&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="14">AARP&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="15">Advertorials&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="16">Aging&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="17">AJA Baseball&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="18">APA Heritage Month&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="306">April 1, 2016&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="307">April 1, 2016 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="935">April 1, 2022&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="936">April 1, 2022 Columnists&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="308">April 15, 2016&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="309">April 15, 2016 Columnists&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="937">April 15, 2022&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="938">April 15, 2022 Columnists&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="879">April 16, 2021&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="880">April 16, 2021 Columnists&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="310">April 17, 2015&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="311">April 17, 2015 Columnists&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="812">April 17, 2020&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="813">April 17, 2020 Columnists&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="760">April 19, 2019&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="761">April 19, 2019 Columnists&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="875">April 2, 2021&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="876">April 2, 2021 Columnists&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="312">April 20, 2018&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="313">April 20, 2018 Columnists&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="314">April 21, 2017&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="315">April 21, 2017 Columnists&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="316">April 3, 2015&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="317">April 3, 2015 Columnists&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="810">April 3, 2020&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="811">April 3, 2020 Columnists&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="758">April 5, 2019&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="759">April 5, 2019 Columnists&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="318">April 6, 2018&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="319">April 6, 2018 Columnists&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="320">April 7, 2017&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="321">April 7, 2017 Columnists&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="19">Art&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="20">Article Vault&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="322">August 1, 2014&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="323">August 15, 2014&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="776">August 16, 2019&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="777">August 16, 2019 Columnists&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="324">August 17, 2018&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="325">August 17, 2018 Columnists&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="326">August 18, 2017&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="327">August 18, 2017 Columnists&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="328">August 19, 2016&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="329">August 19, 2016 Columnists&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="953">August 19, 2022&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="954">August 19, 2022 Columnists&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="774">August 2, 2019&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="775">August 2, 2019 Columnists&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="897">August 20, 2021&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="896">August 20, 2021 Columnists&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="330">August 21, 2015&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="331">August 21, 2015 Columnists&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="830">August 21, 2020&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="833">August 21, 2020 Columnists&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="332">August 3, 2018&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="333">August 3, 2018 Columnists&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="334">August 4, 2017&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="335">August 4, 2017 Columnists&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="336">August 5, 2016&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="337">August 5, 2016 Columnists&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="951">August 5, 2022&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="952">August 5, 2022 Columnists&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="894">August 6, 2021&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="895">August 6, 2021 Columnists&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="339">August 7, 2015&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="340">August 7, 2015 Columnists&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="829">August 7, 2020&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="338">August 7, 2020 Columnists&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="792">Bamboo Ridge&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="22">Big Island&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="23">Bon Dance&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="24">Bon Dance Schedule&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="25">Book Review&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="26">Brain Health&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="27">Bulletin Board&nbsp;&nbsp;(610)</option>
	<option class="level-0" value="28">Business&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="29">Business Short&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="31">Caregiving&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="32">Cherry Blossom Festival&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="33">Civic Engagement&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="35">Columnist&nbsp;&nbsp;(391)</option>
	<option class="level-0" value="36">Comics&nbsp;&nbsp;(469)</option>
	<option class="level-0" value="37">Commentary&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="38">Communicating&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="39">Community&nbsp;&nbsp;(217)</option>
	<option class="level-0" value="40">Community Focus&nbsp;&nbsp;(453)</option>
	<option class="level-0" value="41">Culture&nbsp;&nbsp;(130)</option>
	<option class="level-0" value="42">Culture4Kids!&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="43">Dear Editor&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="44">Dear Frances&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="342">December 1, 2017&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="45">December 1, 2017 Columnists&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="343">December 15, 2017&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="46">December 15, 2017 Columnists&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="344">December 16, 2016&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="47">December 16, 2016 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="914">December 17, 2021&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="915">December 17, 2021 Columnists&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="345">December 18, 2015&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="48">December 18, 2015 Columnists&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="855">December 18, 2020&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="856">December 18, 2020 Columnists&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="346">December 19, 2014&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="49">December 19, 2014 Columnists&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="347">December 2, 2016&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="50">December 2, 2016 Columnists&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="795">December 20, 2019&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="796">December 20, 2019 Columnists&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="741">December 21, 2018&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="743">December 21, 2018 Columnists&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="912">December 3, 2021&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="913">December 3, 2021 Columnists&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="348">December 4, 2015&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="51">December 4, 2015 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="853">December 4, 2020&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="854">December 4, 2020 Columnists&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="52">December 5 2014 Columnists&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="349">December 5, 2014&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="793">December 6, 2019&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="794">December 6, 2019 Columnists&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="739">December 7, 2018&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="740">December 7, 2018 Columnists&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="53">Dialogue&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="54">Doc&#8217;s Jocks&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="55">Drama Queen Journals&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="56">Economics&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="57">Education&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="58">Elections&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="59">Entertainment&nbsp;&nbsp;(185)</option>
	<option class="level-0" value="60">Environment&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="61">Estate Planning&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="62">Evergreen&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="63">Facing Future&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2">Featured&nbsp;&nbsp;(778)</option>
	<option class="level-0" value="749">February 1, 2019&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="750">February 1, 2019 Columnists&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="751">February 15, 2019&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="752">February 15, 2019 Columnists&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="350">February 16, 2018&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="64">February 16, 2018 Columnists&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="351">February 17, 2017&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="65">February 17, 2017 Columnists&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="928">February 18, 2022&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="929">February 18, 2022 Columnists&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="352">February 19, 2016&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="66">February 19, 2016 Columnists&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="865">February 19, 2021&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="867">February 19, 2021 Columnists&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="353">February 2, 2018&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="67">February 2, 2018 Columnists&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="354">February 20, 2015&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="68">February 20, 2015 Columnists&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="804">February 21, 2020&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="805">February 21, 2020 Columnists&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="355">February 3, 2017&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="69">February 3, 2017, Columnists&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="926">February 4, 2022&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="927">February 4, 2022 Columnists&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="356">February 5, 2016&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="70">February 5, 2016 Columnists&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="863">February 5, 2021&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="864">February 5, 2021 Columnists&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="357">February 6, 2015&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="71">February 6, 2015 Columnists&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="802">February 7, 2020&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="803">February 7, 2020 Columnists&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="72">Federal Benefits&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="73">Feedback&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="75">Food&nbsp;&nbsp;(193)</option>
	<option class="level-0" value="77">Friday Feature&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="78">From My Yard&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="79">From The Mailbag&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="930">Gardening&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="80">General Election Questionnaire&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="81">Haisai Hawaii&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="82">Hawaii Herald 35th&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="83">Hawaii International Film Festival (HIFF), 2016&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="84">Hawaii International Film Festival 2017&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="736">Hawaii International Film Festival 2018&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="789">Hawaii International Film Festival 2019&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="847">Hawaii International Film Festival 2020&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="903">Hawaii Okinawa Today&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="85">Health&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="86">Healthy Living&nbsp;&nbsp;(94)</option>
	<option class="level-0" value="828">Herald Salutes&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="87">Historical Fiction&nbsp;&nbsp;(155)</option>
	<option class="level-0" value="88">History&nbsp;&nbsp;(123)</option>
	<option class="level-0" value="89">Home-Grown Pride&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="90">Identity&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="91">Internment History&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="92">Island Values&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="93">Issues&nbsp;&nbsp;(3,510)</option>
	<option class="level-0" value="94">Itadakimasu&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="95">January 1, 2016&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="96">January 1, 2016 Columnists&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="857">January 1, 2021&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="858">January 1, 2021 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="97">January 15, 2016&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="98">January 15, 2016 Columnists&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="861">January 15, 2021&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="862">January 15, 2021 Columnists&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="99">January 16, 2015&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="100">January 16, 2015 Columnists&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="800">January 17, 2020&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="801">January 17, 2020 Columnists&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="747">January 18, 2019&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="748">January 18, 2019 Columnists&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="101">January 19, 2018&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="102">January 19, 2018 Columnists&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="103">January 2, 2015&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="104">January 2, 2015 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="105">January 20, 2017&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="106">January 20, 2017 Columnists&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="924">January 21, 2022&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="925">January 21, 2022 Columnists&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="797">January 3, 2020&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="798">January 3, 2020 Columnists&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="744">January 4, 2019&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="745">January 4, 2019 Columnists&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="107">January 5, 2018&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="108">January 5, 2018 Columnists&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="109">January 6, 2017&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="110">January 6, 2017 Columnists&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="918">January 7, 2022&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="919">January 7, 2022 Columnists&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="111">Japan news&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="113">Japanese American internment&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="114">Japanese Americans&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="115">Joe in Japan&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="116">July 1 2016&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="117">July 1 2016 Columnists&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="947">July 1, 2022&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="948">July 1, 2022 Columnists&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="118">July 15, 2016&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="119">July 15, 2016 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="949">July 15, 2022&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="950">July 15, 2022 Columnists&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="892">July 16, 2021&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="893">July 16, 2021 Columnists&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="120">July 17, 2015&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="121">July 17, 2015 Columnists&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="824">July 17, 2020&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="826">July 17, 2020 Columnist&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="122">July 18, 2014&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="772">July 19, 2019&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="773">July 19, 2019 Columnists&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="889">July 2, 2021&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="890">July 2, 2021 Columnists&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="123">July 20, 2018&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="124">July 20, 2018 Columnists&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="125">July 21, 2017&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="126">July 21, 2017 Columnists&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="127">July 3, 2015&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="128">July 3, 2015 Columnists&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="822">July 3, 2020&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="823">July 3, 2020 Columnists&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="129">July 4, 2014&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="770">July 5, 2019&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="771">July 5, 2019 Columnists&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="130">July 6, 2018&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="131">July 6, 2018 Columnists&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="132">July 7, 2017&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="133">July 7, 2017 Columnists&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="134">June 1, 2018&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="135">June 1, 2018 Columnists&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="136">June 15, 2018&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="137">June 15, 2018 Columnists&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="138">June 16, 2017&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="139">June 16, 2017 Columnists&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="140">June 17 2016&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="141">June 17 2016 Columnists&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="945">June 17, 2022&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="946">June 17, 2022 Columnists&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="887">June 18, 2021&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="888">June 18, 2021 Columnists&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="143">June 19, 2015&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="144">June 19, 2015 Columnists&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="820">June 19, 2020&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="821">June 19, 2020 Columnists&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="145">June 2, 2017&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="146">June 2, 2017 Columnists&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="147">June 20, 2014&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="768">June 21, 2019&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="769">June 21, 2019 Columnists&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="148">June 3 2016&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="149">June 3 2016 Columnists&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="943">June 3, 2022&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="944">June 3, 2022 Columnists&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="885">June 4, 2021&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="886">June 4, 2021 Columnists&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="150">June 5, 2015&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="151">June 5, 2015 Columnists&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="818">June 5, 2020&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="819">June 5, 2020 Columnists&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="152">June 6, 2014&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="766">June 7, 2019&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="767">June 7, 2019 Columnists&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="153">Kauai&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="154">KBFD&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="155">Keiro Controversy&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="156">Kids&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="157">KIKU&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="158">Kyodo News Reports&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="159">Landmarks&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="160">Language&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="161">Lead Stories&nbsp;&nbsp;(178)</option>
	<option class="level-0" value="922">Legacy&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="162">Legacy Of The Sansei&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="163">Liquid Culture&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="164">Literature&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="165">Live Music&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="166">Making A Difference&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="167">Manga&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="753">March 1, 2019&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="754">March 1, 2019 Columnists&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="755">March 15, 2019&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="756">March 15, 2019 Columnists&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="168">March 16, 2018&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="169">March 16, 2018 Columnists&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="170">March 17, 2017&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="171">March 17, 2017 Columnists&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="172">March 18, 2016&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="173">March 18, 2016 Columnists&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="933">March 18, 2022&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="934">March 18, 2022 Columnists&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="873">March 19, 2021&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="874">March 19, 2021 Columnists&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="174">March 2, 2018&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="175">March 2, 2018 Columnists&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="176">March 20, 2015&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="177">March 20, 2015 Columnists&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="808">March 20, 2020&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="809">March 20, 2020 Columnists&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="178">March 3, 2017&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="179">March 3, 2017 Columnists&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="180">March 4, 2016&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="181">March 4, 2016 Columnists&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="931">March 4, 2022&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="932">March 4, 2022 Columnists&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="871">March 5, 2021&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="870">March 5, 2021 Columnists&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="182">March 6, 2015&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="183">March 6, 2015 Columnists&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="806">March 6, 2020&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="807">March 6, 2020 Columnists&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="184">Maui&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="891">Maui County&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="814">May 1, 2020&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="815">May 1, 2020 Columnists&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="185">May 15, 2015&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="186">May 15, 2015 Columnists&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="816">May 15, 2020&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="817">May 15, 2020 Columnists&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="764">May 17, 2019&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="765">May 17, 2019 Columnists&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="187">May 18, 2018&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="188">May 18, 2018 Columnists&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="189">May 19, 2017&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="190">May 19, 2017 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="191">May 1st, 2015&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="192">May 1st, 2015 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="193">May 20, 2016&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="194">May 20, 2016 Columnists&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="941">May 20, 2022&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="942">May 20, 2022 Columnists&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="883">May 21, 2021&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="884">May 21, 2021 Columnists&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="762">May 3, 2019&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="763">May 3, 2019 Columnists&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="195">May 4, 2018&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="196">May 4, 2018 Columnists&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="197">May 5, 2017&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="198">May 5, 2017 Columnists&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="199">May 6, 2016&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="200">May 6, 2016 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="939">May 6, 2022&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="940">May 6, 2022 Columnists&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="881">May 7, 2021&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="882">May 7, 2021 Columnists&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="201">Medicare 411&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="202">Memorials&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="203">MIS National Renunion&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="757">Music&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="204">My Furusato&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="205">My Hawaii&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="206">National News&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="207">New Years Issue&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="208">NGN&nbsp;&nbsp;(355)</option>
	<option class="level-0" value="209">Nisei Soldiers&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="210">Nisei Veterans&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="787">November 1, 2019&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="788">November 1, 2019 Columnists&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="790">November 15, 2019&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="791">November 15, 2019 Columnists&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="737">November 16, 2018&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="738">November 16, 2018 Columnists&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="211">November 17, 2017&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="212">November 17, 2017 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="213">November 18, 2016&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="214">November 18, 2016 Columnists&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="910">November 19, 2021&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="911">November 19, 2021 Columnists&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="734">November 2, 2018&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="735">November 2, 2018 Columnists&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="215">November 20, 2015&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="216">November 20, 2015 Columnists&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="851">November 20, 2020&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="852">November 20, 2020 Columnists&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="217">November 21 2014 Columnists&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="218">November 21, 2014&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="219">November 3, 2017&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="220">November 3, 2017 Columnists&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="221">November 4, 2016&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="222">November 4, 2016 Columnists&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="908">November 5, 2021&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="909">November 5, 2021 Columnists&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="223">November 6, 2015&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="224">November 6, 2015 Columnists&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="848">November 6, 2020&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="849">November 6, 2020 Columnists&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="225">November 7 2014 Columnists&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="226">November 7, 2014&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="904">October 1, 2021&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="905">October 1, 2021 Columnists&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="906">October 15, 2021&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="907">October 15, 2021 Columnists&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="227">October 16, 2015&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="228">October 16, 2015 Columnists&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="845">October 16, 2020&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="846">October 16, 2020 Columnists&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="229">October 17 2014 Columnists&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="230">October 17, 2014&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="785">October 18, 2019&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="786">October 18, 2019 Columnists&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="732">October 19, 2018&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="733">October 19, 2018 Columnists&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="231">October 2, 2015&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="232">October 2, 2015 Columnists&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="843">October 2, 2020&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="844">October 2, 2020 Columnists&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="233">October 20, 2017&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="234">October 20, 2017 Columnists&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="235">October 21, 2016&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="236">October 21, 2016 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="237">October 3 2014 Columnists&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="238">October 3, 2014&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="783">October 4, 2019&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="784">October 4, 2019 Columnists&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="730">October 5, 2018&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="731">October 5, 2018 Columnists&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="239">October 6, 2017&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="240">October 6, 2017 Columnists&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="241">October 7, 2016&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="242">October 7, 2016 Columnists&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="243">Okinawa&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="244">Okinawa POWs&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="245">Pearl Harbor 75th Anniversary&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="834">Performing Arts&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="246">Picture Bride&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="247">Poems&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="248">Poetry&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="249">Political Advertorials&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="250">Politics&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="869">Pop Culture&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="251">Primary Election Advertorials&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="252">Queen&#8217;s Interview&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="253">Real Possibilities&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="254">Remembrance&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="255">Resources&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="256">Role Models&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="257">Ryan&#8217;s Table&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="258">Science&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="259">September 1, 2017&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="260">September 1, 2017 Columnists&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="261">September 15, 2017&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="262">September 15, 2017 Columnists&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="263">September 16, 2016&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="264">September 16, 2016 Columnists&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="901">September 17, 2021&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="902">September 17, 2021 Columnists&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="265">September 18, 2015&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="266">September 18, 2015 Columnists&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="839">September 18, 2020&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="840">September 18, 2020 Columnists&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="267">September 19 2014 Columnists&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="268">September 19, 2014&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="269">September 2, 2016&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="270">September 2, 2016 Columnists&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="781">September 20, 2019&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="782">September 20, 2019 Columnists&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="728">September 21, 2018&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="729">September 21, 2018 Columnists&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="899">September 3, 2021&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="900">September 3, 2021 Columnists&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="271">September 4, 2015&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="272">September 4, 2015 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="836">September 4, 2020&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="837">September 4, 2020 columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="274">September 5 2014 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="275">September 5, 2014&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="779">September 6, 2019&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="780">September 6, 2019 Columnists&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="726">September 7, 2018&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="727">September 7, 2018 Columnists&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="276">Showtime Asia&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="277">Shushin&nbsp;&nbsp;(179)</option>
	<option class="level-0" value="278">Sidebar&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="279">Silver Anniversary&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="280">Sister States&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="872">Special Edition&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="282">Sports&nbsp;&nbsp;(82)</option>
	<option class="level-0" value="283">Spotlight&nbsp;&nbsp;(588)</option>
	<option class="level-0" value="284">Student Exchange&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="287">Taking Care&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="288">Taxes&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="289">Technology&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="290">The Arts&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="291">The Herald Salutes&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="292">Theater Review&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="841">Through Yonsei Eyes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="293">Today&#8217;s Thought&nbsp;&nbsp;(184)</option>
	<option class="level-0" value="294">TV Program Guide&nbsp;&nbsp;(579)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="295">Upcoming Events&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="296">US &#8211; Japan Relations&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="297">Veterans&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="298">Walk The Earth&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="299">Women&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="300">Women&#8217;s History Month&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="301">Your Social Security&nbsp;&nbsp;(94)</option>
	<option class="level-0" value="302">Your Story&nbsp;&nbsp;(3)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_10_63020f37b9f6e_rand td_block_template_1">
<style>
.td-theme-wrap .td_uid_10_63020f37b9f6e_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_10_63020f37b9f6e_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_10_63020f37b9f6e_rand .td-subcat-item .td-cur-simple-item {
                color: #4FB0EA;
            }

            .td-theme-wrap .td_uid_10_63020f37b9f6e_rand .block-title > *,
            .td-theme-wrap .td_uid_10_63020f37b9f6e_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #4FB0EA;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_10_63020f37b9f6e_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_10_63020f37b9f6e_rand .block-title {
                border-color: #4FB0EA;
            }

            
            .td-theme-wrap .td_uid_10_63020f37b9f6e_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_10_63020f37b9f6e_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_10_63020f37b9f6e_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_10_63020f37b9f6e_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_10_63020f37b9f6e_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_10_63020f37b9f6e_rand .td-instagram-user a {
                color: #4FB0EA;
            }

            .td-theme-wrap .td_uid_10_63020f37b9f6e_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_10_63020f37b9f6e_rand .td-load-more-wrap a:hover {
                background-color: #4FB0EA;
                border-color: #4FB0EA;
            }

            .td-theme-wrap .td_uid_10_63020f37b9f6e_rand .td-read-more a,
            .td-theme-wrap .td_uid_10_63020f37b9f6e_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_10_63020f37b9f6e_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_10_63020f37b9f6e_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_10_63020f37b9f6e_rand .td-post-category,
            .td-theme-wrap .td_uid_10_63020f37b9f6e_rand .td-post-category:hover {
                background-color: #4FB0EA;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Purchase Culture4Kids!</span></h4></div><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><a href="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/C4K-1-and-2-Ad.pdf"><img src="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/C4K-1-and-2-Ad.jpg" class="img-responsive"></a></div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-post-template-8-box -->
</article> <!-- /.post -->



<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.thehawaiiherald.com/"><img class="td-retina-data" src="https://www.thehawaiiherald.com/wp-content/uploads/2014/07/thh-logo.png" data-retina="https://www.thehawaiiherald.com/wp-content/uploads/2014/06/thh-logo.png" alt="Logo for theHawaiiHerald.com - Hawaii\'s Japanese American Journal Publication" title="Logo for theHawaiiHerald.com - Hawaii\'s Japanese American Journal Publication" width="300" /></a></div><div class="footer-text-wrap">The Hawaii Herald’s name has been connected with several different publications since Hawaii Hochi founder Fred Kinzaburo Makino first came up with it in October 1942. The Herald’s comprehensive and varied coverage chronicles the past achievements, current concerns and future aspirations of its distinguished community.<div class="footer-email-wrap">Contact us: <a href="mailto:thehawaiiherald@gmail.com">thehawaiiherald@gmail.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hawaii.herald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/hawaii_herald/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thehawaiiherald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!--STANDARD ADS -->
<div align="center">



<div class="ad sidebarad">
		<a href="https://www.hosoi-mortuary.com/home" target="_blank" rel="noopener noreferrer">
			<img src="https://www.thehawaiiherald.com/wp-content/uploads/2019/04/2019StandardAds_300x300_hosoi.png" alt="Ad for Hosoi Garden Mortuary Inc." /></a>
	</div>
	<div class="ad sidebarad">
		<a href="http://www.tomshinsatorealty.net/" target="_blank" rel="noopener noreferrer">
			<img src="https://www.thehawaiiherald.com/wp-content/uploads/2019/04/2019StandardAds_300x300_shinsato.png" alt="Ad for Tom Shinsato Realty, Inc." /></a>
	</div>
	<div class="ad sidebarad">
			<img src="https://www.thehawaiiherald.com/wp-content/uploads/2019/04/2019StandardAds_300x300_handyman.png" alt="Ad for The Handy-Man, Marc Hirata" />
	</div>
	<div class="ad sidebarad">
		<a href="http://tamashiromarket.com" target="_blank" rel="noopener noreferrer">
			<img src="https://www.thehawaiiherald.com/wp-content/uploads/2019/04/2019StandardAds_300x300_tamashiro.png" alt="Ad for Tamashiro Market" /></a>
	</div>


	</div>
<!-- End of Standard -->



</div></aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><img loading="lazy" width="888" height="1024" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/03/Roi-Kodani-888x1024.jpg" alt="" class="wp-image-25624" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/03/Roi-Kodani-888x1024.jpg 888w, https://www.thehawaiiherald.com/wp-content/uploads/2022/03/Roi-Kodani-260x300.jpg 260w, https://www.thehawaiiherald.com/wp-content/uploads/2022/03/Roi-Kodani-768x886.jpg 768w, https://www.thehawaiiherald.com/wp-content/uploads/2022/03/Roi-Kodani-1331x1536.jpg 1331w, https://www.thehawaiiherald.com/wp-content/uploads/2022/03/Roi-Kodani-696x803.jpg 696w, https://www.thehawaiiherald.com/wp-content/uploads/2022/03/Roi-Kodani-1068x1232.jpg 1068w, https://www.thehawaiiherald.com/wp-content/uploads/2022/03/Roi-Kodani-364x420.jpg 364w, https://www.thehawaiiherald.com/wp-content/uploads/2022/03/Roi-Kodani.jpg 1775w" sizes="(max-width: 888px) 100vw, 888px" /></figure>
</aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="613" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/04/Garyn-K.-Tsuru-HE-1024x613.jpg" alt="" class="wp-image-25817" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/04/Garyn-K.-Tsuru-HE-1024x613.jpg 1024w, https://www.thehawaiiherald.com/wp-content/uploads/2022/04/Garyn-K.-Tsuru-HE-300x180.jpg 300w, https://www.thehawaiiherald.com/wp-content/uploads/2022/04/Garyn-K.-Tsuru-HE-768x460.jpg 768w, https://www.thehawaiiherald.com/wp-content/uploads/2022/04/Garyn-K.-Tsuru-HE-1536x919.jpg 1536w, https://www.thehawaiiherald.com/wp-content/uploads/2022/04/Garyn-K.-Tsuru-HE-696x416.jpg 696w, https://www.thehawaiiherald.com/wp-content/uploads/2022/04/Garyn-K.-Tsuru-HE-1068x639.jpg 1068w, https://www.thehawaiiherald.com/wp-content/uploads/2022/04/Garyn-K.-Tsuru-HE-702x420.jpg 702w, https://www.thehawaiiherald.com/wp-content/uploads/2022/04/Garyn-K.-Tsuru-HE.jpg 1805w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
</aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="945" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/05/Konko-Mission-Memo2022-HE-1024x945.jpg" alt="" class="wp-image-26124" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/05/Konko-Mission-Memo2022-HE-1024x945.jpg 1024w, https://www.thehawaiiherald.com/wp-content/uploads/2022/05/Konko-Mission-Memo2022-HE-300x277.jpg 300w, https://www.thehawaiiherald.com/wp-content/uploads/2022/05/Konko-Mission-Memo2022-HE-768x709.jpg 768w, https://www.thehawaiiherald.com/wp-content/uploads/2022/05/Konko-Mission-Memo2022-HE-1536x1418.jpg 1536w, https://www.thehawaiiherald.com/wp-content/uploads/2022/05/Konko-Mission-Memo2022-HE-2048x1890.jpg 2048w, https://www.thehawaiiherald.com/wp-content/uploads/2022/05/Konko-Mission-Memo2022-HE-696x642.jpg 696w, https://www.thehawaiiherald.com/wp-content/uploads/2022/05/Konko-Mission-Memo2022-HE-1068x986.jpg 1068w, https://www.thehawaiiherald.com/wp-content/uploads/2022/05/Konko-Mission-Memo2022-HE-455x420.jpg 455w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><img loading="lazy" width="700" height="1024" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Herald-full-page-Ikaika-newspaper_ad-10.25x15-r0-2-FINAL-1-1-700x1024.jpg" alt="" class="wp-image-26856" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Herald-full-page-Ikaika-newspaper_ad-10.25x15-r0-2-FINAL-1-1-700x1024.jpg 700w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Herald-full-page-Ikaika-newspaper_ad-10.25x15-r0-2-FINAL-1-1-205x300.jpg 205w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Herald-full-page-Ikaika-newspaper_ad-10.25x15-r0-2-FINAL-1-1-768x1124.jpg 768w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Herald-full-page-Ikaika-newspaper_ad-10.25x15-r0-2-FINAL-1-1-1050x1536.jpg 1050w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Herald-full-page-Ikaika-newspaper_ad-10.25x15-r0-2-FINAL-1-1-1399x2048.jpg 1399w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Herald-full-page-Ikaika-newspaper_ad-10.25x15-r0-2-FINAL-1-1-696x1019.jpg 696w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Herald-full-page-Ikaika-newspaper_ad-10.25x15-r0-2-FINAL-1-1-1068x1563.jpg 1068w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Herald-full-page-Ikaika-newspaper_ad-10.25x15-r0-2-FINAL-1-1-287x420.jpg 287w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Herald-full-page-Ikaika-newspaper_ad-10.25x15-r0-2-FINAL-1-1-scaled.jpg 1749w" sizes="(max-width: 700px) 100vw, 700px" /></figure>
</aside><aside class="td_block_template_1 widget widget_block widget_media_image"><div class="wp-block-image">
<figure class="aligncenter"><img loading="lazy" width="600" height="360" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/5x3Advertisement_Nagamine.jpg" alt="" class="wp-image-26677" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/5x3Advertisement_Nagamine.jpg 600w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/5x3Advertisement_Nagamine-300x180.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></figure></div></aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><img loading="lazy" width="1001" height="616" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/2022-Komoda-Store-_-Bakery-Inc.HE_.jpg" alt="" class="wp-image-26678" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/2022-Komoda-Store-_-Bakery-Inc.HE_.jpg 1001w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/2022-Komoda-Store-_-Bakery-Inc.HE_-300x185.jpg 300w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/2022-Komoda-Store-_-Bakery-Inc.HE_-768x473.jpg 768w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/2022-Komoda-Store-_-Bakery-Inc.HE_-356x220.jpg 356w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/2022-Komoda-Store-_-Bakery-Inc.HE_-696x428.jpg 696w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/2022-Komoda-Store-_-Bakery-Inc.HE_-683x420.jpg 683w" sizes="(max-width: 1001px) 100vw, 1001px" /></figure>
</aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><img loading="lazy" width="979" height="600" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/2022-Pine-Isle-Market-Ltd.jpg" alt="" class="wp-image-26679" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/2022-Pine-Isle-Market-Ltd.jpg 979w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/2022-Pine-Isle-Market-Ltd-300x184.jpg 300w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/2022-Pine-Isle-Market-Ltd-768x471.jpg 768w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/2022-Pine-Isle-Market-Ltd-696x427.jpg 696w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/2022-Pine-Isle-Market-Ltd-685x420.jpg 685w" sizes="(max-width: 979px) 100vw, 979px" /></figure>
</aside><aside class="td_block_template_1 widget widget_block widget_media_gallery">
<figure class="wp-container-2 wp-block-gallery-1 wp-block-gallery has-nested-images columns-default is-cropped">
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="591" data-id="26681"  src="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/2022-Sam-Sato-1024x591.jpg" alt="" class="wp-image-26681" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/2022-Sam-Sato-1024x591.jpg 1024w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/2022-Sam-Sato-300x173.jpg 300w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/2022-Sam-Sato-768x443.jpg 768w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/2022-Sam-Sato-1536x886.jpg 1536w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/2022-Sam-Sato-2048x1182.jpg 2048w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/2022-Sam-Sato-696x402.jpg 696w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/2022-Sam-Sato-1068x616.jpg 1068w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/2022-Sam-Sato-728x420.jpg 728w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
</figure>
</aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image"><img src="blob:https://www.thehawaiiherald.com/10e6fbdb-aa50-43c9-9814-b38272083395" alt=""/></figure>
</aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><img loading="lazy" width="975" height="600" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/2022-Tasaka-Guri-Guri-1.jpg" alt="" class="wp-image-26682" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/2022-Tasaka-Guri-Guri-1.jpg 975w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/2022-Tasaka-Guri-Guri-1-300x185.jpg 300w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/2022-Tasaka-Guri-Guri-1-768x473.jpg 768w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/2022-Tasaka-Guri-Guri-1-356x220.jpg 356w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/2022-Tasaka-Guri-Guri-1-696x428.jpg 696w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/2022-Tasaka-Guri-Guri-1-683x420.jpg 683w" sizes="(max-width: 975px) 100vw, 975px" /></figure>
</aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="951" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Bissen-2022_Ads_Hochi-Herald_5x6.357_R5-2-1024x951.jpg" alt="" class="wp-image-26697" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Bissen-2022_Ads_Hochi-Herald_5x6.357_R5-2-1024x951.jpg 1024w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Bissen-2022_Ads_Hochi-Herald_5x6.357_R5-2-300x279.jpg 300w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Bissen-2022_Ads_Hochi-Herald_5x6.357_R5-2-768x713.jpg 768w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Bissen-2022_Ads_Hochi-Herald_5x6.357_R5-2-1536x1426.jpg 1536w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Bissen-2022_Ads_Hochi-Herald_5x6.357_R5-2-2048x1902.jpg 2048w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Bissen-2022_Ads_Hochi-Herald_5x6.357_R5-2-696x646.jpg 696w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Bissen-2022_Ads_Hochi-Herald_5x6.357_R5-2-1068x992.jpg 1068w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Bissen-2022_Ads_Hochi-Herald_5x6.357_R5-2-452x420.jpg 452w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
</aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="614" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Hawaii-Herald-Maui-2022-1024x614.jpg" alt="" class="wp-image-26683" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Hawaii-Herald-Maui-2022-1024x614.jpg 1024w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Hawaii-Herald-Maui-2022-300x180.jpg 300w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Hawaii-Herald-Maui-2022-768x461.jpg 768w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Hawaii-Herald-Maui-2022-696x418.jpg 696w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Hawaii-Herald-Maui-2022-1068x641.jpg 1068w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Hawaii-Herald-Maui-2022-700x420.jpg 700w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Hawaii-Herald-Maui-2022.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
</aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><img loading="lazy" width="600" height="900" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Keith-Amemiya-2.jpg" alt="" class="wp-image-26684" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Keith-Amemiya-2.jpg 600w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Keith-Amemiya-2-200x300.jpg 200w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Keith-Amemiya-2-280x420.jpg 280w" sizes="(max-width: 600px) 100vw, 600px" /></figure>
</aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><img loading="lazy" width="979" height="900" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Lahaina-Jodo-Mission-2022-HE.jpg" alt="" class="wp-image-26685" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Lahaina-Jodo-Mission-2022-HE.jpg 979w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Lahaina-Jodo-Mission-2022-HE-300x276.jpg 300w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Lahaina-Jodo-Mission-2022-HE-768x706.jpg 768w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Lahaina-Jodo-Mission-2022-HE-696x640.jpg 696w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Lahaina-Jodo-Mission-2022-HE-457x420.jpg 457w" sizes="(max-width: 979px) 100vw, 979px" /></figure>
</aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="614" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Mark-Hashem-2022-Primary-1024x614.jpg" alt="" class="wp-image-26686" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Mark-Hashem-2022-Primary-1024x614.jpg 1024w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Mark-Hashem-2022-Primary-300x180.jpg 300w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Mark-Hashem-2022-Primary-768x461.jpg 768w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Mark-Hashem-2022-Primary-696x418.jpg 696w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Mark-Hashem-2022-Primary-1068x641.jpg 1068w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Mark-Hashem-2022-Primary-700x420.jpg 700w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Mark-Hashem-2022-Primary.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
</aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><img loading="lazy" width="952" height="1024" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/05/Arsoa-TV-6_2022-HE-1-952x1024.jpg" alt="" class="wp-image-26137" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/05/Arsoa-TV-6_2022-HE-1-952x1024.jpg 952w, https://www.thehawaiiherald.com/wp-content/uploads/2022/05/Arsoa-TV-6_2022-HE-1-279x300.jpg 279w, https://www.thehawaiiherald.com/wp-content/uploads/2022/05/Arsoa-TV-6_2022-HE-1-768x826.jpg 768w, https://www.thehawaiiherald.com/wp-content/uploads/2022/05/Arsoa-TV-6_2022-HE-1-1428x1536.jpg 1428w, https://www.thehawaiiherald.com/wp-content/uploads/2022/05/Arsoa-TV-6_2022-HE-1-1904x2048.jpg 1904w, https://www.thehawaiiherald.com/wp-content/uploads/2022/05/Arsoa-TV-6_2022-HE-1-696x749.jpg 696w, https://www.thehawaiiherald.com/wp-content/uploads/2022/05/Arsoa-TV-6_2022-HE-1-1068x1149.jpg 1068w, https://www.thehawaiiherald.com/wp-content/uploads/2022/05/Arsoa-TV-6_2022-HE-1-390x420.jpg 390w" sizes="(max-width: 952px) 100vw, 952px" /></figure>
</aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="594" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/05/Iidas-Memorial-day-2022-HE-1024x594.jpg" alt="" class="wp-image-26125" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/05/Iidas-Memorial-day-2022-HE-1024x594.jpg 1024w, https://www.thehawaiiherald.com/wp-content/uploads/2022/05/Iidas-Memorial-day-2022-HE-300x174.jpg 300w, https://www.thehawaiiherald.com/wp-content/uploads/2022/05/Iidas-Memorial-day-2022-HE-768x446.jpg 768w, https://www.thehawaiiherald.com/wp-content/uploads/2022/05/Iidas-Memorial-day-2022-HE-1536x891.jpg 1536w, https://www.thehawaiiherald.com/wp-content/uploads/2022/05/Iidas-Memorial-day-2022-HE-2048x1188.jpg 2048w, https://www.thehawaiiherald.com/wp-content/uploads/2022/05/Iidas-Memorial-day-2022-HE-696x404.jpg 696w, https://www.thehawaiiherald.com/wp-content/uploads/2022/05/Iidas-Memorial-day-2022-HE-1068x620.jpg 1068w, https://www.thehawaiiherald.com/wp-content/uploads/2022/05/Iidas-Memorial-day-2022-HE-724x420.jpg 724w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center">
	

	
	
	<!--11.5.21 ads-->
	
	<div class="ad sidebarad">
		<a href="jcahawaii.org">	
			<img src="https://www.thehawaiiherald.com/wp-content/uploads/2021/10/JCAH-2021-Big-Island-SP-HE-scaled.jpg" alt="JCA Ad"/></a>
	</div>
	

<!--11.5.21 ads end-->
	
	

	
	

</div>


</div></aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="630" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/03/Honda-Food-BC-HE-2-1024x630.jpg" alt="" class="wp-image-25607" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/03/Honda-Food-BC-HE-2-1024x630.jpg 1024w, https://www.thehawaiiherald.com/wp-content/uploads/2022/03/Honda-Food-BC-HE-2-300x185.jpg 300w, https://www.thehawaiiherald.com/wp-content/uploads/2022/03/Honda-Food-BC-HE-2-768x473.jpg 768w, https://www.thehawaiiherald.com/wp-content/uploads/2022/03/Honda-Food-BC-HE-2-1536x945.jpg 1536w, https://www.thehawaiiherald.com/wp-content/uploads/2022/03/Honda-Food-BC-HE-2-356x220.jpg 356w, https://www.thehawaiiherald.com/wp-content/uploads/2022/03/Honda-Food-BC-HE-2-696x428.jpg 696w, https://www.thehawaiiherald.com/wp-content/uploads/2022/03/Honda-Food-BC-HE-2-1068x657.jpg 1068w, https://www.thehawaiiherald.com/wp-content/uploads/2022/03/Honda-Food-BC-HE-2-683x420.jpg 683w, https://www.thehawaiiherald.com/wp-content/uploads/2022/03/Honda-Food-BC-HE-2.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
</aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><img loading="lazy" width="803" height="1024" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/02/Hair-Studio-4ture-Herald-803x1024.jpg" alt="" class="wp-image-25382" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/02/Hair-Studio-4ture-Herald-803x1024.jpg 803w, https://www.thehawaiiherald.com/wp-content/uploads/2022/02/Hair-Studio-4ture-Herald-235x300.jpg 235w, https://www.thehawaiiherald.com/wp-content/uploads/2022/02/Hair-Studio-4ture-Herald-768x979.jpg 768w, https://www.thehawaiiherald.com/wp-content/uploads/2022/02/Hair-Studio-4ture-Herald-696x887.jpg 696w, https://www.thehawaiiherald.com/wp-content/uploads/2022/02/Hair-Studio-4ture-Herald-329x420.jpg 329w, https://www.thehawaiiherald.com/wp-content/uploads/2022/02/Hair-Studio-4ture-Herald.jpg 1000w" sizes="(max-width: 803px) 100vw, 803px" /></figure>
</aside><aside class="td_block_template_1 widget widget_block widget_text">
<p></p>
</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><img loading="lazy" width="793" height="1024" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Yakamashii-6.375x5-793x1024.jpg" alt="" class="wp-image-26855" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Yakamashii-6.375x5-793x1024.jpg 793w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Yakamashii-6.375x5-232x300.jpg 232w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Yakamashii-6.375x5-768x991.jpg 768w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Yakamashii-6.375x5-1190x1536.jpg 1190w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Yakamashii-6.375x5-696x898.jpg 696w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Yakamashii-6.375x5-1068x1379.jpg 1068w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Yakamashii-6.375x5-325x420.jpg 325w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Yakamashii-6.375x5.jpg 1482w" sizes="(max-width: 793px) 100vw, 793px" /></figure>
</aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><img loading="lazy" width="975" height="900" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Maui_s-Sons-_-Daughters-HE-2022.jpeg" alt="" class="wp-image-26857" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Maui_s-Sons-_-Daughters-HE-2022.jpeg 975w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Maui_s-Sons-_-Daughters-HE-2022-300x277.jpeg 300w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Maui_s-Sons-_-Daughters-HE-2022-768x709.jpeg 768w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Maui_s-Sons-_-Daughters-HE-2022-696x642.jpeg 696w, https://www.thehawaiiherald.com/wp-content/uploads/2022/08/Maui_s-Sons-_-Daughters-HE-2022-455x420.jpeg 455w" sizes="(max-width: 975px) 100vw, 975px" /></figure>
</aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><img loading="lazy" width="1011" height="969" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/NVMC_HawaiiHochi_062822.jpg" alt="" class="wp-image-26688" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/NVMC_HawaiiHochi_062822.jpg 1011w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/NVMC_HawaiiHochi_062822-300x288.jpg 300w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/NVMC_HawaiiHochi_062822-768x736.jpg 768w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/NVMC_HawaiiHochi_062822-696x667.jpg 696w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/NVMC_HawaiiHochi_062822-438x420.jpg 438w" sizes="(max-width: 1011px) 100vw, 1011px" /></figure>
</aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="637" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Pukalani-Superette-2022-Maui-SP-HE-1024x637.jpg" alt="" class="wp-image-26689" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Pukalani-Superette-2022-Maui-SP-HE-1024x637.jpg 1024w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Pukalani-Superette-2022-Maui-SP-HE-300x187.jpg 300w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Pukalani-Superette-2022-Maui-SP-HE-768x478.jpg 768w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Pukalani-Superette-2022-Maui-SP-HE-1536x955.jpg 1536w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Pukalani-Superette-2022-Maui-SP-HE-2048x1274.jpg 2048w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Pukalani-Superette-2022-Maui-SP-HE-356x220.jpg 356w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Pukalani-Superette-2022-Maui-SP-HE-696x433.jpg 696w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Pukalani-Superette-2022-Maui-SP-HE-1068x664.jpg 1068w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Pukalani-Superette-2022-Maui-SP-HE-675x420.jpg 675w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
</aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="622" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Seki_s-MachineHE-1024x622.jpg" alt="" class="wp-image-26690" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Seki_s-MachineHE-1024x622.jpg 1024w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Seki_s-MachineHE-300x182.jpg 300w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Seki_s-MachineHE-768x467.jpg 768w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Seki_s-MachineHE-1536x933.jpg 1536w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Seki_s-MachineHE-2048x1244.jpg 2048w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Seki_s-MachineHE-696x423.jpg 696w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Seki_s-MachineHE-1068x649.jpg 1068w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Seki_s-MachineHE-691x420.jpg 691w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
</aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-full"><img loading="lazy" width="683" height="998" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Shamisen-Minyo-Lessons-In-Hawaii-1_8HE.jpg" alt="" class="wp-image-26691" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Shamisen-Minyo-Lessons-In-Hawaii-1_8HE.jpg 683w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Shamisen-Minyo-Lessons-In-Hawaii-1_8HE-205x300.jpg 205w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Shamisen-Minyo-Lessons-In-Hawaii-1_8HE-287x420.jpg 287w" sizes="(max-width: 683px) 100vw, 683px" /></figure>
</aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><img loading="lazy" width="805" height="1024" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/SHERRY4LG_HAWAII-HOCHI-AD_-5x6.375-805x1024.jpg" alt="" class="wp-image-26692" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/SHERRY4LG_HAWAII-HOCHI-AD_-5x6.375-805x1024.jpg 805w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/SHERRY4LG_HAWAII-HOCHI-AD_-5x6.375-236x300.jpg 236w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/SHERRY4LG_HAWAII-HOCHI-AD_-5x6.375-768x977.jpg 768w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/SHERRY4LG_HAWAII-HOCHI-AD_-5x6.375-1207x1536.jpg 1207w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/SHERRY4LG_HAWAII-HOCHI-AD_-5x6.375-696x886.jpg 696w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/SHERRY4LG_HAWAII-HOCHI-AD_-5x6.375-1068x1359.jpg 1068w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/SHERRY4LG_HAWAII-HOCHI-AD_-5x6.375-330x420.jpg 330w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/SHERRY4LG_HAWAII-HOCHI-AD_-5x6.375.jpg 1498w" sizes="(max-width: 805px) 100vw, 805px" /></figure>
</aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="614" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Shore-to-shore-realty-HE-2021-1024x614.jpg" alt="" class="wp-image-26693" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Shore-to-shore-realty-HE-2021-1024x614.jpg 1024w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Shore-to-shore-realty-HE-2021-300x180.jpg 300w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Shore-to-shore-realty-HE-2021-768x461.jpg 768w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Shore-to-shore-realty-HE-2021-1536x922.jpg 1536w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Shore-to-shore-realty-HE-2021-2048x1229.jpg 2048w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Shore-to-shore-realty-HE-2021-696x418.jpg 696w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Shore-to-shore-realty-HE-2021-1068x641.jpg 1068w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Shore-to-shore-realty-HE-2021-700x420.jpg 700w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
</aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="637" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Sylvia-Juke-1-1024x637.jpg" alt="" class="wp-image-26694" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Sylvia-Juke-1-1024x637.jpg 1024w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Sylvia-Juke-1-300x187.jpg 300w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Sylvia-Juke-1-768x478.jpg 768w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Sylvia-Juke-1-1536x955.jpg 1536w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Sylvia-Juke-1-2048x1274.jpg 2048w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Sylvia-Juke-1-356x220.jpg 356w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Sylvia-Juke-1-696x433.jpg 696w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Sylvia-Juke-1-1068x664.jpg 1068w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Sylvia-Juke-1-675x420.jpg 675w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
</aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="614" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Takamiya-Market-1_8-HE--1024x614.jpg" alt="" class="wp-image-26695" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Takamiya-Market-1_8-HE--1024x614.jpg 1024w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Takamiya-Market-1_8-HE--300x180.jpg 300w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Takamiya-Market-1_8-HE--768x461.jpg 768w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Takamiya-Market-1_8-HE--696x418.jpg 696w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Takamiya-Market-1_8-HE--1068x641.jpg 1068w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Takamiya-Market-1_8-HE--700x420.jpg 700w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Takamiya-Market-1_8-HE-.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
</aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image"><img src="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/Cayetano-Herald-ad-10.25x15-683x1024.jpg" alt="This image has an empty alt attribute; its file name is Cayetano-Herald-ad-10.25x15-683x1024.jpg"/></figure>
</aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><img loading="lazy" width="700" height="1024" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/102039-139_AARP_HI_VoterEd_10.25x15_r1-HI-Herald-700x1024.jpg" alt="" class="wp-image-26527" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/102039-139_AARP_HI_VoterEd_10.25x15_r1-HI-Herald-700x1024.jpg 700w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/102039-139_AARP_HI_VoterEd_10.25x15_r1-HI-Herald-205x300.jpg 205w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/102039-139_AARP_HI_VoterEd_10.25x15_r1-HI-Herald-768x1124.jpg 768w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/102039-139_AARP_HI_VoterEd_10.25x15_r1-HI-Herald-1050x1536.jpg 1050w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/102039-139_AARP_HI_VoterEd_10.25x15_r1-HI-Herald-1399x2048.jpg 1399w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/102039-139_AARP_HI_VoterEd_10.25x15_r1-HI-Herald-696x1019.jpg 696w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/102039-139_AARP_HI_VoterEd_10.25x15_r1-HI-Herald-1068x1563.jpg 1068w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/102039-139_AARP_HI_VoterEd_10.25x15_r1-HI-Herald-287x420.jpg 287w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/102039-139_AARP_HI_VoterEd_10.25x15_r1-HI-Herald-scaled.jpg 1749w" sizes="(max-width: 700px) 100vw, 700px" /></figure>
</aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="1024" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/NVMC-7-6.375x-6.375-1024x1024.jpg" alt="" class="wp-image-26526" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/07/NVMC-7-6.375x-6.375-1024x1024.jpg 1024w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/NVMC-7-6.375x-6.375-300x300.jpg 300w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/NVMC-7-6.375x-6.375-150x150.jpg 150w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/NVMC-7-6.375x-6.375-768x768.jpg 768w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/NVMC-7-6.375x-6.375-1536x1536.jpg 1536w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/NVMC-7-6.375x-6.375-2048x2048.jpg 2048w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/NVMC-7-6.375x-6.375-696x696.jpg 696w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/NVMC-7-6.375x-6.375-1068x1068.jpg 1068w, https://www.thehawaiiherald.com/wp-content/uploads/2022/07/NVMC-7-6.375x-6.375-420x420.jpg 420w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
</aside><aside class="td_block_template_1 widget widget_block widget_media_image">
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="721" src="https://www.thehawaiiherald.com/wp-content/uploads/2022/06/2022-Hui-Makaala-2-1024x721.jpg" alt="" class="wp-image-26432" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2022/06/2022-Hui-Makaala-2-1024x721.jpg 1024w, https://www.thehawaiiherald.com/wp-content/uploads/2022/06/2022-Hui-Makaala-2-300x211.jpg 300w, https://www.thehawaiiherald.com/wp-content/uploads/2022/06/2022-Hui-Makaala-2-768x540.jpg 768w, https://www.thehawaiiherald.com/wp-content/uploads/2022/06/2022-Hui-Makaala-2-1536x1081.jpg 1536w, https://www.thehawaiiherald.com/wp-content/uploads/2022/06/2022-Hui-Makaala-2-2048x1441.jpg 2048w, https://www.thehawaiiherald.com/wp-content/uploads/2022/06/2022-Hui-Makaala-2-100x70.jpg 100w, https://www.thehawaiiherald.com/wp-content/uploads/2022/06/2022-Hui-Makaala-2-696x490.jpg 696w, https://www.thehawaiiherald.com/wp-content/uploads/2022/06/2022-Hui-Makaala-2-1068x752.jpg 1068w, https://www.thehawaiiherald.com/wp-content/uploads/2022/06/2022-Hui-Makaala-2-597x420.jpg 597w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>
</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center">
	

	
	<!--9.8.21 ads-->

	<!--<div class="ad sidebarad">
		<a href="nvmc.org">	
			<img src="https://www.thehawaiiherald.com/wp-content/uploads/2021/09/NVMC-How-to-be-safe-HE.jpg" alt="NVMC-How to be safe ad" /></a>
	</div>-->
	

<!--9.8.21 ads end-->
	
		
	
</div></div></aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-main-footer-container"><ul id="menu-main-footer-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-15620"><a href="https://www.thehawaiiherald.com/subscriptions/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14351"><a href="https://www.thehawaiiherald.com/contact-the-hawaii-herald/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14350"><a href="https://www.thehawaiiherald.com/advertise-with-us/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14361"><a href="https://www.thehawaiiherald.com/issue-archive/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14362"><a href="https://www.thehawaiiherald.com/printing-services/">Printing Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14349"><a href="https://www.thehawaiiherald.com/where-to-find-us/">Where to find us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; <script>document.write(new Date().getFullYear())</script> The Hawaii Herald | Website by <a href="https://www.hawaiiinformation.com/products-services/websites/" target="_blank">Hawaii Information Service</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<!-- Memberships powered by Paid Memberships Pro v2.9.1. -->
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.thehawaiiherald.com/wp-admin/admin-ajax.php";
</script>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        
        uid: 63020f37c60fb
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-big-grid-wrapper .td-module-thumb .td-image-wrap img{
    width: 100%;
}
.td-login-modal-js{
    border: 1px solid grey;
    padding: 0px 3px 2px 3px;
}
</style>

<style>.wp-container-2 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;}.wp-container-2 > * { margin: 0; }</style>
<style> .wp-block-gallery-1{ --wp--style--unstable-gallery-gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) ); gap: var( --wp--style--gallery-gap-default, var( --gallery-block--gutter-size, var( --wp--style--block-gap, 0.5em ) ) )}</style><script type='text/javascript' src='https://www.thehawaiiherald.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.thehawaiiherald.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://www.thehawaiiherald.com/wp-content/uploads/2022/08/1.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.thehawaiiherald.com/wp-content/themes/HawaiiHerald/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.thehawaiiherald.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>