<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Your Social Security &#8211; Change Your Direct Deposit Early | The Hawaii Herald</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="google-site-verification" content="TsqnCwV5PEsS1MaT5zxoMnKSjjNQoy2LdmhK3iHUmhk" />
    <meta name="keywords" content="Hawaii Herald, Newspaper, Online Newspaper, Hawaii Herald Newspaper, Hawaii’s Japanese American Journal, Hawaii Herald, Japanese Newspaper, Hawaii's Japanese Newspaper, Local News, Local Coverage, Hawaii Hochi Ltd.">
    <meta property="og:locale" content="en_US">
    <meta property="og:type" content="website">
    <meta property="og:title" content="The Hawaii Herald - Hawaii's Japanese American Journal">
    <meta property="og:description" content="The Hawaii Herald’s name has been connected with several different publications since Hawaii Hochi founder Fred Kinzaburo Makino first came up with it in October 1942. Since 1980, The Hawaii Herald has been published twice a month. The Herald’s comprehensive and varied coverage chronicles the past achievements, current concerns and future aspirations of its distinguished community.">
    <meta property="og:image" content="">
    <meta property="og:site_name" content="The Hawaii Herald">
    <link rel="pingback" href="" />
    <meta property="og:image" content="https://www.thehawaiiherald.com/wp-content/uploads/2018/03/social_security.png" /><link rel="icon" type="image/png" href="https://www.thehawaiiherald.com/wp-content/uploads/2017/11/favicon.ico"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Hawaii Herald &raquo; Feed" href="https://www.thehawaiiherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hawaii Herald &raquo; Comments Feed" href="https://www.thehawaiiherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Hawaii Herald &raquo; Your Social Security &#8211; Change Your Direct Deposit Early Comments Feed" href="https://www.thehawaiiherald.com/2018/11/02/your-social-security-change-your-direct-deposit-early/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thehawaiiherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://www.thehawaiiherald.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.9.5.5' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://www.thehawaiiherald.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.9.5.5' type='text/css' media='print' />
<link rel='stylesheet' id='formidable-css'  href='https://www.thehawaiiherald.com/wp-content/plugins/formidable/css/formidableforms.css?ver=1023454' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-four-css'  href='https://www.thehawaiiherald.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.thehawaiiherald.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.thehawaiiherald.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=72ece2de773553959e5098a544851753' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.thehawaiiherald.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.thehawaiiherald.com/wp-content/themes/HawaiiHerald/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.thehawaiiherald.com/wp-content/themes/Newspaper/includes/demos/college/demo_style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.thehawaiiherald.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=dc11e23cd0219f30e55307de07f135fc' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thehawaiiherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thehawaiiherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thehawaiiherald.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='https://www.thehawaiiherald.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<link rel='https://api.w.org/' href='https://www.thehawaiiherald.com/wp-json/' />
<link rel='prev' title='Medicare 411- How to Shop for Medicare Health and Drug Plans' href='https://www.thehawaiiherald.com/2018/11/02/medicare-411-how-to-shop-for-medicare-health-and-drug-plans/' />
<link rel='next' title='Ryan&#8217;s Table &#8211; Still-Great Regional Cuisine' href='https://www.thehawaiiherald.com/2018/11/02/ryans-table-still-great-regional-cuisine/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.thehawaiiherald.com/2018/11/02/your-social-security-change-your-direct-deposit-early/" />
<link rel='shortlink' href='https://www.thehawaiiherald.com/?p=16636' />
<link rel="alternate" type="application/json+oembed" href="https://www.thehawaiiherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thehawaiiherald.com%2F2018%2F11%2F02%2Fyour-social-security-change-your-direct-deposit-early%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thehawaiiherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thehawaiiherald.com%2F2018%2F11%2F02%2Fyour-social-security-change-your-direct-deposit-early%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.thehawaiiherald.com\/wp-admin\/","wpRestNonce":"0a68c495d8","wpRestUrl":"https:\/\/www.thehawaiiherald.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.thehawaiiherald.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.thehawaiiherald.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.thehawaiiherald.com/category/issues/",
                                "name": "Issues"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.thehawaiiherald.com/2018/11/02/your-social-security-change-your-direct-deposit-early/",
                                "name": "Your Social Security &#8211; Change Your Direct Deposit Early"                                
                            }
                        }    ]
                        }
                       </script><script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #4eb1eb;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #4eb1eb;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #4eb1eb;
                }
                .tdm-btn-style1 {
					background-color: #4eb1eb;
				}
				.tdm-btn-style2:before {
				    border-color: #4eb1eb;
				}
				.tdm-btn-style2 {
				    color: #4eb1eb;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #4eb1eb;
                    -moz-box-shadow: 0 2px 16px #4eb1eb;
                    box-shadow: 0 2px 16px #4eb1eb;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #4eb1eb;
                    -moz-box-shadow: 0 4px 26px #4eb1eb;
                    box-shadow: 0 4px 26px #4eb1eb;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #003666;
                }
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style>    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51904119-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51904119-1');
</script>
</head>

<body class="post-template-default single single-post postid-16636 single-format-standard pmpro-body-has-access your-social-security-change-your-direct-deposit-early global-block-template-1 td-college single_template_8 wpb-js-composer js-comp-ver-5.5.2 vc_responsive td-animation-stack-type1 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hawaii.herald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thehawaiiherald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img src="https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g" width="80" height="80" alt="" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-14468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-14468"><a href="https://www.thehawaiiherald.com/"><i class="fa fa-home td-only-icon"></i></a></li>
<li id="menu-item-14326" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14326"><a href="https://www.thehawaiiherald.com/category/issues/">Current Issue</a></li>
<li id="menu-item-14327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14327"><a href="https://www.thehawaiiherald.com/category/lead-stories/">Lead Stories</a></li>
<li id="menu-item-14363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14363"><a href="https://www.thehawaiiherald.com/columnists-2/">Columnists</a></li>
<li id="menu-item-14328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14328"><a href="https://www.thehawaiiherald.com/category/tv-program-guide/">Japanese TV</a></li>
<li id="menu-item-15619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15619"><a href="https://www.thehawaiiherald.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-14357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14357"><a href="https://www.thehawaiiherald.com/where-to-find-us/">Where to find us</a></li>
<li id="menu-item-14358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14358"><a href="https://www.thehawaiiherald.com/printing-services/">Printing Services</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.thehawaiiherald.com/terms-of-service-and-privacy-policy/">Terms Of Service &#038; Privacy Policy</a></div>
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.thehawaiiherald.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, November 8, 2018
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><strong><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in</a></strong><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-main-footer" class="top-header-menu"><li id="menu-item-15620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-15620"><a href="https://www.thehawaiiherald.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-14351" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14351"><a href="https://www.thehawaiiherald.com/contact-the-hawaii-herald/">Contact Us</a></li>
<li id="menu-item-14350" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14350"><a href="https://www.thehawaiiherald.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-14361" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14361"><a href="https://www.thehawaiiherald.com/issue-archive/">Archives</a></li>
<li id="menu-item-14362" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14362"><a href="https://www.thehawaiiherald.com/printing-services/">Printing Services</a></li>
<li id="menu-item-14349" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14349"><a href="https://www.thehawaiiherald.com/where-to-find-us/">Where to find us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hawaii.herald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thehawaiiherald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://www.thehawaiiherald.com/terms-of-service-and-privacy-policy/">Terms Of Service &#038; Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.thehawaiiherald.com/">
            <img class="td-retina-data" data-retina="https://www.thehawaiiherald.com/wp-content/uploads/2014/06/thh-logo.png" src="https://www.thehawaiiherald.com/wp-content/uploads/2014/07/thh-logo.png" alt="Logo for theHawaiiHerald.com - Hawaii\'s Japanese American Journal Publication" title="Logo for theHawaiiHerald.com - Hawaii\'s Japanese American Journal Publication"/>
            <span class="td-visual-hidden">The Hawaii Herald</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5be3e037c69c2_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="8335313272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="8335313272"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="8335313272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="8335313272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.thehawaiiherald.com/">
			<img class="td-retina-data" data-retina="https://www.thehawaiiherald.com/wp-content/uploads/2014/06/thh-logo.png" src="https://www.thehawaiiherald.com/wp-content/uploads/2014/07/thh-logo.png" alt="Logo for theHawaiiHerald.com - Hawaii\'s Japanese American Journal Publication" title="Logo for theHawaiiHerald.com - Hawaii\'s Japanese American Journal Publication"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.thehawaiiherald.com/">
			<img class="td-retina-data" data-retina="https://www.thehawaiiherald.com/wp-content/uploads/2014/06/thh-logo.png" src="https://www.thehawaiiherald.com/wp-content/uploads/2014/07/thh-logo.png" alt="Logo for theHawaiiHerald.com - Hawaii\'s Japanese American Journal Publication" title="Logo for theHawaiiHerald.com - Hawaii\'s Japanese American Journal Publication"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-14468"><a href="https://www.thehawaiiherald.com/"><i class="fa fa-home td-only-icon"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-14326"><a href="https://www.thehawaiiherald.com/category/issues/">Current Issue</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5be3e037c7300_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5be3e037c7300" ><script>var block_td_uid_2_5be3e037c7300 = new tdBlock();
block_td_uid_2_5be3e037c7300.id = "td_uid_2_5be3e037c7300";
block_td_uid_2_5be3e037c7300.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"734","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5be3e037c7300_rand","tdc_css_class":"td_uid_2_5be3e037c7300_rand","tdc_css_class_style":"td_uid_2_5be3e037c7300_rand_style"}';
block_td_uid_2_5be3e037c7300.td_column_number = "3";
block_td_uid_2_5be3e037c7300.block_type = "td_block_mega_menu";
block_td_uid_2_5be3e037c7300.post_count = "5";
block_td_uid_2_5be3e037c7300.found_posts = "19";
block_td_uid_2_5be3e037c7300.header_color = "";
block_td_uid_2_5be3e037c7300.ajax_pagination_infinite_stop = "";
block_td_uid_2_5be3e037c7300.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_2_5be3e037c7300);
</script><div id=td_uid_2_5be3e037c7300 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/2018/11/02/lead-story-hiff-38-is-coming-to-town/" rel="bookmark" class="td-image-wrap" title="Lead Story &#8211; HIFF 38 Is Coming to Town!"><img width="218" height="150" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/11/Cover-photo-218x150.jpg" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2018/11/Cover-photo-218x150.jpg 218w, https://www.thehawaiiherald.com/wp-content/uploads/2018/11/Cover-photo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Cover of November 2, 2018 Hawaii Herald Issue, &#039;38th Hawaii International Film Festival&#039;" title="Lead Story &#8211; HIFF 38 Is Coming to Town!"/></a></div>                <a href="https://www.thehawaiiherald.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/2018/11/02/lead-story-hiff-38-is-coming-to-town/" rel="bookmark" title="Lead Story &#8211; HIFF 38 Is Coming to Town!">Lead Story &#8211; HIFF 38 Is Coming to Town!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/2018/11/02/corrections/" rel="bookmark" class="td-image-wrap" title="Corrections"><img width="218" height="139" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2014/07/placeholder.jpg" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2014/07/placeholder.jpg 800w, https://www.thehawaiiherald.com/wp-content/uploads/2014/07/placeholder-300x192.jpg 300w, https://www.thehawaiiherald.com/wp-content/uploads/2014/07/placeholder-768x491.jpg 768w" sizes="(max-width: 218px) 100vw, 218px" alt="The Hawaii Herald Logo" title="Corrections"/></a></div>                <a href="https://www.thehawaiiherald.com/category/issues/" class="td-post-category">Issues</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/2018/11/02/corrections/" rel="bookmark" title="Corrections">Corrections</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/2018/11/02/dialogue-online-subscriptions-its-here/" rel="bookmark" class="td-image-wrap" title="Dialogue &#8211; Online Subscriptions, Its&#8217; HERE!"><img width="218" height="150" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/11/dialogue-online-218x150.png" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2018/11/dialogue-online-218x150.png 218w, https://www.thehawaiiherald.com/wp-content/uploads/2018/11/dialogue-online-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Screenshot of where to subscribe to an online subscription on websites thehawaiiherald.com with text &#039;Online Subscriptions Are Now Available!!&#039;" title="Dialogue &#8211; Online Subscriptions, Its&#8217; HERE!"/></a></div>                <a href="https://www.thehawaiiherald.com/category/dialogue/" class="td-post-category">Dialogue</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/2018/11/02/dialogue-online-subscriptions-its-here/" rel="bookmark" title="Dialogue &#8211; Online Subscriptions, Its&#8217; HERE!">Dialogue &#8211; Online Subscriptions, Its&#8217; HERE!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/2018/11/02/community-focus-ujsh-honors-21-new-octogenarians/" rel="bookmark" class="td-image-wrap" title="Community Focus &#8211; UJSH Honors 21 New Octogenarians"><img width="218" height="150" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/11/CommFocusUJSH-Seniors-218x150.jpg" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2018/11/CommFocusUJSH-Seniors-218x150.jpg 218w, https://www.thehawaiiherald.com/wp-content/uploads/2018/11/CommFocusUJSH-Seniors-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Front row, left to right: Yoshiko Higa Kaneshiro, Edith Toshiko Kawakami Tan, Janet Toyama, Shirley Miyahira, Nancy Yeda, Judith Tibayan, Yaeko Miyahira, Carol Koga, Kazuko Tarumi, Betty Honbo, Dorothy Nakamura and Dorine Ichikawa. Back row, left to right: Masako Ito, Consul General of Japan Koichi Ito, Michiko Hachida, Caroline Nakamura, Richard Mitsuharu Wakida, Rosalind Nakama, Sachiko Jane Nakamura, Robert Makiyama, Richard Fukuhara, Ed Honbo and UJSH president Faye Shigemura. (Not pictured: Grace Carmichael (Photo by Carolyn Kimura)" title="Community Focus &#8211; UJSH Honors 21 New Octogenarians"/></a></div>                <a href="https://www.thehawaiiherald.com/category/aging/" class="td-post-category">Aging</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/2018/11/02/community-focus-ujsh-honors-21-new-octogenarians/" rel="bookmark" title="Community Focus &#8211; UJSH Honors 21 New Octogenarians">Community Focus &#8211; UJSH Honors 21 New Octogenarians</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/2018/11/02/community-focus-governor-proclaims-sept-27-as-pigs-from-the-sea-day/" rel="bookmark" class="td-image-wrap" title="Community Focus &#8211; Governor Proclaims Sept. 27 as &#8220;Pigs From the Sea Day&#8221;"><img width="218" height="150" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/11/CommFocusOkinawan-community-218x150.jpg" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2018/11/CommFocusOkinawan-community-218x150.jpg 218w, https://www.thehawaiiherald.com/wp-content/uploads/2018/11/CommFocusOkinawan-community-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Okinawan community members joined the “Pigs from the Sea” families for the governor’s proclamation presentation at his State Capitol office on Sept. 27." title="Community Focus &#8211; Governor Proclaims Sept. 27 as &#8220;Pigs From the Sea Day&#8221;"/></a></div>                <a href="https://www.thehawaiiherald.com/category/community-focus/" class="td-post-category">Community Focus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/2018/11/02/community-focus-governor-proclaims-sept-27-as-pigs-from-the-sea-day/" rel="bookmark" title="Community Focus &#8211; Governor Proclaims Sept. 27 as &#8220;Pigs From the Sea Day&#8221;">Community Focus &#8211; Governor Proclaims Sept. 27 as &#8220;Pigs From the&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5be3e037c7300" data-td_block_id="td_uid_2_5be3e037c7300"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5be3e037c7300" data-td_block_id="td_uid_2_5be3e037c7300"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-14327"><a href="https://www.thehawaiiherald.com/category/lead-stories/">Lead Stories</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5be3e037c8d14_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5be3e037c8d14" ><script>var block_td_uid_3_5be3e037c8d14 = new tdBlock();
block_td_uid_3_5be3e037c8d14.id = "td_uid_3_5be3e037c8d14";
block_td_uid_3_5be3e037c8d14.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"161","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5be3e037c8d14_rand","tdc_css_class":"td_uid_3_5be3e037c8d14_rand","tdc_css_class_style":"td_uid_3_5be3e037c8d14_rand_style"}';
block_td_uid_3_5be3e037c8d14.td_column_number = "3";
block_td_uid_3_5be3e037c8d14.block_type = "td_block_mega_menu";
block_td_uid_3_5be3e037c8d14.post_count = "5";
block_td_uid_3_5be3e037c8d14.found_posts = "88";
block_td_uid_3_5be3e037c8d14.header_color = "";
block_td_uid_3_5be3e037c8d14.ajax_pagination_infinite_stop = "";
block_td_uid_3_5be3e037c8d14.max_num_pages = "18";
tdBlocksArray.push(block_td_uid_3_5be3e037c8d14);
</script><div id=td_uid_3_5be3e037c8d14 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/2018/11/02/lead-story-hiff-38-is-coming-to-town/" rel="bookmark" class="td-image-wrap" title="Lead Story &#8211; HIFF 38 Is Coming to Town!"><img width="218" height="150" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/11/Cover-photo-218x150.jpg" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2018/11/Cover-photo-218x150.jpg 218w, https://www.thehawaiiherald.com/wp-content/uploads/2018/11/Cover-photo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Cover of November 2, 2018 Hawaii Herald Issue, &#039;38th Hawaii International Film Festival&#039;" title="Lead Story &#8211; HIFF 38 Is Coming to Town!"/></a></div>                <a href="https://www.thehawaiiherald.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/2018/11/02/lead-story-hiff-38-is-coming-to-town/" rel="bookmark" title="Lead Story &#8211; HIFF 38 Is Coming to Town!">Lead Story &#8211; HIFF 38 Is Coming to Town!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/2018/10/31/lead-story-my-turn-to-give-back/" rel="bookmark" class="td-image-wrap" title="Lead Story &#8211; &#8221; &#8230; My Turn to Give Back&#8221;"><img width="218" height="150" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/10/mizutani-218x150.jpg" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2018/10/mizutani-218x150.jpg 218w, https://www.thehawaiiherald.com/wp-content/uploads/2018/10/mizutani-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ron Mizutani, President and CEO of Hawaii Food Bank, along side a young girl, storing bags of food on a flat bed" title="Lead Story &#8211; &#8221; &#8230; My Turn to Give Back&#8221;"/></a></div>                <a href="https://www.thehawaiiherald.com/category/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/2018/10/31/lead-story-my-turn-to-give-back/" rel="bookmark" title="Lead Story &#8211; &#8221; &#8230; My Turn to Give Back&#8221;">Lead Story &#8211; &#8221; &#8230; My Turn to Give Back&#8221;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/2018/10/16/lead-story-memories-of-misora-hibari/" rel="bookmark" class="td-image-wrap" title="Lead Story &#8211; Memories of Misora Hibari"><img width="218" height="150" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/10/Cover-StoryKaren-and-Halau-218x150.jpg" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2018/10/Cover-StoryKaren-and-Halau-218x150.jpg 218w, https://www.thehawaiiherald.com/wp-content/uploads/2018/10/Cover-StoryKaren-and-Halau-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Singer Karen Keawehawaii sings “Kawa no Nagare no Youni” as the hula halau, Ka Lä ‘Önohi Mai O Ha‘e Ha‘e, dance hula to the song. The hula was choreographed by her daughter Tracie and her husband, Keawe Lopes, both of whom are kumu hula. (Photo courtesy Karen Keawehawai‘i)" title="Lead Story &#8211; Memories of Misora Hibari"/></a></div>                <a href="https://www.thehawaiiherald.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/2018/10/16/lead-story-memories-of-misora-hibari/" rel="bookmark" title="Lead Story &#8211; Memories of Misora Hibari">Lead Story &#8211; Memories of Misora Hibari</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/2018/10/04/lead-story-my-boy-he-will-be-a-good-man/" rel="bookmark" class="td-image-wrap" title="Lead Story &#8211; &#8220;My Boy, He Will Be a Good Man&#8221;"><img width="218" height="150" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/10/Cover-storyOpening-218x150.jpg" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2018/10/Cover-storyOpening-218x150.jpg 218w, https://www.thehawaiiherald.com/wp-content/uploads/2018/10/Cover-storyOpening-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Gov. David Ige joined the organizers of Sacred Heart Village at the June 30 opening. From left: Terry Cabalar of Terry’s Custom Flooring; Brandee Menino, CEO of Hope Services Hawaii; Gov. Ige; Gilbert Aguinaldo of Big Island Electrical and Pacific Rim Construction; Bronson Haunga from Haunga Construction; Darryl Oliveira, safety and internal control manager for HPM; and Congresswoman Tulsi Gabbard." title="Lead Story &#8211; &#8220;My Boy, He Will Be a Good Man&#8221;"/></a></div>                <a href="https://www.thehawaiiherald.com/category/community/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/2018/10/04/lead-story-my-boy-he-will-be-a-good-man/" rel="bookmark" title="Lead Story &#8211; &#8220;My Boy, He Will Be a Good Man&#8221;">Lead Story &#8211; &#8220;My Boy, He Will Be a Good Man&#8221;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/2018/10/02/lead-story-my-yushu-sho-journey/" rel="bookmark" class="td-image-wrap" title="Lead Story &#8211; My Yushu-Sho Journey"><img width="218" height="150" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/10/Cover-storyJodie-practicing-218x150.png" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2018/10/Cover-storyJodie-practicing-218x150.png 218w, https://www.thehawaiiherald.com/wp-content/uploads/2018/10/Cover-storyJodie-practicing-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Jodie Ching practices with Chikako Shimamura-Sensei. (Photo by June Uyeunten)" title="Lead Story &#8211; My Yushu-Sho Journey"/></a></div>                <a href="https://www.thehawaiiherald.com/category/culture/" class="td-post-category">Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/2018/10/02/lead-story-my-yushu-sho-journey/" rel="bookmark" title="Lead Story &#8211; My Yushu-Sho Journey">Lead Story &#8211; My Yushu-Sho Journey</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5be3e037c8d14" data-td_block_id="td_uid_3_5be3e037c8d14"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5be3e037c8d14" data-td_block_id="td_uid_3_5be3e037c8d14"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14363"><a href="https://www.thehawaiiherald.com/columnists-2/">Columnists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14328"><a href="https://www.thehawaiiherald.com/category/tv-program-guide/">Japanese TV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15619"><a href="https://www.thehawaiiherald.com/subscriptions/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14357"><a href="https://www.thehawaiiherald.com/where-to-find-us/">Where to find us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14358"><a href="https://www.thehawaiiherald.com/printing-services/">Printing Services</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.thehawaiiherald.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><article id="post-16636" class="td-post-template-8 post-16636 post type-post status-publish format-standard has-post-thumbnail category-issues category-november-2-2018 category-november-2-2018-columnists category-social-security pmpro-has-access" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-image-gradient-style8">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.thehawaiiherald.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Issues" class="entry-crumb" href="https://www.thehawaiiherald.com/category/issues/">Issues</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Your Social Security &#8211; Change Your Direct Deposit Early</span></div></div>

        <div class="td-post-header-holder">

            <header class="td-post-title">

                <ul class="td-category"><li class="entry-category"><a  href="https://www.thehawaiiherald.com/category/issues/">Issues</a></li><li class="entry-category"><a  href="https://www.thehawaiiherald.com/category/issues/november-2-2018/">November 2, 2018</a></li><li class="entry-category"><a  href="https://www.thehawaiiherald.com/category/columnist/">Columnist</a></li><li class="entry-category"><a  href="https://www.thehawaiiherald.com/category/columnist/november-2-2018-columnists/">November 2, 2018 Columnists</a></li><li class="entry-category"><a  href="https://www.thehawaiiherald.com/category/social-security/">Your Social Security</a></li></ul>                <h1 class="entry-title">Your Social Security &#8211; Change Your Direct Deposit Early</h1>

                
                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.thehawaiiherald.com/author/jane_nickname/">Jane Yamamoto-Burigsay</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-02T21:03:11+00:00" >November 2, 2018</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-16636">211</span></div>                    <div class="td-post-comments"><a href="https://www.thehawaiiherald.com/2018/11/02/your-social-security-change-your-direct-deposit-early/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

<div class="td-post-template-8-box">
    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thehawaiiherald.com%2F2018%2F11%2F02%2Fyour-social-security-change-your-direct-deposit-early%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Your+Social+Security+%E2%80%93+Change+Your+Direct+Deposit+Early&url=https%3A%2F%2Fwww.thehawaiiherald.com%2F2018%2F11%2F02%2Fyour-social-security-change-your-direct-deposit-early%2F&via=The+Hawaii+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

    <div class="td-post-content">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_4_5be3e037cb8a1_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="2149178873"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="2149178873"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="2149178873"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="2149178873"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><b>Jane Yamamoto-Burigsay<br />
</b><b><i>Courtesy: Social Security Administration</i></b></p>
<p class="p1">With our lives being so busy, it is easy to fall into that cycle of constantly postponing some tasks because of other things we need to address right away. This may be true for you when it comes to changing your payment method for Social Security benefits. Unfortunately, procrastinating on reporting changes can lead to delayed payments, resulting in undue hardship with bills and living expenses. Ultimately, it’s less of a hassle — and less stressful — if you report a direct deposit change as soon as it occurs.</p>
<p class="p2">How can you change your direct deposit information with Social Security? The most convenient way is by creating a <i>my Social Security</i> account online at <a href="http://www.socialsecurity.gov/myaccount?utm_source=mip0918&amp;utm_medium=online-media&amp;utm_content=Fight-Procrastination-by-Changing-Your-Direct-Deposit-Early-001&amp;utm_campaign=ocomm-mip-fy18">www.socialsecurity.gov/myaccount</a>. Once you create your account, you can update your bank information without leaving the comfort of your home. Another way to change your direct deposit is by calling Social Security at 1-800-772-1213 (TTY 1-800-325-0778) to make the change over the phone. If you prefer to speak to someone in person, you can visit your local Social Security office with the necessary information.</p>
<p class="p2">What exactly will Social Security need to make the direct deposit change? Because we are committed to protecting your personal information, we need some form of identification to verify your identity. If you are online, we verified your identity when you initially created your <i>my Social Security</i> account. All you need to do is log in at <a href="http://www.socialsecurity.gov/signin?utm_source=mip0918&amp;utm_medium=online-media&amp;utm_content=Fight-Procrastination-by-Changing-Your-Direct-Deposit-Early-002&amp;utm_campaign=ocomm-mip-fy18">www.socialsecurity.gov, then sign in</a> with your secure username and password to gain instant access to your information.</p>
<p class="p2">If you call Social Security, we will ask identifying questions to ensure we are speaking to the right person. If you visit the office, you will need to bring a driver’s license or some form of ID with you. Once we have confirmed that you are the correct person and are authorized to make changes on the Social Security record, all we need is the routing number, account number and type of account established. We don’t ask for a voided check, nor do we obtain verification from the bank. Therefore, you should be sure you are providing accurate information to us.</p>
<p class="p2">The day of the month you report the direct deposit change makes all the difference. Though the exact date varies each month, generally, you will need to report changes by the 15th of the month in order to see the effect on the next check. When the 15th falls on a weekend or a holiday, the cutoff is usually the previous business day. For example, if you switched banks or got a new account in September, you will need to provide the new information to Social Security by Sept. 14 in order to receive your next payment in the new account. If you don’t report this change to us until Sept. 28, your next payment will go into the old account.</p>
<p class="p2">Because you may be unsure if your direct deposit change will affect your next payment, we highly recommend that you <b><i>not</i></b> close the old bank account until you have seen your first Social Security deposit in the new bank account. By doing so, you can feel secure that you will receive your benefits on time, regardless of when the change was reported to Social Security. Waiting until you see the deposit in your new account also gives you the extra peace of mind that we processed the change correctly.</p>
<p class="p2">The first step in fighting procrastination is increased awareness. Knowing how easy it is to report a direct deposit change, what information to report and when can encourage you to get in touch with Social Security as soon as possible. Additionally, making sure we know about a change early ensures that we help make the transition as smooth as possible.</p>
<p class="p2">When you have to report changes, be sure to contact us or visit us online at <a href="http://www.socialsecurity.gov/myaccount?utm_source=mip0918&amp;utm_medium=online-media&amp;utm_content=Fight-Procrastination-by-Changing-Your-Direct-Deposit-Early-003&amp;utm_campaign=ocomm-mip-fy18">www.socialsecurity.gov/myaccount</a>. Social Security always strives to put you in control by providing the best experience and service, no matter where, when or how you decide to do business with us.</p>
<p class="p1"><i>Jane Burigsay is Social Security’s public affairs specialist in Hawai‘i.</i></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_5_5be3e037cba1a_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="5102645272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="5102645272"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="5102645272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6050933347984106" data-ad-slot="5102645272"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thehawaiiherald.com/2018/11/02/your-social-security-change-your-direct-deposit-early/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thehawaiiherald.com%2F2018%2F11%2F02%2Fyour-social-security-change-your-direct-deposit-early%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Your+Social+Security+%E2%80%93+Change+Your+Direct+Deposit+Early&url=https%3A%2F%2Fwww.thehawaiiherald.com%2F2018%2F11%2F02%2Fyour-social-security-change-your-direct-deposit-early%2F&via=The+Hawaii+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thehawaiiherald.com/2018/11/02/medicare-411-how-to-shop-for-medicare-health-and-drug-plans/">Medicare 411- How to Shop for Medicare Health and Drug Plans</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.thehawaiiherald.com/2018/11/02/ryans-table-still-great-regional-cuisine/">Ryan&#8217;s Table &#8211; Still-Great Regional Cuisine</a></div></div></div>        <div class="author-box-wrap"><a href="https://www.thehawaiiherald.com/author/jane_nickname/"><img src="https://www.thehawaiiherald.com/wp-content/uploads/2018/03/social_security-150x150.png" width="96" height="96" alt="Jane Yamamoto-Burigsay" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.thehawaiiherald.com/author/jane_nickname/">Jane Yamamoto-Burigsay</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jane Yamamoto-Burigsay"></span><meta itemprop="datePublished" content="2018-11-02T21:03:11+00:00"><meta itemprop="dateModified" content="2018-11-02T21:03:11+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thehawaiiherald.com/2018/11/02/your-social-security-change-your-direct-deposit-early/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thehawaiiherald.com/wp-content/uploads/2014/07/thh-logo.png"></span><meta itemprop="name" content="The Hawaii Herald"></span><meta itemprop="headline " content="Your Social Security - Change Your Direct Deposit Early"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thehawaiiherald.com/wp-content/uploads/2018/03/social_security.png"><meta itemprop="width" content="300"><meta itemprop="height" content="300"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_6_5be3e037cc0d2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5be3e037cc0d2" ><script>var block_td_uid_6_5be3e037cc0d2 = new tdBlock();
block_td_uid_6_5be3e037cc0d2.id = "td_uid_6_5be3e037cc0d2";
block_td_uid_6_5be3e037cc0d2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_5be3e037cc0d2_rand","td_column_number":3,"live_filter_cur_post_id":16636,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5be3e037cc0d2_rand","tdc_css_class_style":"td_uid_6_5be3e037cc0d2_rand_style"}';
block_td_uid_6_5be3e037cc0d2.td_column_number = "3";
block_td_uid_6_5be3e037cc0d2.block_type = "td_block_related_posts";
block_td_uid_6_5be3e037cc0d2.post_count = "3";
block_td_uid_6_5be3e037cc0d2.found_posts = "1547";
block_td_uid_6_5be3e037cc0d2.header_color = "";
block_td_uid_6_5be3e037cc0d2.ajax_pagination_infinite_stop = "";
block_td_uid_6_5be3e037cc0d2.max_num_pages = "516";
tdBlocksArray.push(block_td_uid_6_5be3e037cc0d2);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_7_5be3e037cc37e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5be3e037cc0d2" href="#">RELATED ARTICLES</a><a id="td_uid_8_5be3e037cc3b5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_6_5be3e037cc0d2" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_6_5be3e037cc0d2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/2018/11/02/lead-story-hiff-38-is-coming-to-town/" rel="bookmark" class="td-image-wrap" title="Lead Story &#8211; HIFF 38 Is Coming to Town!"><img width="218" height="150" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/11/Cover-photo-218x150.jpg" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2018/11/Cover-photo-218x150.jpg 218w, https://www.thehawaiiherald.com/wp-content/uploads/2018/11/Cover-photo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Cover of November 2, 2018 Hawaii Herald Issue, &#039;38th Hawaii International Film Festival&#039;" title="Lead Story &#8211; HIFF 38 Is Coming to Town!"/></a></div>                <a href="https://www.thehawaiiherald.com/category/entertainment/" class="td-post-category">Entertainment</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/2018/11/02/lead-story-hiff-38-is-coming-to-town/" rel="bookmark" title="Lead Story &#8211; HIFF 38 Is Coming to Town!">Lead Story &#8211; HIFF 38 Is Coming to Town!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/2018/11/02/corrections/" rel="bookmark" class="td-image-wrap" title="Corrections"><img width="218" height="139" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2014/07/placeholder.jpg" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2014/07/placeholder.jpg 800w, https://www.thehawaiiherald.com/wp-content/uploads/2014/07/placeholder-300x192.jpg 300w, https://www.thehawaiiherald.com/wp-content/uploads/2014/07/placeholder-768x491.jpg 768w" sizes="(max-width: 218px) 100vw, 218px" alt="The Hawaii Herald Logo" title="Corrections"/></a></div>                <a href="https://www.thehawaiiherald.com/category/issues/" class="td-post-category">Issues</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/2018/11/02/corrections/" rel="bookmark" title="Corrections">Corrections</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thehawaiiherald.com/2018/11/02/dialogue-online-subscriptions-its-here/" rel="bookmark" class="td-image-wrap" title="Dialogue &#8211; Online Subscriptions, Its&#8217; HERE!"><img width="218" height="150" class="entry-thumb" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/11/dialogue-online-218x150.png" srcset="https://www.thehawaiiherald.com/wp-content/uploads/2018/11/dialogue-online-218x150.png 218w, https://www.thehawaiiherald.com/wp-content/uploads/2018/11/dialogue-online-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Screenshot of where to subscribe to an online subscription on websites thehawaiiherald.com with text &#039;Online Subscriptions Are Now Available!!&#039;" title="Dialogue &#8211; Online Subscriptions, Its&#8217; HERE!"/></a></div>                <a href="https://www.thehawaiiherald.com/category/dialogue/" class="td-post-category">Dialogue</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/2018/11/02/dialogue-online-subscriptions-its-here/" rel="bookmark" title="Dialogue &#8211; Online Subscriptions, Its&#8217; HERE!">Dialogue &#8211; Online Subscriptions, Its&#8217; HERE!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5be3e037cc0d2" data-td_block_id="td_uid_6_5be3e037cc0d2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5be3e037cc0d2" data-td_block_id="td_uid_6_5be3e037cc0d2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/02/your-social-security-change-your-direct-deposit-early/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.thehawaiiherald.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16636' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a3e33daafe" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="121"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_9 td_block_widget td_uid_9_5be3e037cd25d_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_9_5be3e037cd25d" >
<style>
.td-theme-wrap .td_uid_9_5be3e037cd25d_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_9_5be3e037cd25d_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_9_5be3e037cd25d_rand .td-subcat-item .td-cur-simple-item {
                color: #4FB0EA;
            }

            .td-theme-wrap .td_uid_9_5be3e037cd25d_rand .block-title > *,
            .td-theme-wrap .td_uid_9_5be3e037cd25d_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #4FB0EA;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_9_5be3e037cd25d_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_9_5be3e037cd25d_rand .block-title {
                border-color: #4FB0EA;
            }

            
            .td-theme-wrap .td_uid_9_5be3e037cd25d_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_9_5be3e037cd25d_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_9_5be3e037cd25d_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_9_5be3e037cd25d_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_9_5be3e037cd25d_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_9_5be3e037cd25d_rand .td-instagram-user a {
                color: #4FB0EA;
            }

            .td-theme-wrap .td_uid_9_5be3e037cd25d_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_9_5be3e037cd25d_rand .td-load-more-wrap a:hover {
                background-color: #4FB0EA;
                border-color: #4FB0EA;
            }

            .td-theme-wrap .td_uid_9_5be3e037cd25d_rand .td-read-more a,
            .td-theme-wrap .td_uid_9_5be3e037cd25d_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_9_5be3e037cd25d_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_9_5be3e037cd25d_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_9_5be3e037cd25d_rand .td-post-category,
            .td-theme-wrap .td_uid_9_5be3e037cd25d_rand .td-post-category:hover {
                background-color: #4FB0EA;
            }
</style><script>var block_td_uid_9_5be3e037cd25d = new tdBlock();
block_td_uid_9_5be3e037cd25d.id = "td_uid_9_5be3e037cd25d";
block_td_uid_9_5be3e037cd25d.atts = '{"custom_title":"Recent Posts","custom_url":"","block_template_id":"","header_color":"#4FB0EA","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"735","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5be3e037cd25d_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5be3e037cd25d_rand","tdc_css_class_style":"td_uid_9_5be3e037cd25d_rand_style"}';
block_td_uid_9_5be3e037cd25d.td_column_number = "1";
block_td_uid_9_5be3e037cd25d.block_type = "td_block_9";
block_td_uid_9_5be3e037cd25d.post_count = "4";
block_td_uid_9_5be3e037cd25d.found_posts = "14";
block_td_uid_9_5be3e037cd25d.header_color = "#4FB0EA";
block_td_uid_9_5be3e037cd25d.ajax_pagination_infinite_stop = "";
block_td_uid_9_5be3e037cd25d.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_9_5be3e037cd25d);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=td_uid_9_5be3e037cd25d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/2018/11/02/ryans-table-still-great-regional-cuisine/" rel="bookmark" title="Ryan&#8217;s Table &#8211; Still-Great Regional Cuisine">Ryan&#8217;s Table &#8211; Still-Great Regional Cuisine</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.thehawaiiherald.com/category/food/" class="td-post-category">Food</a>                    <span class="td-post-author-name"><a href="https://www.thehawaiiherald.com/author/ryans_tabsy/">Ryan Tatsumoto</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-02T21:07:35+00:00" >November 2, 2018</time></span>                    <div class="td-module-comments"><a href="https://www.thehawaiiherald.com/2018/11/02/ryans-table-still-great-regional-cuisine/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/2018/11/02/kikaida-returns-to-shirokiya/" rel="bookmark" title="Kikaida Returns to Shirokiya">Kikaida Returns to Shirokiya</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.thehawaiiherald.com/category/bulletin-board/" class="td-post-category">Bulletin Board</a>                    <span class="td-post-author-name"><a href="https://www.thehawaiiherald.com/author/hawaii-herald/">Hawaii Herald</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-02T20:47:49+00:00" >November 2, 2018</time></span>                    <div class="td-module-comments"><a href="https://www.thehawaiiherald.com/2018/11/02/kikaida-returns-to-shirokiya/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/2018/11/02/dialogue-online-subscriptions-its-here/" rel="bookmark" title="Dialogue &#8211; Online Subscriptions, Its&#8217; HERE!">Dialogue &#8211; Online Subscriptions, Its&#8217; HERE!</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.thehawaiiherald.com/category/dialogue/" class="td-post-category">Dialogue</a>                    <span class="td-post-author-name"><a href="https://www.thehawaiiherald.com/author/karleen/">Karleen Chinen</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-02T22:16:59+00:00" >November 2, 2018</time></span>                    <div class="td-module-comments"><a href="https://www.thehawaiiherald.com/2018/11/02/dialogue-online-subscriptions-its-here/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thehawaiiherald.com/2018/11/02/jcch-shichi-go-san-keiki-kimono-dressing/" rel="bookmark" title="JCCH-SHICHI Go San Keiki Kimono Dressing">JCCH-SHICHI Go San Keiki Kimono Dressing</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://www.thehawaiiherald.com/category/bulletin-board/" class="td-post-category">Bulletin Board</a>                    <span class="td-post-author-name"><a href="https://www.thehawaiiherald.com/author/hawaii-herald/">Hawaii Herald</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-02T20:45:12+00:00" >November 2, 2018</time></span>                    <div class="td-module-comments"><a href="https://www.thehawaiiherald.com/2018/11/02/jcch-shichi-go-san-keiki-kimono-dressing/#respond">0</a></div>                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_categories"><h4 class="block-title"><span>Article Categories</span></h4><form action="https://www.thehawaiiherald.com" method="get"><label class="screen-reader-text" for="cat">Article Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="3">100th Inf. / 442nd Reg.&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="4">2014 Primary Election&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="304">2015&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="5">2015 Columnists&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="6">2015 Nengajo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="7">2017 Nengajo&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="8">2018 Nengajo&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="9">2018 Primary Election&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="10">33rd Okinawan Festival&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="11">34th Okinawan Festival&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="12">35th Okinawan Festival&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="13">36th Okinawan Festival&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="14">AARP&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="15">Advertorials&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="16">Aging&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="17">AJA Baseball&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="18">APA Heritage Month&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="306">April 1, 2016&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="307">April 1, 2016 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="308">April 15, 2016&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="309">April 15, 2016 Columnists&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="310">April 17, 2015&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="311">April 17, 2015 Columnists&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="312">April 20, 2018&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="313">April 20, 2018 Columnists&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="314">April 21, 2017&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="315">April 21, 2017 Columnists&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="316">April 3, 2015&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="317">April 3, 2015 Columnists&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="318">April 6, 2018&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="319">April 6, 2018 Columnists&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="320">April 7, 2017&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="321">April 7, 2017 Columnists&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="19">Art&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="20">Article Vault&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="322">August 1, 2014&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="323">August 15, 2014&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="324">August 17, 2018&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="325">August 17, 2018 Columnists&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="326">August 18, 2017&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="327">August 18, 2017 Columnists&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="328">August 19, 2016&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="329">August 19, 2016 Columnists&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="330">August 21, 2015&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="331">August 21, 2015 Columnists&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="332">August 3, 2018&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="333">August 3, 2018 Columnists&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="334">August 4, 2017&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="335">August 4, 2017 Columnists&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="336">August 5, 2016&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="337">August 5, 2016 Columnists&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="339">August 7, 2015&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="340">August 7, 2015 Columnists&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="22">Big Island&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="23">Bon Dance&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="24">Bon Dance Schedule&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="25">Book Review&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="26">Brain Health&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="27">Bulletin Board&nbsp;&nbsp;(289)</option>
	<option class="level-0" value="28">Business&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="29">Business Short&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="31">Caregiving&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="32">Cherry Blossom Festival&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="33">Civic Engagement&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="35">Columnist&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="36">Comics&nbsp;&nbsp;(210)</option>
	<option class="level-0" value="37">Commentary&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="38">Communicating&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="39">Community&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="40">Community Focus&nbsp;&nbsp;(280)</option>
	<option class="level-0" value="41">Culture&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="42">Culture4Kids!&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="43">Dear Editor&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="44">Dear Frances&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="342">December 1, 2017&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="45">December 1, 2017 Columnists&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="343">December 15, 2017&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="46">December 15, 2017 Columnists&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="344">December 16, 2016&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="47">December 16, 2016 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="345">December 18, 2015&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="48">December 18, 2015 Columnists&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="346">December 19, 2014&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="49">December 19, 2014 Columnists&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="347">December 2, 2016&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="50">December 2, 2016 Columnists&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="348">December 4, 2015&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="51">December 4, 2015 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="52">December 5 2014 Columnists&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="349">December 5, 2014&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="53">Dialogue&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="54">Doc&#8217;s Jocks&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="55">Drama Queen Journals&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="56">Economics&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="57">Education&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="58">Elections&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="59">Entertainment&nbsp;&nbsp;(120)</option>
	<option class="level-0" value="60">Environment&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="61">Estate Planning&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="62">Evergreen&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="63">Facing Future&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="2">Featured&nbsp;&nbsp;(403)</option>
	<option class="level-0" value="350">February 16, 2018&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="64">February 16, 2018 Columnists&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="351">February 17, 2017&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="65">February 17, 2017 Columnists&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="352">February 19, 2016&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="66">February 19, 2016 Columnists&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="353">February 2, 2018&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="67">February 2, 2018 Columnists&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="354">February 20, 2015&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="68">February 20, 2015 Columnists&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="355">February 3, 2017&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="69">February 3, 2017, Columnists&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="356">February 5, 2016&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="70">February 5, 2016 Columnists&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="357">February 6, 2015&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="71">February 6, 2015 Columnists&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="72">Federal Benefits&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="73">Feedback&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="75">Food&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="77">Friday Feature&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="78">From My Yard&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="79">From The Mailbag&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="80">General Election Questionnaire&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="81">Haisai Hawaii&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="82">Hawaii Herald 35th&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="83">Hawaii International Film Festival (HIFF), 2016&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="84">Hawaii International Film Festival 2017&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="736">Hawaii International Film Festival 2018&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="85">Health&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="86">Healthy Living&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="87">Historical Fiction&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="88">History&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="89">Home-Grown Pride&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="90">Identity&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="91">Internment History&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="92">Island Values&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="93">Issues&nbsp;&nbsp;(1,527)</option>
	<option class="level-0" value="94">Itadakimasu&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="95">January 1, 2016&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="96">January 1, 2016 Columnists&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="97">January 15, 2016&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="98">January 15, 2016 Columnists&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="99">January 16, 2015&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="100">January 16, 2015 Columnists&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="101">January 19, 2018&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="102">January 19, 2018 Columnists&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="103">January 2, 2015&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="104">January 2, 2015 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="105">January 20, 2017&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="106">January 20, 2017 Columnists&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="107">January 5, 2018&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="108">January 5, 2018 Columnists&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="109">January 6, 2017&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="110">January 6, 2017 Columnists&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="111">Japan news&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="113">Japanese American internment&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="114">Japanese Americans&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="115">Joe in Japan&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="116">July 1 2016&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="117">July 1 2016 Columnists&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="118">July 15, 2016&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="119">July 15, 2016 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="120">July 17, 2015&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="121">July 17, 2015 Columnists&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="122">July 18, 2014&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="123">July 20, 2018&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="124">July 20, 2018 Columnists&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="125">July 21, 2017&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="126">July 21, 2017 Columnists&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="127">July 3, 2015&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="128">July 3, 2015 Columnists&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="129">July 4, 2014&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="130">July 6, 2018&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="131">July 6, 2018 Columnists&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="132">July 7, 2017&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="133">July 7, 2017 Columnists&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="134">June 1, 2018&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="135">June 1, 2018 Columnists&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="136">June 15, 2018&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="137">June 15, 2018 Columnists&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="138">June 16, 2017&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="139">June 16, 2017 Columnists&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="140">June 17 2016&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="141">June 17 2016 Columnists&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="143">June 19, 2015&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="144">June 19, 2015 Columnists&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="145">June 2, 2017&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="146">June 2, 2017 Columnists&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="147">June 20, 2014&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="148">June 3 2016&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="149">June 3 2016 Columnists&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="150">June 5, 2015&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="151">June 5, 2015 Columnists&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="152">June 6, 2014&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="153">Kauai&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="154">KBFD&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="155">Keiro Controversy&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="156">Kids&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="157">KIKU&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="158">Kyodo News Reports&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="159">Landmarks&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="160">Language&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="161">Lead Stories&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="162">Legacy Of The Sansei&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="163">Liquid Culture&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="164">Literature&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="165">Live Music&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="166">Making A Difference&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="167">Manga&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="168">March 16, 2018&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="169">March 16, 2018 Columnists&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="170">March 17, 2017&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="171">March 17, 2017 Columnists&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="172">March 18, 2016&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="173">March 18, 2016 Columnists&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="174">March 2, 2018&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="175">March 2, 2018 Columnists&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="176">March 20, 2015&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="177">March 20, 2015 Columnists&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="178">March 3, 2017&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="179">March 3, 2017 Columnists&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="180">March 4, 2016&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="181">March 4, 2016 Columnists&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="182">March 6, 2015&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="183">March 6, 2015 Columnists&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="184">Maui&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="185">May 15, 2015&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="186">May 15, 2015 Columnists&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="187">May 18, 2018&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="188">May 18, 2018 Columnists&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="189">May 19, 2017&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="190">May 19, 2017 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="191">May 1st, 2015&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="192">May 1st, 2015 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="193">May 20, 2016&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="194">May 20, 2016 Columnists&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="195">May 4, 2018&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="196">May 4, 2018 Columnists&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="197">May 5, 2017&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="198">May 5, 2017 Columnists&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="199">May 6, 2016&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="200">May 6, 2016 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="201">Medicare 411&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="202">Memorials&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="203">MIS National Renunion&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="204">My Furusato&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="205">My Hawaii&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="206">National News&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="207">New Years Issue&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="208">NGN&nbsp;&nbsp;(188)</option>
	<option class="level-0" value="209">Nisei Soldiers&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="210">Nisei Veterans&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="211">November 17, 2017&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="212">November 17, 2017 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="213">November 18, 2016&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="214">November 18, 2016 Columnists&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="734">November 2, 2018&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="735">November 2, 2018 Columnists&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="215">November 20, 2015&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="216">November 20, 2015 Columnists&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="217">November 21 2014 Columnists&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="218">November 21, 2014&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="219">November 3, 2017&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="220">November 3, 2017 Columnists&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="221">November 4, 2016&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="222">November 4, 2016 Columnists&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="223">November 6, 2015&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="224">November 6, 2015 Columnists&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="225">November 7 2014 Columnists&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="226">November 7, 2014&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="227">October 16, 2015&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="228">October 16, 2015 Columnists&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="229">October 17 2014 Columnists&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="230">October 17, 2014&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="732">October 19, 2018&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="733">October 19, 2018 Columnists&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="231">October 2, 2015&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="232">October 2, 2015 Columnists&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="233">October 20, 2017&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="234">October 20, 2017 Columnists&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="235">October 21, 2016&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="236">October 21, 2016 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="237">October 3 2014 Columnists&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="238">October 3, 2014&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="730">October 5, 2018&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="731">October 5, 2018 Columnists&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="239">October 6, 2017&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="240">October 6, 2017 Columnists&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="241">October 7, 2016&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="242">October 7, 2016 Columnists&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="243">Okinawa&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="244">Okinawa POWs&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="245">Pearl Harbor 75th Anniversary&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="246">Picture Bride&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="247">Poems&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="248">Poetry&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="249">Political Advertorials&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="250">Politics&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="251">Primary Election Advertorials&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="252">Queen&#8217;s Interview&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="253">Real Possibilities&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="254">Rememberance&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="255">Resources&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="256">Role Models&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="257">Ryan&#8217;s Table&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="258">Science&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="259">September 1, 2017&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="260">September 1, 2017 Columnists&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="261">September 15, 2017&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="262">September 15, 2017 Columnists&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="263">September 16, 2016&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="264">September 16, 2016 Columnists&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="265">September 18, 2015&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="266">September 18, 2015 Columnists&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="267">September 19 2014 Columnists&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="268">September 19, 2014&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="269">September 2, 2016&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="270">September 2, 2016 Columnists&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="728">September 21, 2018&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="729">September 21, 2018 Columnists&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="271">September 4, 2015&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="272">September 4, 2015 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="274">September 5 2014 Columnists&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="275">September 5, 2014&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="726">September 7, 2018&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="727">September 7, 2018 Columnists&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="276">Showtime Asia&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="277">Shushin&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="278">Sidebar&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="279">Silver Anniversary&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="280">Sister States&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="282">Sports&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="283">Spotlight&nbsp;&nbsp;(320)</option>
	<option class="level-0" value="284">Student Exchange&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="287">Taking Care&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="288">Taxes&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="290">The Arts&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="291">The Herald Salutes&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="292">Theater Review&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="293">Today&#8217;s Thought&nbsp;&nbsp;(103)</option>
	<option class="level-0" value="294">TV Program Guide&nbsp;&nbsp;(315)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="295">Upcoming Events&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="296">US &#8211; Japan Relations&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="297">Veterans&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="298">Walk The Earth&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="299">Women&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="300">Women&#8217;s History Month&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="301">Your Social Security&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="302">Your Story&nbsp;&nbsp;(3)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_10_5be3e037d594f_rand td_block_template_1">
<style>
.td-theme-wrap .td_uid_10_5be3e037d594f_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_10_5be3e037d594f_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_10_5be3e037d594f_rand .td-subcat-item .td-cur-simple-item {
                color: #4FB0EA;
            }

            .td-theme-wrap .td_uid_10_5be3e037d594f_rand .block-title > *,
            .td-theme-wrap .td_uid_10_5be3e037d594f_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #4FB0EA;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_10_5be3e037d594f_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_10_5be3e037d594f_rand .block-title {
                border-color: #4FB0EA;
            }

            
            .td-theme-wrap .td_uid_10_5be3e037d594f_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_10_5be3e037d594f_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_10_5be3e037d594f_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_10_5be3e037d594f_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_10_5be3e037d594f_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_10_5be3e037d594f_rand .td-instagram-user a {
                color: #4FB0EA;
            }

            .td-theme-wrap .td_uid_10_5be3e037d594f_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_10_5be3e037d594f_rand .td-load-more-wrap a:hover {
                background-color: #4FB0EA;
                border-color: #4FB0EA;
            }

            .td-theme-wrap .td_uid_10_5be3e037d594f_rand .td-read-more a,
            .td-theme-wrap .td_uid_10_5be3e037d594f_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_10_5be3e037d594f_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_10_5be3e037d594f_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_10_5be3e037d594f_rand .td-post-category,
            .td-theme-wrap .td_uid_10_5be3e037d594f_rand .td-post-category:hover {
                background-color: #4FB0EA;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Purchase Culture4Kids!</span></h4></div><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><a href="http://www.thehawaiiherald.com/japanese-culture4kids-the-book/"><img src="https://www.thehawaiiherald.com/wp-content/uploads/2014/12/jcfc-ad.jpg" class="img-responsive"></a></div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-post-template-8-box -->
</article> <!-- /.post -->



<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.thehawaiiherald.com/"><img class="td-retina-data" src="https://www.thehawaiiherald.com/wp-content/uploads/2014/07/thh-logo.png" data-retina="https://www.thehawaiiherald.com/wp-content/uploads/2014/06/thh-logo.png" alt="Logo for theHawaiiHerald.com - Hawaii\'s Japanese American Journal Publication" title="Logo for theHawaiiHerald.com - Hawaii\'s Japanese American Journal Publication" width="300" /></a></div><div class="footer-text-wrap">The Hawaii Herald’s name has been connected with several different publications since Hawaii Hochi founder Fred Kinzaburo Makino first came up with it in October 1942. The Herald’s comprehensive and varied coverage chronicles the past achievements, current concerns and future aspirations of its distinguished community.<div class="footer-email-wrap">Contact us: <a href="mailto:thehawaiiherald@gmail.con">thehawaiiherald@gmail.con</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/hawaii.herald" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thehawaiiherald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!--STANDARD ADS 
<div align="center">
	<div class="ad sidebarad">
		<a href="https://eyestudynow.com/patient" target="_blank">
			<img src="https://www.thehawaiiherald.com/wp-content/uploads/2018/08/neew-ads_eye-study.png" alt="Ad for EyeStudy" /></a>
	</div>
	<div class="ad sidebarad">
		<a href="https://www.facebook.com/VoteDaleKobayashi/" target="_blank">
			<img src="https://www.thehawaiiherald.com/wp-content/uploads/2018/08/political-ads_dale.png" alt="Ad for District 23 Candidate, Dale Kobayashi" /></a>
	</div>
</div>-->
<div align="center">
	<div class="ad sidebarad">
		<a href="https://www.acornstairlifts.com/" target="_blank" rel="noopener noreferrer">
			<img src="https://www.thehawaiiherald.com/wp-content/uploads/2018/11/oct-ads_acorn-starlifts.png" alt="Ad for Acorn Stairlifts" /></a>
	</div>
	<div class="ad sidebarad">
		<a href="https://local.aarp.org/honolulu-hi/" target="_blank" rel="noopener noreferrer">
			<img src="https://www.thehawaiiherald.com/wp-content/uploads/2018/11/oct-ads_aarp.png" alt="Ad for AARP Hawaii 'This Election has one deciding factor, US'" /></a>
	</div>
	<div class="ad sidebarad">
		<a href="https://www.arsoacosmetics.com/" target="_blank" rel="noopener noreferrer">
			<img src="https://www.thehawaiiherald.com/wp-content/uploads/2018/11/oct-ads_arsoa.png" alt="Ad for Arsoa Cosmetics" /></a>
	</div>
	<div class="ad sidebarad">
		<a href="http://www.nadinenakamura.com/" target="_blank" rel="noopener noreferrer">
			<img src="https://www.thehawaiiherald.com/wp-content/uploads/2018/11/oct-ads_nadine-nakamura.png" alt="Ad for Nadine Nakamura, State House District 14" /></a>
	</div>
	<div class="ad sidebarad">
		<a href="https://www.facebook.com/Lihue-Fishing-Supply-128090087237178/" target="_blank" rel="noopener noreferrer">
			<img src="https://www.thehawaiiherald.com/wp-content/uploads/2018/11/oct-ads_lihue-fishing.png" alt="Ad for Lihue Fishing Supply" /></a>
	</div>
</div>
</div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- STANDARD ADS
<div align="center">
	<div class="ad sidebarad">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/02/Standard-Ads_HandyMan.jpg" alt="Ad for the Handy Man, Marc Hirata, cell is 808-628-0225" />
	</div>
	<div class="ad sidebarad">
		<a href="http://www.tomshinsatorealty.net/" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/02/Standard-Ads-tom-shinsato.jpg" alt="Ad for Tom Shinsato Realty, Inc. featuring his contacts, phone number is 808-537-4981." />
		</a>
	</div>
	<div class="ad sidebarad">
		<a href="http://arsoacosmetics.com/" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/08/neew-ads_arsoa.png" alt="Ad for Arsoa Cosmetics" />
		</a>
	</div>
</div>-->
<div align="center">
	<div class="ad sidebarad">
		<a href="http://www.kauaibillfernandez.com/" target="_blank" rel="noopener noreferrer">
			<img src="https://www.thehawaiiherald.com/wp-content/uploads/2018/11/oct-ads_bill-fernandez.png" alt="Ad for Bill Fernandez, Sharing Kauai's Storyteller" /></a>
	</div>
	<div class="ad sidebarad">
		<a href="https://www.facebook.com/pages/Esakis-Produce/152566264754558" target="_blank" rel="noopener noreferrer">
			<img src="https://www.thehawaiiherald.com/wp-content/uploads/2018/11/oct-ads_esaki.png" alt="Ad for Esaki's Produce" /></a>
	</div>
	<div class="ad sidebarad">
		<a href="https://www.capitol.hawaii.gov/memberpage.aspx?member=hashem" target="_blank" rel="noopener noreferrer">
			<img src="https://www.thehawaiiherald.com/wp-content/uploads/2018/11/oct-ads_mark-jun-hashem.png" alt="Ad for Mark Jun Hashem, State Representative District 18 Kahala to Hawaii Kai" /></a>
	</div>
	<div class="ad sidebarad">
			<img src="https://www.thehawaiiherald.com/wp-content/uploads/2018/11/oct-ads_kauai-island-finance.png" alt="Ad for Kauai Island Finance, Inc." />
	</div>
	<div class="ad sidebarad">
		<a href="https://kauaijcs.org/" target="_blank" rel="noopener noreferrer">
			<img src="https://www.thehawaiiherald.com/wp-content/uploads/2018/11/oct-ads_kauai-japanese-cultural.png" alt="Ad for Kauai Japanese Cultural Society 'Wishing everyone a Happy Holiday Season'" /></a>
	</div>
	<div class="ad sidebarad">
			<img src="https://www.thehawaiiherald.com/wp-content/uploads/2018/11/oct-ads_con-am.png" alt="Ad for 'Vote No' on upcoming election which includes Constitutional Amendment" />
	</div>
</div></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!--STANDARD ADS
<div align="center">
	<div class="ad sidebarad">
		<a href="https://www.facebook.com/pages/Hosoi-Mortuary/173089602706297" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/02/Standard-Ads_Hosoi-Garden.jpg" alt="Ad for Hosoi Garden Mortuary, phone number is 808-538-3877" />
		</a>
	</div>
	<div class="ad sidebarad">
		<a href="http://tamashiromarket.com/" target="_blank" rel="noopener">
		<img class="img-responsive" src="https://www.thehawaiiherald.com/wp-content/uploads/2018/02/standardAds_tamashiro.png" alt="Ad for Tamashiro Market, Gift certificates now available, located on 802 N. King St." />
		</a>
	</div>
</div>-->

<div align="center">
	<div class="ad sidebarad">
		<a href="https://kauaisotozen.org/" target="_blank" rel="noopener noreferrer">
			<img src="https://www.thehawaiiherald.com/wp-content/uploads/2018/11/oct-ads_kauai-zoto-zen.png" alt="Ad for Soto Zen Temple 'Mahalo to the Hawaii Herald for being the Voice of Our Community'" /></a>
	</div>
	<div class="ad sidebarad">
		<a href="https://derekkawakami.com/" target="_blank" rel="noopener noreferrer">
			<img src="https://www.thehawaiiherald.com/wp-content/uploads/2018/11/oct-ads_kawakami.png" alt="Ad for Kawakami for Mayor, 'Honoring Our Past, Building Our Future'" /></a>
	</div>
	<div class="ad sidebarad">
		<a href="https://www.kitashimaforcouncil.com/" target="_blank" rel="noopener noreferrer">
			<img src="https://www.thehawaiiherald.com/wp-content/uploads/2018/11/oct-ads_kelly-kitashima.png" alt="Ad for Kelly Kitashima, City Council" /></a>
	</div>
	<div class="ad sidebarad">
		<a href="http://kalakauagardens.com/" target="_blank" rel="noopener noreferrer">
			<img src="https://www.thehawaiiherald.com/wp-content/uploads/2018/11/oct-ads_kalakaua-gardens.png" alt="Ad for Kalakaua Gardens" /></a>
	</div>
	<div class="ad sidebarad">
		<a href="https://konohikiseafoods.netwaiter.com/lihue/about/?fbclid=IwAR1CTRNbTmWQ3Hd9EABUDaVc5jMP8aO72PJB7Rr-ownsf96bBhosmK87IkM" target="_blank" rel="noopener noreferrer">
			<img src="https://www.thehawaiiherald.com/wp-content/uploads/2018/11/oct-ads_konohiki.png" alt="Ad for Konohiki Seafoods" /></a>
	</div>
	<div class="ad sidebarad">
		<a href="http://ronkouchi.com/" target="_blank" rel="noopener noreferrer">
			<img src="https://www.thehawaiiherald.com/wp-content/uploads/2018/11/oct-ads_kouchi.png" alt="Ad for Kouchi, Senate District 8" /></a>
	</div>
	<div class="ad sidebarad">
		<a href="https://governor.hawaii.gov/" target="_blank" rel="noopener noreferrer">
			<img src="https://www.thehawaiiherald.com/wp-content/uploads/2018/11/oct-ads_ige.png" alt="Ad for current Governor, David Ige and candidate Dr. Josh Green" /></a>
	</div>
</div>
</div></aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-main-footer-container"><ul id="menu-main-footer-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-15620"><a href="https://www.thehawaiiherald.com/subscriptions/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14351"><a href="https://www.thehawaiiherald.com/contact-the-hawaii-herald/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14350"><a href="https://www.thehawaiiherald.com/advertise-with-us/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14361"><a href="https://www.thehawaiiherald.com/issue-archive/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14362"><a href="https://www.thehawaiiherald.com/printing-services/">Printing Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14349"><a href="https://www.thehawaiiherald.com/where-to-find-us/">Where to find us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; <script>document.write(new Date().getFullYear())</script> The Hawaii Herald | Website by <a href="https://www.hawaiiinformation.com/products-services/websites/" target="_blank">Hawaii Information Service</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<!-- Memberships powered by Paid Memberships Pro v1.9.5.5.
 -->
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.0.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 5be3e037d82bb
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-big-grid-wrapper .td-module-thumb .td-image-wrap img{
    width: 100%;
}
.td-login-modal-js{
    border: 1px solid grey;
    padding: 0px 3px 2px 3px;
}
</style>

<script type='text/javascript' src='https://www.thehawaiiherald.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4108'></script>
<script type='text/javascript' src='https://www.thehawaiiherald.com/wp-content/plugins/better-wp-security/core/modules/wordpress-tweaks/js/block-tabnapping.js?ver=4108'></script>
<script type='text/javascript' src='https://www.thehawaiiherald.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://www.thehawaiiherald.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.thehawaiiherald.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=dc11e23cd0219f30e55307de07f135fc'></script>
<script type='text/javascript' src='https://www.thehawaiiherald.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://www.thehawaiiherald.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://www.thehawaiiherald.com/wp-content/uploads/2018/03/social_security.png\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.thehawaiiherald.com/wp-content/themes/HawaiiHerald/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.thehawaiiherald.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5be3e037d8404"></textarea>
						<div id="td_live_css_uid_1_5be3e037d8404" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5be3e037d8404');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5be3e037d8404");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>